Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 288 of 295 FirstFirst ... 188238278286287288289290 ... LastLast
Results 2,871 to 2,880 of 2946
  1. #2871
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    567
    Rep Power
    192

    Default

    it is not a rare case; igo can't handle the device's GPS protocol.
    Are you testing with another navigation app and observing how the GPS arrow/-point behaves?
    If the GPS point moves constantly, the device's GPS receiver is of poor quality - or an Android has been modified by the manufacturer.

    This is not due to iGO or Pongo-Skin
    Last edited by rondoan; 10th September 2020 at 06:31 PM.
    ---
    cali say: my Knowledge of today is what I read yesterday

  2.    Advertissements


  3. #2872
    Pro-Member kwbs's Avatar
    Join Date
    Jul 2017
    Location
    IL
    Posts
    474
    Rep Power
    19

    Default

    @gabinov

    You are wellcome to give a try with one of the next entries:

    [other]
    use_show_gps_pos_from_state=0

    [debug]
    show_gps_pos=0

    [navigation]
    gps_pos_to_road=0

  4. #2873
    Member
    Join Date
    Apr 2017
    Location
    Netherlands
    Posts
    18
    Rep Power
    0

    Default

    [Hi, maybe someone can help me with this.?..in full screen i have unreadable road signs (phoneme is empty). Mini junction is okay. What is the problem? Thnx in advance.
    Spoiler: image attached
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 13th September 2020 at 05:53 PM. Reason: spoiler...

  5. #2874
    Member +
    Join Date
    Apr 2018
    Location
    EU
    Posts
    34
    Rep Power
    5

    Default

    You must try a different junctionview.zip plugin.
    Old remove and add it and check it.

    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 13th September 2020 at 05:54 PM. Reason: removed unnecessary quote

  6. #2875
    Member
    Join Date
    Apr 2017
    Location
    Netherlands
    Posts
    18
    Rep Power
    0

    Default

    Thnx, but problem persists, cleared cache, restarted to no avail..

    Tried it, not working, any ideas?
    Last edited by Boki_Srb; 13th September 2020 at 06:58 PM. Reason: merged 2 posts, approved

  7. #2876
    iGO Enthusiast Skin iGO nextgen by pongo (DISCUSSION)
    Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    4,193
    Rep Power
    2632

    Default

    Something you messed up
    Maybe different editions of the skin, maybe wrong fitted package, maybe fonts, maybe phoeneme files or addons, maybe...

    [Only registered and activated users can see links. ]
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  8. #2877
    Pro-Member kwbs's Avatar
    Join Date
    Jul 2017
    Location
    IL
    Posts
    474
    Rep Power
    19

    Default

    Quote Originally Posted by vuurvlinder View Post
    in full screen i have unreadable road signs
    And on an "incomplete screen" [portrait], the signs are readable?


    EDIT:

    @vuurvlinder

    In UX folder > enhanced_junctionview.zip > ui_nextgen folder > common folder > ui folder

    Check your "fonts" folder, "sign_as_real" and "junctionview" files.

    You are wellcome to try and test your UNREADABLE ROADS SIGNS with the attached zip.

    NOTE:
    If that does not work, do not despair!
    Try to find a "European enhanced_junctionview" file with exactly matching fonts, than the file attached here.
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by kwbs; 16th September 2020 at 07:41 AM.

  9. #2878
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    567
    Rep Power
    192

    Default

    Quote Originally Posted by vuurvlinder View Post
    in full screen i have unreadable road signs (phoneme is empty)
    ?? test: delete all Lang.zip , only your one Lang in Folder/Content.

    ** the problem has come up many times (but a long time ago in a DE forum), but IMO has nothing to do with skin
    Last edited by rondoan; 14th September 2020 at 09:13 AM.
    ---
    cali say: my Knowledge of today is what I read yesterday

  10. #2879
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    401
    Rep Power
    583

    Default

    I have seen this error shown by vuurvlinder in forums in Brazil and it is not related to Lang's files.
    I may be mistaken but I think (I'm not sure) that it has to do with the screen resolution.
    Review the [rawdisplay] parameters in the sys.txt file.

  11. #2880
    Pro-Member kwbs's Avatar
    Join Date
    Jul 2017
    Location
    IL
    Posts
    474
    Rep Power
    19

    Default

    Quote Originally Posted by vuurvlinder View Post
    any ideas?
    Brought you another one - Wake up and check #2878

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •