Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 287 of 381 FirstFirst ... 187237277285286287288289297337 ... LastLast
Results 2,861 to 2,870 of 3810
  1. #2861
    Member
    Join Date
    Aug 2015
    Location
    romania
    Posts
    10
    Rep Power
    0

    Default

    resets the phone to factory settings

  2.    Advertissements


  3. #2862
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    820
    Rep Power
    593

    Default

    I just hope @gabinov hasn't bought a "Fake Tablet" for a few €/$ in the big online shop !?? These devices with supposedly Android 9 and a lot of memory are in reality manipulated with Android 4.x and max 16 Gb memory. My friend and I fell for it. And exactly on such a tablet iGO had the same GPS problems as described here
    ---
    ex calipoint say: my Knowledge of today is what I read yesterday 🧐😉

  4. #2863
    Member
    Join Date
    Feb 2015
    Location
    toronto
    Posts
    28
    Rep Power
    10

    Default

    I think the problem is my device and is nothing to do. Even I have a good satellites reception an a accuracy between 2-5 m (checked with GPS fix, GPS Status...) something wear is happening because for all the app I tried the result is same. Waze, iGO basarsoft. iGO word, Magic earth, google maps give same error.
    Thanks' all the people spent the time to help me.
    Last edited by gabinov; 25th September 2020 at 02:26 AM.

  5. #2864
    iGO Enthusiast Skin iGO nextgen by pongo (DISCUSSION)
    Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)
    Boki's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    52
    Posts
    6,486
    Rep Power
    4371

    Default

    That's a good precision for this standard, so it's not a problem.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  6. #2865
    Member
    Join Date
    Apr 2017
    Location
    España
    Posts
    11
    Rep Power
    0

    Default

    Good night, I downloaded the igo and installed it all right until I want to change to another scheme for another that I have active and at the moment it leaves me again with the one that comes as standard and tested bars and it makes me the same even in the ones that come in the download if someone could help me so that I can change the scheme without changing

  7. #2866
    Master kwbs's Avatar
    Join Date
    Jul 2017
    Location
    IL
    Posts
    828
    Rep Power
    279

    Default

    @pelae

    content > scheme
    How many files do you have in scheme folder?
    Last edited by kwbs; 25th September 2020 at 11:00 PM.

  8. #2867
    Member
    Join Date
    Apr 2017
    Location
    España
    Posts
    11
    Rep Power
    0

    Default

    the folder has 31

  9. #2868
    Master kwbs's Avatar
    Join Date
    Jul 2017
    Location
    IL
    Posts
    828
    Rep Power
    279

    Default

    Really? 31 schemes?
    And you cannot change the default scheme through "Settings" > Navigation View > Map Appearance > Choose Day/Night Map Colors Scheme [by Upper arrows] > Back [by Lower arrow]?
    Last edited by kwbs; 25th September 2020 at 10:36 PM.

  10. #2869
    Member
    Join Date
    Apr 2017
    Location
    España
    Posts
    11
    Rep Power
    0

    Default

    The problem is not that it lets me change, it changes it but after 3 seconds it changes only to the default that is the problem that leaving me leaves me but immediately it changes again on its own
    Last edited by pelae; 25th September 2020 at 11:08 PM.

  11. #2870
    Master kwbs's Avatar
    Join Date
    Jul 2017
    Location
    IL
    Posts
    828
    Rep Power
    279

    Default

    @pelae

    Try to fix it with the solution shown [Only registered and activated users can see links. ]
    Last edited by kwbs; 26th September 2020 at 09:45 AM.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •