Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 238 of 350 FirstFirst ... 138188228236237238239240248288338 ... LastLast
Results 2,371 to 2,380 of 3500
  1. #2371
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    658
    Rep Power
    277

    Default

    Quote Originally Posted by Golom View Post
    Or deactivate the user_profiles.zip
    this ux (zip) has been in the Folder \iGO_Israel\ux_additionally\ for a long time,no default and a misleading Tip

  2.    Advertissements


  3. #2372
    Master
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    333
    Rep Power
    284

    Default

    Better tips are welcome .....
    I don't know what "chopsticks" has in its ux folder. But the other tips are nothing new
    compared to Primo.
    But maybe he will tell us what he did wrong .....

  4. #2373
    Member + Skin iGO nextgen by pongo (DISCUSSION)
    Join Date
    Jun 2017
    Location
    Poland
    Posts
    54
    Rep Power
    6

    Default

    Quote Originally Posted by Golom View Post
    But maybe he will tell us what he did wrong .....
    He probably didn't do anything wrong - he just forgot something.
    And probably for a long time everything has given it right.
    But you need to talk about something in times of crisis.

  5. #2374
    Master Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION) chopsticks's Avatar
    Join Date
    Nov 2013
    Location
    somewhere in between
    Posts
    81
    Rep Power
    45

    Default

    Quote Originally Posted by zsiga68 View Post
    Change cursor icon: Settings/Navigation View/Map Appearance/ Car Model/ Select Car Model option.
    Content/car folder contain car ZIP files..:
    Hey I know how to change cursor icon/vehicles and have enough in the folder. But that one model is also shown for pedestrians, for bicycles and for buses, etc. Maybe I didn't explain it well. The car model is showing for everyone else as well.

    And of course I don't have that file (user_profiles.zip) in the ux folder. I have only vehicle_selection.zip.
    Last edited by Boki_Srb; 8th April 2020 at 02:56 PM. Reason: quote shortened

  6. #2375
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    658
    Rep Power
    277

    Default

    google-translate:
    if I remember this "Handicraft" correctly, you needed a separate Profile for each vehicle and only in this one could you change the 3D-Car?

  7. #2376
    Senior Member
    Join Date
    Nov 2017
    Location
    Danmark
    Posts
    86
    Rep Power
    7

    Default

    Quote Originally Posted by LJRadi View Post
    delete this line in color.ini of your schemeXX.zip
    traffic_light="traffic_light.scr"

    PS: If someone wants to add traffic lights to the map ........ add this line @ color.ini [other] of your scheme
    Hi i have tryed to install this line in my scheme (topo) as written, but when i does this program wont start up. It begins to load and then app closes before it starts.
    Can you put up the exctat way to do this with complete file structure to show how it is done.

  8. #2377
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    658
    Rep Power
    277

    Default

    or extract/edit/compress with ->[Only registered and activated users can see links. ] (DE Lang)
    Last edited by rondoan; 8th April 2020 at 08:02 PM.

  9. #2378
    Master Skin iGO nextgen by pongo (DISCUSSION) arhd's Avatar
    Join Date
    Oct 2014
    Location
    Spain, Barcelona
    Age
    41
    Posts
    58
    Rep Power
    51

    Default

    Hello guys,

    I have a question related with the picture when enter in tunnel. The tunnel guidance it's enabled in settings but when in tunnel and lose the gps signal, the image of tunnel disappear. The guidance continue and don't crask. I'm using the last version of pongo's skin. Anyone it happen this?

    Thanks!!

  10. #2379
    Master railroad's Avatar
    Join Date
    Mar 2017
    Location
    España
    Posts
    142
    Rep Power
    407

    Default

    Hi.....
    After the upgrade from 17.03 I didn't have trip to try the file junctionview.zip when lose GPS signal, but reading the forums no one complains about such a problem!
    I guess the problem might be in some record (entry) in sys.txt, that you recently added!
    Pay attention to these records:
    Code:
    Please Login or Register to see the links
    Regards.....
    Last edited by railroad; 9th April 2020 at 08:30 AM.

  11. #2380
    Master Skin iGO nextgen by pongo (DISCUSSION) arhd's Avatar
    Join Date
    Oct 2014
    Location
    Spain, Barcelona
    Age
    41
    Posts
    58
    Rep Power
    51

    Default

    Hello railroad

    Thanks for your answer! About the sys.txt entries in fact I use the default sys of Pongo's and only change the path and nothing more. In both cases, the version 10-1-20 and the last version. Pongo change something in the code juntionview.lua and I don't sure if it's related about this. It doesn't happen in simulation mode, only when lose the gps signal the tunel image not appear, and re-appear when get gps signal. This is my sys.txt:

    Spoiler: sys
    Code:
    Please Login or Register to see the links
    Last edited by Boki_Srb; 9th April 2020 at 06:48 PM. Reason: removed unnecessary quote, spoiler, code...

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •