Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 289 of 312 FirstFirst ... 189239279287288289290291299 ... LastLast
Results 2,881 to 2,890 of 3111
  1. #2881
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    475
    Rep Power
    692

    Default

    Always test with the standard sys.txt file that is inside the Nextgen package.

  2.    Advertissements


  3. #2882
    Member
    Join Date
    Aug 2015
    Location
    romania
    Posts
    10
    Rep Power
    0

    Default

    resets the phone to factory settings

  4. #2883
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    609
    Rep Power
    232

    Default

    I just hope @gabinov hasn't bought a "Fake Tablet" for a few €/$ in the big online shop !?? These devices with supposedly Android 9 and a lot of memory are in reality manipulated with Android 4.x and max 16 Gb memory. My friend and I fell for it. And exactly on such a tablet iGO had the same GPS problems as described here
    ---
    cali say: my Knowledge of today is what I read yesterday

  5. #2884
    Member
    Join Date
    Feb 2015
    Location
    toronto
    Posts
    26
    Rep Power
    6

    Default

    I think the problem is my device and is nothing to do. Even I have a good satellites reception an a accuracy between 2-5 m (checked with GPS fix, GPS Status...) something wear is happening because for all the app I tried the result is same. Waze, iGO basarsoft. iGO word, Magic earth, google maps give same error.
    Thanks' all the people spent the time to help me.
    Last edited by gabinov; 25th September 2020 at 03:26 AM.

  6. #2885
    iGO Enthusiast Skin iGO nextgen by pongo (DISCUSSION)
    Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    4,437
    Rep Power
    2758

    Default

    That's a good precision for this standard, so it's not a problem.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  7. #2886
    Junior Member
    Join Date
    Apr 2017
    Location
    España
    Posts
    7
    Rep Power
    0

    Default

    Good night, I downloaded the igo and installed it all right until I want to change to another scheme for another that I have active and at the moment it leaves me again with the one that comes as standard and tested bars and it makes me the same even in the ones that come in the download if someone could help me so that I can change the scheme without changing

  8. #2887
    Master kwbs's Avatar
    Join Date
    Jul 2017
    Location
    IL
    Age
    65
    Posts
    601
    Rep Power
    95

    Default

    @pelae

    content > scheme
    How many files do you have in scheme folder?
    Last edited by kwbs; 26th September 2020 at 12:00 AM.

  9. #2888
    Junior Member
    Join Date
    Apr 2017
    Location
    España
    Posts
    7
    Rep Power
    0

    Default

    the folder has 31

  10. #2889
    Master kwbs's Avatar
    Join Date
    Jul 2017
    Location
    IL
    Age
    65
    Posts
    601
    Rep Power
    95

    Default

    Really? 31 schemes?
    And you cannot change the default scheme through "Settings" > Navigation View > Map Appearance > Choose Day/Night Map Colors Scheme [by Upper arrows] > Back [by Lower arrow]?
    Last edited by kwbs; 25th September 2020 at 11:36 PM.

  11. #2890
    Junior Member
    Join Date
    Apr 2017
    Location
    España
    Posts
    7
    Rep Power
    0

    Default

    The problem is not that it lets me change, it changes it but after 3 seconds it changes only to the default that is the problem that leaving me leaves me but immediately it changes again on its own
    Last edited by pelae; 26th September 2020 at 12:08 AM.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •