Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 285 of 350 FirstFirst ... 185235275283284285286287295335 ... LastLast
Results 2,841 to 2,850 of 3500
  1. #2841
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    490
    Rep Power
    738

    Default

    I think there are three options:
    1 - replace your ux with the one I sent (backup yours) and do tests
    2 - if you are not interested in this type of alert, just remove it from the ux folder
    3 - update your package to the latest
    Last edited by jorgeultra; 7th September 2020 at 04:17 PM.

  2.    Advertissements


  3. #2842
    Member
    Join Date
    Feb 2015
    Location
    toronto
    Posts
    25
    Rep Power
    7

    Default

    Sorry to abuse your time.
    The last deys I tested again with my ux and yours and any changes.
    Suppose I drive on planed route.When I tourne right or left, the car position (the red arrow) and gps position (small dot)are different on the map.
    The red arrow is a lot in the front of small dot and I think app trigger to recalculate route because I paste the intersection. I am wrong?
    If is a explanation can I add something in sys.txt to correct that?

  4. #2843
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    490
    Rep Power
    738

    Default

    As you wrote, the small dot shows your real position (gps position) and the arrow should be close to it.
    When this does not occur, it may be indicative of an error in draw up the map in the place where you have the vehicle.
    I am unaware of a command to inhibit this type of alert, even just turning off the options within the skin.

  5. #2844
    Master
    Join Date
    Jul 2017
    Location
    IL
    Posts
    769
    Rep Power
    185

    Default

    Quote Originally Posted by gabinov View Post
    Suppose I drive on planed route. When I tourn right or left, the car position (the red arrow) and gps position (small dot) are different on the map.
    Do you perform the test in the same route or, what you described also happens in any other planned/selected route in a completely different areas?

    Are you using "off road" routing?

    Are your maps up to date?
    Last edited by kwbs; 10th September 2020 at 12:58 PM.

  6. #2845
    Member
    Join Date
    Feb 2015
    Location
    toronto
    Posts
    25
    Rep Power
    7

    Default

    It happen in any other planned route and I use on road routing.
    What is strange the same app with the same map, skin pongo 2017 on old tablet android 4.2 works.
    Now I installed the same app, skin pongo 2020 on new tablet android 9 and I have that problem.

  7. #2846
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    490
    Rep Power
    738

    Default

    Maybe it could be a problem with the gps signal.
    Read the contents of this link [Only registered and activated users can see links. ] and also install this app from this link [Only registered and activated users can see links. ] to help locate the satellites.

  8. #2847
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    658
    Rep Power
    277

    Default

    it is not a rare case; igo can't handle the device's GPS protocol.
    Are you testing with another navigation app and observing how the GPS arrow/-point behaves?
    If the GPS point moves constantly, the device's GPS receiver is of poor quality - or an Android has been modified by the manufacturer.

    This is not due to iGO or Pongo-Skin
    Last edited by rondoan; 10th September 2020 at 07:31 PM.
    ---
    cali say: my Knowledge of today is what I read yesterday

  9. #2848
    Master
    Join Date
    Jul 2017
    Location
    IL
    Posts
    769
    Rep Power
    185

    Default

    @gabinov

    You are wellcome to give a try with one of the next entries:

    [other]
    use_show_gps_pos_from_state=0

    [debug]
    show_gps_pos=0

    [navigation]
    gps_pos_to_road=0

  10. #2849
    Member +
    Join Date
    Apr 2017
    Location
    Netherlands
    Posts
    35
    Rep Power
    28

    Default

    [Hi, maybe someone can help me with this.?..in full screen i have unreadable road signs (phoneme is empty). Mini junction is okay. What is the problem? Thnx in advance.
    Spoiler: image attached
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 13th September 2020 at 06:53 PM. Reason: spoiler...

  11. #2850
    Banned
    Join Date
    Apr 2018
    Location
    EU
    Posts
    25
    Rep Power
    0

    Default

    You must try a different junctionview.zip plugin.
    Old remove and add it and check it.

    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 13th September 2020 at 06:54 PM. Reason: removed unnecessary quote

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •