Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 228 of 302 FirstFirst ... 128178218226227228229230238278 ... LastLast
Results 2,271 to 2,280 of 3013
  1. #2271
    Member + Skin iGO nextgen by pongo (DISCUSSION)
    Join Date
    Jul 2017
    Location
    Nis
    Posts
    58
    Rep Power
    35

    Default

    Dear mmyhassan,
    It is obvious that you did not follow the topic, and that you did not regularly update your Lang and Voice.
    When i say topic, I mean the author topic. You missed the important details in the past, and those details have not been published here.
    With Lang & Voice by both our authors @pongo_skin_support & @WOB everything works perfectly. Take theirs and adjust your Lang and Voice, it will work.
    Spoiler: screenshots
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 5th March 2020 at 12:27 PM. Reason: spoiler!

  2.    Advertissements


  3. #2272
    Super Member
    Join Date
    Dec 2011
    Location
    middle east
    Posts
    161
    Rep Power
    15

    Default

    Dear Nicola . This problem happend with me only with last update skin .with the previous skin it is working .
    However I used other TTS and this setting inow is working , but not voicing street name

  4. #2273
    Master zsiga68's Avatar
    Join Date
    Apr 2013
    Location
    Hungary
    Posts
    109
    Rep Power
    85

    Default

    [email protected]
    You not reading pm?

  5. #2274
    Member + Skin iGO nextgen by pongo (DISCUSSION)
    Join Date
    Jul 2017
    Location
    Nis
    Posts
    58
    Rep Power
    35

    Default

    Quote Originally Posted by mmyhassan View Post
    with the previous skin it is working
    Do you know how many versions in the meantime that have not been officially released?

  6. #2275
    Member
    Join Date
    Mar 2017
    Location
    NL
    Posts
    15
    Rep Power
    0

    Default

    I had the problem Igo tries to use the bluetooth channels for sound instead of de phonespeaker if connected to my car system.
    But there was no sound at all. You can try other channels and that sometimes works, but in the Pongo skin is an option to force the speaker (>sound>only speaker).
    But the toggle switch in the Pongo skin is not working. If you toggle the switch there is no difference. In other programs like Flitsmeister you have the same option to force the phone speaker and that works well.

  7. #2276
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    432
    Rep Power
    646

    Default

    This "Speaker Only" option inhibits the sound of "VOLUME~Keys".
    Voices and beeps remain active.
    Last edited by jorgeultra; 8th March 2020 at 04:52 PM.

  8. #2277
    Member
    Join Date
    Mar 2017
    Location
    NL
    Posts
    15
    Rep Power
    0

    Default

    Thanks, I miss understood the function of this option.
    A force phonespeaker option would still be nice

  9. #2278
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    607
    Rep Power
    231

    Default

    IMO a Problem with SYS.txt and not Skin !??
    search Theme "select audio stream"

  10. #2279
    Member
    Join Date
    Mar 2017
    Location
    NL
    Posts
    15
    Rep Power
    0

    Default

    Quote Originally Posted by rondoan View Post
    IMO a Problem with SYS.txt and not Skin !??
    search Theme "select audio stream"
    I used the sys.txt that came with the Pongo skin. If you download the skin, a sys.txt is included. In this sys.txt are the lines for the BT channels added. Before I used my own without these commandlines..
    Originally the channel is set on 3. I cannot use this because my car system mutes Nextgen. I set it on 4. At first it did not work, but I removed the extra spaces in the commandline and I emptied my cache. Then it worked, but I do not know what dit the trick. The spaces or de cache wipe.

  11. #2280
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    432
    Rep Power
    646

    Default

    As Boki_Srb wrote in post #4 of this link [Only registered and activated users can see links. ], "Extra spaces were a problem".

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •