Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 196 of 311 FirstFirst ... 96146186194195196197198206246296 ... LastLast
Results 1,951 to 1,960 of 3110
  1. #1951
    iGO Enthusiast Skin iGO nextgen by pongo (DISCUSSION)
    Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    4,407
    Rep Power
    2738

    Default

    Maybe it was only about cached data...
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  2.    Advertissements


  3. #1952
    GPSPower Friend
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    71
    Posts
    537
    Rep Power
    23

    Default

    Quote Originally Posted by rider View Post
    @modemakias ( post #1965 )
    Sorry, I cannot because I use pongo skin version 26 august 2018. That's the one I liked most but it has no date setting for that button.
    Newer versions of the skin slows down the app so much. For me anyway.
    I'm happy with that version.
    @modemakias

    Which ux file do you have in the ux folder to show also the date ?
    I tried the latest pongo skin but don't see the option to display the date ?

  4. #1953
    GPSPower Friend
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    71
    Posts
    537
    Rep Power
    23

    Default

    Quote Originally Posted by Boki_Srb View Post
    Maybe it was only about cached data...
    Could be but still strange. More after 24 hours.

  5. #1954
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    434
    Rep Power
    1282

    Default

    Hello...

    @rider nothing extra...
    only original latest PONGO version... from #1946

    Cockpit Buttons > QuickMenu Button

    Spoiler: img
    [Only registered and activated users can see links. ] [Only registered and activated users can see links. ]

  6. #1955
    Master BIBUOT's Avatar
    Join Date
    Mar 2012
    Location
    France
    Age
    71
    Posts
    235
    Rep Power
    114

    Default

    Hi

    "pongo skin always shows the same time: 14:25:51?!"

    It is not due to a software or skin issue but to an hardware system files one :

    This UTC-Time value is displayed on devices impacted by the 2019/04/06 GPS bug

    It's the case for my Samsung S2, not only with Pongo's skin but with all those displaying UTC-Time
    Last edited by BIBUOT; 14th November 2019 at 06:33 PM.

  7. #1956
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    473
    Rep Power
    663

    Default

    I also think BIBUOT is right.
    I have never had this problem using Pongo skin.
    The time is always correct.

  8. #1957
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    610
    Rep Power
    232

    Default

    Quote Originally Posted by jorgeultra View Post
    ...I have never had this problem using Pongo skin.....
    I confirm - in a Year many Android-Devices go through my Hands; never Problems with CET/CEST time.

    Earlier PNA-/WinCE-Devices often had Time problems (System errors), so also in Navi-App wrong Time.

    Once in the Android system, set the correct Time zone, then back to server time/Network/WLAN, then iGO-Versions should show the correct Time.

  9. #1958
    Master BIBUOT's Avatar
    Join Date
    Mar 2012
    Location
    France
    Age
    71
    Posts
    235
    Rep Power
    114

    help

    Hi all

    Once in the Android system, set the correct Time zone, then back to server time/Network/WLAN, then iGO-Versions should show the correct Time
    Rondoan, I already tried but did no make the trick


    Searching the internet, I found that the latest one for my device... , so I installed it
    Oki marx, it is a very interesting info but I need some additional details :.
    - where did you find your file on the web ?
    - how did you do to overwrite the old one ?
    - I suppose the device must be rooted before that ?
    Thanks and best regards
    Last edited by BIBUOT; 15th November 2019 at 10:23 AM.

  10. #1959
    Master
    Join Date
    Mar 2016
    Location
    NYC
    Posts
    148
    Rep Power
    253

    Default

    @ BIBUOT

    XDA is the one
    If you think I helped you, please add to my reputation

  11. #1960
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    434
    Rep Power
    1282

    Default

    @BIBUOT you are right...

    check also here: [Only registered and activated users can see links. ]

    is hardware problem... but since I use different devices, I didnt noticed before.
    i don't care me much because is an old cheap chinese device android 6.0.1 and use it only for tests...

    so an very simple test:

    if the time "UTC" can updated counted normally, then there is no problem with your hardware...

    Spoiler: img
    [Only registered and activated users can see links. ] [Only registered and activated users can see links. ]

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •