Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 195 of 381 FirstFirst ... 95145185193194195196197205245295 ... LastLast
Results 1,941 to 1,950 of 3810
  1. #1941
    Master
    Join Date
    Mar 2016
    Location
    NYC
    Posts
    140
    Rep Power
    271

    Default

    @ BIBUOT

    XDA is the one
    If you think I helped you, please add to my reputation

  2.    Advertissements


  3. #1942
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    413
    Rep Power
    1365

    Default

    @BIBUOT you are right...

    check also here: [Only registered and activated users can see links. ]

    is hardware problem... but since I use different devices, I didnt noticed before.
    i don't care me much because is an old cheap chinese device android 6.0.1 and use it only for tests...

    so an very simple test:

    if the time "UTC" can updated counted normally, then there is no problem with your hardware...

    Spoiler: img
    [Only registered and activated users can see links. ] [Only registered and activated users can see links. ]

  4. #1943
    Master BIBUOT's Avatar
    Join Date
    Mar 2012
    Location
    France
    Age
    74
    Posts
    317
    Rep Power
    240

    Default

    Hi modemakias

    No... not any count, remains blocked on 14:25:51

    The biggest issue --> 1 time on 2 fix is lost after 10-15 seconds so GPS is unusable... but at the next soft's reboot, even TC-Time remains bad, "fix" is Ok, persistant and GPS can operate normally

    It is the same situation with all my softs GPS... iGO-Primo and iGO-Nextgen variants

    Why 1/2 ??? Very curious symptom... sometimes (rarely in fact...) UTC-Time returns the good value and all works correctly

    I will finish crazy !!!
    Last edited by BIBUOT; 15th November 2019 at 10:11 PM.

  5. #1944
    Pro-Member userninenine's Avatar
    Join Date
    Dec 2017
    Location
    Austria
    Posts
    213
    Rep Power
    17

    Default

    Anyone recogniced that the read out of detours has changed since October update? New is now that time is announced similar to Arimi skin. Time is read out in format: zero clock five instead of five minutes. No way for me to fix it.

  6. #1945
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    413
    Rep Power
    1365

    Default

    Hello...

    New update from PONGO... 16.11.2019

    Spoiler: img
    [Only registered and activated users can see links. ]


    Spoiler: Link
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

  7. #1946
    Master LouBouha's Avatar
    Join Date
    Mar 2017
    Location
    Tunisia
    Posts
    463
    Rep Power
    1274

    hot Update 18/11/2019 Skin Pongo



    Pongo Skin update Of 18.11.2019(Thank you)

    What's new: Optimization
    Additional plugins: ux_additionally
    Additional speedcam plugins: ux_additionally/ux_speedcams_mods


    Spoiler: Hide
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.


    Regards
    Last edited by LouBouha; 18th November 2019 at 09:57 AM.
    GPS: TomTom ONE

    Smartphone: THL T11 Android 4.2.2 Resolution 720x1280
    Sygic 14.3.4 IGO Primo 9.6.29.636868 Skins : Doupas V9.0h , Dimka/Frontzosd giphy

  8. #1947
    Master
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    467
    Rep Power
    681

    Default

    Pongo Skin Update 16.11 and 18.11 very slow start
    No more available : Time in Cockpit

    After a complete newinstall of the skin its running now
    Last edited by Golom; 18th November 2019 at 05:19 PM.

  9. #1948
    Member
    Join Date
    Aug 2012
    Location
    Germany/Hellas
    Age
    52
    Posts
    21
    Rep Power
    13

    Default

    It is available

    Spoiler: screenshots
    Screenshot 20191118 121846 i GO PAL
    Screenshot 20191118 121914 i GO PAL
    Screenshot 20191118 121908 i GO PAL



    Spoiler corrected, quote removed

  10. #1949
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    811
    Rep Power
    593

    Default

    Yepp! and remove after Update, even now twice
    Spoiler: Screenshot

    Pongo Time

  11. #1950
    Member
    Join Date
    Nov 2015
    Location
    Norge
    Posts
    20
    Rep Power
    0

    Default

    Skin Pongo do you have a hundred percent sys.txt file that runs all of them properly

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •