Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 198 of 206 FirstFirst ... 98148188196197198199200 ... LastLast
Results 1,971 to 1,980 of 2058
  1. #1971
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    341
    Rep Power
    919

    Default

    Hello...

    @rider nothing extra...
    only original latest PONGO version... from #1946

    Cockpit Buttons > QuickMenu Button

    Spoiler: img
    [Only registered and activated users can see links. ] [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #1972
    Master marx's Avatar
    Join Date
    Dec 2015
    Location
    Beograd
    Posts
    103
    Rep Power
    110

    Default

    @rider Now that you have confirmed that your setup is clean and that the second installation does not suffer the problems that the first installation (the same "preloads" folder and system.ini file) might have caused it, we can move on ...

    ...After @modemakias's remark about the misrepresentation of time in pongo skin, I compared the skins (arimi's, pongo's, garigor's mod and default pioneer skin with some changes maded from me personally) a little and found that only with pongo skin it happens:
    • All skins except pongo's one, do not show UTC time after connecting to the satellites, in contrast - pongo skin always shows the same time: 14:25:51?!
    • All skins have a fully functional automatic time zone selection option except in Pongo skin ...In Pongo skin, the time will be displayed accurately only if we choose to manually select the time zone?!


    @rider, I don't know but maybe some of what I said has to do with what you noticed.

    Послато са hlte помоћу Тапатока

  4. #1973
    Master BIBUOT's Avatar
    Join Date
    Mar 2012
    Location
    France
    Age
    70
    Posts
    148
    Rep Power
    77

    Default

    Hi

    "pongo skin always shows the same time: 14:25:51?!"

    It is not due to a software or skin issue but to an hardware system files one :

    This UTC-Time value is displayed on devices impacted by the 2019/04/06 GPS bug

    It's the case for my Samsung S2, not only with Pongo's skin but with all those displaying UTC-Time
    Last edited by BIBUOT; 14th November 2019 at 06:33 PM.

  5. #1974
    Master Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION) jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    94
    Rep Power
    198

    Default

    I also think BIBUOT is right.
    I have never had this problem using Pongo skin.
    The time is always correct.

  6. #1975
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    338
    Rep Power
    112

    Default

    Quote Originally Posted by jorgeultra View Post
    ...I have never had this problem using Pongo skin.....
    I confirm - in a Year many Android-Devices go through my Hands; never Problems with CET/CEST time.

    Earlier PNA-/WinCE-Devices often had Time problems (System errors), so also in Navi-App wrong Time.

    Once in the Android system, set the correct Time zone, then back to server time/Network/WLAN, then iGO-Versions should show the correct Time.

  7. #1976
    Master marx's Avatar
    Join Date
    Dec 2015
    Location
    Beograd
    Posts
    103
    Rep Power
    110

    Default

    Quote Originally Posted by BIBUOT View Post
    ..."pongo skin always shows the same time: 14:25:51?!"...
    I knew about this GPS bug, but I WRONG thought it only compromised older standalone GPS devices. But you're right, just like your Samsung S2, my Samsung n3 was also compromised with the GPS bug.

    This was a quality discussion and that is why I tried to find a solution and found it. I'll write down what I came up with, because my experience might help solve probably the same problem @modemakias, @rider and maybe even someone else ...

    ...Sometime before, trying to fix a 4g signal, I changed the baseband firmware to the one that gave me the best 4g speeds. I tried a lot of them but the previous one (from 2015, october) turned out to be the best for me in that sense but it turned out to be old and susceptible to GPS bug.
    Searching the internet, I found that the latest one for my device was released in February 2017, so I installed it and then tested the behavior of all skins just like I wrote in the previous post and it turned out that this firmware eliminated GPS bug - everything is as it should be, after connecting to satellites (which by the way is noticeably faster than before), UTC time is displayed accurately and without any error in all skins.

    For me, the enigma still remains that this bug manifested itself quite differently in pongo's skin than in other skins I tested. But anyway, I still believe that others will be able to solve this problem if they have it ... modemakias and riders among the first.

    Thanks to all those who made good remarks for resolving the issue, especially to @BIBUOT

    Послато са hlte помоћу Тапатока

  8. #1977
    Master BIBUOT's Avatar
    Join Date
    Mar 2012
    Location
    France
    Age
    70
    Posts
    148
    Rep Power
    77

    help

    Hi all

    Once in the Android system, set the correct Time zone, then back to server time/Network/WLAN, then iGO-Versions should show the correct Time
    Rondoan, I already tried but did no make the trick


    Searching the internet, I found that the latest one for my device... , so I installed it
    Oki marx, it is a very interesting info but I need some additional details :.
    - where did you find your file on the web ?
    - how did you do to overwrite the old one ?
    - I suppose the device must be rooted before that ?
    Thanks and best regards
    Last edited by BIBUOT; 15th November 2019 at 10:23 AM.

  9. #1978
    Master marx's Avatar
    Join Date
    Dec 2015
    Location
    Beograd
    Posts
    103
    Rep Power
    110

    Default

    Quote Originally Posted by BIBUOT View Post
    ...
    First I have to correct the error that I used the wrong word - instead of the word "installed" should be the word "flashed"
    Quote Originally Posted by BIBUOT View Post
    - where did you find your file on the web?
    What I'm going to write only applies to the Samsung Note 3 (hlte) but is similar for other Samsung devices ...
    ...I'm searched and downloaded files from sammobile, ineedrom and many other places, but newest one i found on xdadevelopers...
    Quote Originally Posted by BIBUOT View Post
    - how did you do to overwrite the old one ?
    ...i flashed it with "Odin v. 3.11.1" ...for many info, please search "xdadevelopers" ... You should definitely know that every stock rom contains a baseband firmware file and that the name of that file starts with "CP_" and that the last 3 symbols are the year, month and version ... in my case it is "QB1" which would should read like this: Q = 17. in alphabetical order = year 2017 ... B = 2 = February and number 1 for version
    Quote Originally Posted by BIBUOT View Post
    - I suppose the device must be rooted before that ?
    No, root is not required, and you should be aware that flashing of modem does not negatively affect either OS or hardware.


    @staff - Sorry for spamming this topic but please do not delete these posts as they may be useful even though they are in the wrong place (or would you rather move them to the appropriate topic?)



    Послато са hlte помоћу Тапатока

  10. #1979
    Master marx's Avatar
    Join Date
    Dec 2015
    Location
    Beograd
    Posts
    103
    Rep Power
    110

    Default

    Quote Originally Posted by Midnight Blues View Post
    ... I will add that many new phones could be flashed with another stock ROM without need to be rooted, same is with my phone which is not Samsung...
    There seems to be a misunderstanding. Note that I was not talking about flashing the entire stock rom (weighing about 1.3GB which will either delete our app and data or bring us back from eg Custom Android 10 to stock Android 5) but that I was talking about flashing only one stock rom's component (CP _ *. tar = only modem = about 60MB) which in no way prevents us from using the device in the way we used it ... in less than 2 minutes.



    Послато са hlte помоћу Тапатока

  11. #1980
    Master
    Join Date
    Mar 2016
    Location
    NYC
    Posts
    130
    Rep Power
    186

    Default

    @ BIBUOT

    XDA is the one
    If you think I helped you, please add to my reputation

 

 
Page 198 of 206 FirstFirst ... 98148188196197198199200 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •