Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 194 of 351 FirstFirst ... 94144184192193194195196204244294 ... LastLast
Results 1,931 to 1,940 of 3503
  1. #1931
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    413
    Rep Power
    1319

    Default

    Hello..

    For me the PONGO has problem... at the loading everything (date + time) is fine...
    but after in few min the date jump to [29.03.2000] and the time +1h.
    my local settings (time zone) is set to auto and never had problem...
    so i dont know if it is general problem or only to me.

    @rider can you do again same test but enable also and the date ??

    Spoiler: img
    [Only registered and activated users can see links. ] [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #1932
    Member + Skin iGO nextgen by pongo (DISCUSSION)
    Join Date
    Jul 2015
    Location
    Cairo, Egypt
    Posts
    64
    Rep Power
    11

    Default

    1_ about crash during navigation i did rename my save folder and installed igo apk again to make new save folder and copied my poi to the new save folder now all ok

    2_ how ever i still have a problem that whether and traffic and voice search not working any advice
    Br

  4. #1933
    GPSPower Friend
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    72
    Posts
    610
    Rep Power
    25

    Default

    Quote Originally Posted by rider View Post
    UPDATE . 16.34 the icon has updated to the afternoon.
    Been out for a few hours so I'm not sure when exactly.
    Looks like it's about 8 hours behind ?
    I will check when it's updated to night.
    About 22.30 hr it switched to evening icon.
    =========================
    @modemakias ( post #1965 )
    Sorry, I cannot because I use pongo skin version 26 august 2018. That's the one I liked most but it has no date setting for that button.
    Newer versions of the skin slows down the app so much. For me anyway.
    I'm happy with that version.
    =========================
    marx ( post #1964 )
    Yes, I know that and I did.
    Still does not make it clear why it works perfect in my car and my tablet does not.
    Both same routine to install.
    =========================
    Re post #1951
    A wonder has happened.
    This morning weather was correct, temp was updated a few times during a few hours.
    Checked it with the tablet and car headunit also in the car together and the weather is exactly the same for now ( 14 nov 10.30 hrs )
    Will check the rest of the day if it stays correct.
    No idea why, did not change anything.

  5. #1934
    iGO Enthusiast Skin iGO nextgen by pongo (DISCUSSION)
    Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Ni
    Age
    49
    Posts
    5,111
    Rep Power
    3056

    Default

    Maybe it was only about cached data...
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  6. #1935
    GPSPower Friend
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    72
    Posts
    610
    Rep Power
    25

    Default

    Quote Originally Posted by rider View Post
    @modemakias ( post #1965 )
    Sorry, I cannot because I use pongo skin version 26 august 2018. That's the one I liked most but it has no date setting for that button.
    Newer versions of the skin slows down the app so much. For me anyway.
    I'm happy with that version.
    @modemakias

    Which ux file do you have in the ux folder to show also the date ?
    I tried the latest pongo skin but don't see the option to display the date ?

  7. #1936
    GPSPower Friend
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    72
    Posts
    610
    Rep Power
    25

    Default

    Quote Originally Posted by Boki_Srb View Post
    Maybe it was only about cached data...
    Could be but still strange. More after 24 hours.

  8. #1937
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    413
    Rep Power
    1319

    Default

    Hello...

    @rider nothing extra...
    only original latest PONGO version... from #1946

    Cockpit Buttons > QuickMenu Button

    Spoiler: img
    [Only registered and activated users can see links. ] [Only registered and activated users can see links. ]

  9. #1938
    Master BIBUOT's Avatar
    Join Date
    Mar 2012
    Location
    France
    Posts
    238
    Rep Power
    139

    Default

    Hi

    "pongo skin always shows the same time: 14:25:51?!"

    It is not due to a software or skin issue but to an hardware system files one :

    This UTC-Time value is displayed on devices impacted by the 2019/04/06 GPS bug

    It's the case for my Samsung S2, not only with Pongo's skin but with all those displaying UTC-Time
    Last edited by BIBUOT; 14th November 2019 at 06:33 PM.

  10. #1939
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    486
    Rep Power
    747

    Default

    I also think BIBUOT is right.
    I have never had this problem using Pongo skin.
    The time is always correct.

  11. #1940
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    653
    Rep Power
    277

    Default

    Quote Originally Posted by jorgeultra View Post
    ...I have never had this problem using Pongo skin.....
    I confirm - in a Year many Android-Devices go through my Hands; never Problems with CET/CEST time.

    Earlier PNA-/WinCE-Devices often had Time problems (System errors), so also in Navi-App wrong Time.

    Once in the Android system, set the correct Time zone, then back to server time/Network/WLAN, then iGO-Versions should show the correct Time.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •