Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 193 of 380 FirstFirst ... 93143183191192193194195203243293 ... LastLast
Results 1,921 to 1,930 of 3791
  1. #1921
    GPSPower Friend
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    74
    Posts
    646
    Rep Power
    29

    Default

    Same device settings, same GPS settings and I use WIFI hotspot of my smartphone for both devices.
    Also cleared cache and did a reboot on both devices this morning.
    UPDATE . 13.41 still night icon on tablet.

    Looks like the weather does not update on my tablet ?

    @Phildu91
    Yes, same data.zip. As I said exact the same iGO_Nexgen dir on both devices.
    Last edited by rider; 13th November 2019 at 01:37 PM.

  2.    Advertissements


  3. #1922
    Master
    Join Date
    Mar 2013
    Location
    France
    Posts
    180
    Rep Power
    84

    Default

    same data.zip?
    I think latest is different from previous, this is not the same size for the file
    Last edited by Phildu91; 13th November 2019 at 01:18 PM.

  4. #1923
    Pro-Member
    Join Date
    Apr 2013
    Location
    athens
    Age
    53
    Posts
    313
    Rep Power
    17

    Default

    has someone found why suddenly next-gen crashes? I have tried all skins, 3 mobile phones but still many times during navigation nextgen crashes! very annoying especially when you are about to turn and app crashes!

    Sent from my Mi A3 using Tapatalk

  5. #1924
    GPSPower Friend
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    74
    Posts
    646
    Rep Power
    29

    Default

    @fuorigioco1981
    No crashes here. What version of Nextgen / skin do you use ?
    Please give as much info as you can about software and hardware ( Android version ? )
    Last edited by rider; 13th November 2019 at 01:35 PM.

  6. #1925
    Pro-Member
    Join Date
    Apr 2013
    Location
    athens
    Age
    53
    Posts
    313
    Rep Power
    17

    Default

    Quote Originally Posted by rider View Post
    @fuorigioco1981
    No crashes here. What version of Nextgen / skin do you use ?
    Please give as much info as you can about software and hardware ( Android version ? )
    basarsoft_nextgen_v9.18.27.627562_gx.apk
    ISRAEL_9.18.27.687519.apk

    how do I see skin versions?
    android pie! thanks

    Sent from my Mi A3 using Tapatalk

  7. #1926
    GPSPower Friend
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    74
    Posts
    646
    Rep Power
    29

    Default

    @marx
    Yes, same save folder.

  8. #1927
    GPSPower Friend
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    74
    Posts
    646
    Rep Power
    29

    Default

    Quote Originally Posted by rider View Post
    UPDATE . 13.41 still night icon on tablet.

    Looks like the weather does not update on my tablet
    UPDATE . 16.34 the icon has updated to the afternoon.
    Been out for a few hours so I'm not sure when exactly.
    Looks like it's about 8 hours behind ?
    I will check when it's updated to night.

  9. #1928
    GPSPower Friend
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    74
    Posts
    646
    Rep Power
    29

    Default

    @marx
    Yes, tablet has diiferent hardware as the car headunit of course.
    .lic files and ux folder is also exact copy.
    No battery saving used.

  10. #1929
    Pro-Member
    Join Date
    Apr 2013
    Location
    athens
    Age
    53
    Posts
    313
    Rep Power
    17

    Default

    Quote Originally Posted by marx View Post
    On different hardware? Fix that please.


    - Are you having some .lic file(s) in your setup?
    -...any strange "ux" plugin?
    -iGO_* is excluded from battery saver?

    Послато са hlte помоћу Тапатока
    oh no I haven't excluded it from battery saver! will do, try again and inform here if it works!

    Sent from my Mi A3 using Tapatalk

  11. #1930
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    413
    Rep Power
    1363

    Default

    Hello..

    For me the PONGO has problem... at the loading everything (date + time) is fine...
    but after in few min the date jump to [29.03.2000] and the time +1h.
    my local settings (time zone) is set to auto and never had problem...
    so i dont know if it is general problem or only to me.

    @rider can you do again same test but enable also and the date ??

    Spoiler: img
    [Only registered and activated users can see links. ] [Only registered and activated users can see links. ]

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •