Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 131 of 312 FirstFirst ... 3181121129130131132133141181231 ... LastLast
Results 1,301 to 1,310 of 3112
  1. #1301
    Member
    Join Date
    Oct 2014
    Location
    uk
    Posts
    22
    Rep Power
    7

    Default

    hi
    please is there a way to fix this problems. 1. when im in a average speed cam zone, if im doing 30mph the voice warming me your average speed is 50mph. is there a way to fix this. secondly. is there a way to make the ETE bottom bar and speedcam and petrol station icon bigger. bigger i tried to change the dpi but no mach change in size.
    thanks

  2.    Advertissements


  3. #1302
    Master LouBouha's Avatar
    Join Date
    Mar 2017
    Location
    Tunisia
    Posts
    446
    Rep Power
    1030

    Default Mirror



    Here mirror Thanks to Pongo and Vasile1955

    Spoiler: Hide
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.


    Spoiler: Hide
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.


    Regards.


    PS: After checking the links of my friend Vasile1955 Post 1311 are OK. They are on the forum server in addition
    Attached Files Attached Files
    Last edited by LouBouha; 23rd December 2018 at 09:29 PM.
    GPS: TomTom ONE

    Smartphone: THL T11 Android 4.2.2 Resolution 720x1280
    Sygic 14.3.4 IGO Primo 9.6.29.636868 Skins : Doupas V9.0h , Dimka/Frontzosd giphy

  4. #1303
    Member
    Join Date
    Aug 2013
    Location
    Greece
    Posts
    14
    Rep Power
    0

    Default

    I have two problems.
    First I can't see turn restrictions in cockpit (I have enable to shows always this option from settings) if I enable the voice announcement, I can hear it but I can't see it.
    And second I can't see umwelt zone in cockpit too. Also I set enable to shows always this option from settings and if I enable voice announcement I can hear it but I can't see it.
    Can someone help me?

  5. #1304
    Master
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    269
    Rep Power
    233

    Default

    Did you activate the button umweltzone.zip ? And in Cockpit ?
    Settings-Skin Settings-Cockpit-Menu Buttons- Cockpit Button
    The turn restrictions are not always visible in Cockpit

    Turn restrictions are shown if they are on your route . You can test it in simulation

    But turn restrictions must set to "always" to make it visible

    And of course: Note the speed settings
    Last edited by Golom; 26th December 2018 at 02:17 PM.

  6. #1305
    Member
    Join Date
    Aug 2013
    Location
    Greece
    Posts
    14
    Rep Power
    0

    Default

    For "umwelt zone" I mean I can't see the visual warning when I drive in this specific area and not the cockpit button.
    For the turn restrictions I mean I can't see them at all in any condition.

  7. #1306
    Senior Member
    Join Date
    Aug 2014
    Location
    United Kingdom
    Posts
    133
    Rep Power
    33

    Default

    I have the same problem.

    It appears that the calculation is in KPH and the spoken command says MPH.

    Very confusing as it makes you think that you are continually overspeed, but, the average speed is continually displayed correctly.

  8. #1307
    Pro-Member userninenine's Avatar
    Join Date
    Dec 2017
    Location
    Austria
    Posts
    240
    Rep Power
    13

    Default

    Currently no device for testing, but I can remember me for a skin-feature.
    Have you tried to enable "Correction of speed units" in settings?
    Last edited by userninenine; 26th December 2018 at 11:42 PM.

  9. #1308
    Senior Member
    Join Date
    Aug 2014
    Location
    United Kingdom
    Posts
    133
    Rep Power
    33

    Default

    i can find no such feature in settings.

  10. #1309
    Master
    Join Date
    Aug 2013
    Location
    romania
    Age
    65
    Posts
    163
    Rep Power
    519

    Default Ux

    Some changes from pongo to ux and skin
    I added the poi_search plugin, now there are three options for displaying the selected splitPOI: "Default", "Map messagebox" and "Show All on Map",
    poi_search.zip (26.84 KB)
    the_skin_by_pongo.zip (7.22 MB)
    attractionsng. zip (1008,5 КБ)
    button_poi_around.zip (8,5 КБ) 

    Thanks Pongo
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by vasile1955; 28th December 2018 at 11:13 AM.

  11. #1310
    GPSPower Friend
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    71
    Posts
    545
    Rep Power
    23

    Default

    Hi,
    Not sure if this is a pongo thing but most of the times when I launch iGO for the first time in the morning
    the weather and traffic icon stays like this :

    Spoiler: Weather & Traffic button
    [Only registered and activated users can see links. ]


    When I close the app and launch it again it works immediately.

    iGO NextGen
    9.18.27.687519
    Jan 26 2017
    skin by pongo
    Version 31 Januar 2018

    Have a very good 2019 !

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •