Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 129 of 380 FirstFirst ... 2979119127128129130131139179229 ... LastLast
Results 1,281 to 1,290 of 3791
  1. #1281
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    481
    Rep Power
    756

    Default

    vasile, i believe the correct sentences are:

    Gas Stations are not around in %s
    Parking are not around in %s

  2.    Advertissements


  3. #1282
    Master
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    444
    Rep Power
    653

    Default

    With German translation:

    "Gas Stations are not around in %s"="Keine Tankstellen im Umkreis von %s"
    "Parking are not around in %s"="Keine Parkplätze im Umkreis von %s"


    Note the: " "
    Last edited by Golom; 22nd December 2018 at 12:51 PM.

  4. #1283
    Master Titanic52's Avatar
    Join Date
    Oct 2013
    Location
    EU
    Posts
    738
    Rep Power
    1219

    new

    in my
    dictionary.voice: + lang

    With German Translation:

    Gas Stations are not around in %s="Keine Tankstellen im Umkreis von %s"
    Parking are not around in %s="Keine Parkplätze im Umkreis von %s"

    Tomorrow I will publish again
    and works without error pictures
    Spoiler: screen

    xndwgcwj
    7cvfqhzd

  5. #1284
    Member
    Join Date
    Oct 2014
    Location
    uk
    Posts
    22
    Rep Power
    10

    Default

    hi
    please is there a way to fix this problems. 1. when im in a average speed cam zone, if im doing 30mph the voice warming me your average speed is 50mph. is there a way to fix this. secondly. is there a way to make the ETE bottom bar and speedcam and petrol station icon bigger. bigger i tried to change the dpi but no mach change in size.
    thanks

  6. #1285
    Master LouBouha's Avatar
    Join Date
    Mar 2017
    Location
    Tunisia
    Posts
    463
    Rep Power
    1269

    Default Mirror



    Here mirror Thanks to Pongo and Vasile1955

    Spoiler: Hide
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.


    Spoiler: Hide
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.


    Regards.


    PS: After checking the links of my friend Vasile1955 Post 1311 are OK. They are on the forum server in addition
    Attached Files Attached Files
    Last edited by LouBouha; 23rd December 2018 at 09:29 PM.
    GPS: TomTom ONE

    Smartphone: THL T11 Android 4.2.2 Resolution 720x1280
    Sygic 14.3.4 IGO Primo 9.6.29.636868 Skins : Doupas V9.0h , Dimka/Frontzosd giphy

  7. #1286
    Member
    Join Date
    Aug 2013
    Location
    Greece
    Posts
    18
    Rep Power
    0

    Default

    I have two problems.
    First I can't see turn restrictions in cockpit (I have enable to shows always this option from settings) if I enable the voice announcement, I can hear it but I can't see it.
    And second I can't see umwelt zone in cockpit too. Also I set enable to shows always this option from settings and if I enable voice announcement I can hear it but I can't see it.
    Can someone help me?

  8. #1287
    Master
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    444
    Rep Power
    653

    Default

    Did you activate the button umweltzone.zip ? And in Cockpit ?
    Settings-Skin Settings-Cockpit-Menu Buttons- Cockpit Button
    The turn restrictions are not always visible in Cockpit

    Turn restrictions are shown if they are on your route . You can test it in simulation

    But turn restrictions must set to "always" to make it visible

    And of course: Note the speed settings
    Last edited by Golom; 26th December 2018 at 02:17 PM.

  9. #1288
    Member
    Join Date
    Aug 2013
    Location
    Greece
    Posts
    18
    Rep Power
    0

    Default

    For "umwelt zone" I mean I can't see the visual warning when I drive in this specific area and not the cockpit button.
    For the turn restrictions I mean I can't see them at all in any condition.

  10. #1289
    Senior Member
    Join Date
    Aug 2014
    Location
    United Kingdom
    Posts
    143
    Rep Power
    37

    Default

    I have the same problem.

    It appears that the calculation is in KPH and the spoken command says MPH.

    Very confusing as it makes you think that you are continually overspeed, but, the average speed is continually displayed correctly.

  11. #1290
    Pro-Member userninenine's Avatar
    Join Date
    Dec 2017
    Location
    Austria
    Posts
    213
    Rep Power
    17

    Default

    Currently no device for testing, but I can remember me for a skin-feature.
    Have you tried to enable "Correction of speed units" in settings?
    Last edited by userninenine; 26th December 2018 at 11:42 PM.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •