Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 12 of 13 FirstFirst ... 210111213 LastLast
Results 111 to 120 of 123
  1. #111
    Master Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    1,047
    Rep Power
    201

    Default

    Don't even try. Conversion using HWID 1091 nuvi 2x5W cannot work and you might brick it too.

  2.    Advertissements


  3. #112
    Member + An updated guide to enable JCV, Highway Mode, Lane assist & TTS on 2x5w
    Join Date
    Mar 2016
    Location
    Hungary
    Posts
    60
    Rep Power
    0

    Default

    Hello!
    Thank you very much, after reading your previous writings, I thought it was not possible! The original version remains.

  4. #113
    Member + An updated guide to enable JCV, Highway Mode, Lane assist & TTS on 2x5w
    Join Date
    Mar 2016
    Location
    Hungary
    Posts
    60
    Rep Power
    0

    Default

    @Butters
    Hi there!
    I want to ask for your help, I wanted to convert a 255wt device to 465 but I didn't look at the HWID number I forgot and first converted it with the hybrid flash update file but it only gets to the Garmin logo and hangs there. When turned off, the white display flashes and is not recognized by the laptop. Bricks or maybe it can be brought back yet?
    Thanks!

  5. #114
    Master Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    1,047
    Rep Power
    201

    Default

    Do you mean you've flashed a HWID 1091 device with an RGN file containing the boot.bin from HWID 0872? Also what exactly do you mean by "not recognized by the laptop", do you only mean it's not seen in Mass Storage mode or do you mean it's not seen in both MSM and pre-boot? You may have hard-bricked it if there is no pre-boot available.

  6. #115
    Member + An updated guide to enable JCV, Highway Mode, Lane assist & TTS on 2x5w
    Join Date
    Mar 2016
    Location
    Hungary
    Posts
    60
    Rep Power
    0

    Default

    I don't know what the HWID number of the gps, I did the first step, I created the 41.bin file on a card. Then I managed to convert the flash kit to 465 hydride with file 0827 / showed me on the pc how to change the firmware / but then stops at the Garmin logo at startup. When I turn it off with the button, the white display flashes twice and then turns off. If I plug in my laptop, the nüvi turns on, but stops at Garmin and doesn't recognize it as a drive. I didn't even see it in the device manager of my own machine!

  7. #116
    Master Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    1,047
    Rep Power
    201

    Default

    Please post the files you flashed including the update.log and last_id.bin if created (everything in in Garmin\Updater\0827 folder).

  8. #117
    Member + An updated guide to enable JCV, Highway Mode, Lane assist & TTS on 2x5w
    Join Date
    Mar 2016
    Location
    Hungary
    Posts
    60
    Rep Power
    0

    Default

    Hi there!
    Here is the requested file:

    [Only registered and activated users can see links. ]

    I would have tried the Garmincure3 exe as described here on the page but I can't get to the MTM either. The laptop doesn't see it in the device manager either.

  9. #118
    Master Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    1,047
    Rep Power
    201

    Default

    There was no update.log and/or last_id.bin created in the 0827 folder, or did you delete them after backing up rgn41?

    What about the files you used to do the attempted conversion to 465? Please post them too.

    Laptop USB ports are sometimes not suitable to use for Garmin, if you have access to a PC please try to load the cure fw with it, even an old slow one as long as it's XP or later OS.

    In preboot the nuvi should show in Device Manager. In MSM it only shows in Explorer.

  10. #119
    Member + An updated guide to enable JCV, Highway Mode, Lane assist & TTS on 2x5w
    Join Date
    Mar 2016
    Location
    Hungary
    Posts
    60
    Rep Power
    0

    Default

    I only saved the 41st bin file.
    I used the Flash_Kit_0827_Hibrid_RGN file to convert 5it, I started this, I saw the firmware update on my laptop but when I started it hangs at the logo.

    I only have a laptop. I don't know how to search the device manager because if I plug it in with Garmin, nothing new will appear.

    When I disconnect it from the laptop, it doesn’t turn off just when I turn it off with a button. Hold it as if I were resetting, then the white display will flash twice and turn off.

    [Only registered and activated users can see links. ]

    It doesn't work either!

    How Do You Enter Pre-Boot Mode On Your Garmin

    Models nuvi: 205, 205W, 255, 255W, 265, 265W, 275, 285W 465
    1. Turn off the Garmin.
    2. Press and hold the upper left corner of the screen.
    3. Start the Garmin.


    Edit:

    Successfully restored original state with Flash_Kit_0827_RGN file. But it didn't let me calm down and I tried again after seeing 0827 as the HWID number. But it stops at the logo again. Then back to 0827 RNG, success to original condition. Then I spotted it with myself because I sent the 0943 RNG right away and now it's trash because it doesn't even turn on.

    It is now saved, but will no longer switch.

    Garmin/Updtare/0827 folder:

    [Only registered and activated users can see links. ]

  11. #120
    Master Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    1,047
    Rep Power
    201

    Default

    Sorry, it's now probably fully bricked if it won't power-up. I'm having a little difficulty following what you did exactly however it's no longer of any importance as the device can't be recovered if it won't start. I guess you mean that you tried loading hybrid fw and then successfully flashed it back to full 0827 original condition but then flashed full 0943 firmware. A full flash remaps the regions and loads the 0943 boot.bin as well as the 0943 fw.

    You could try opening it up and disconnecting the battery for several hours or overnight to completely drain it of all power then see if it'll power on. If it can power to the logo screen it may be recoverable.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •