Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 30 of 313 FirstFirst ... 2028293031324080130 ... LastLast
Results 291 to 300 of 3129
  1. #291
    Member + Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION) gtop's Avatar
    Join Date
    Sep 2012
    Location
    Athens, GREECE
    Posts
    73
    Rep Power
    18

    Default

    Dear Masters,

    I like very much pongo skin.

    How I can add in quick menu settings the "gps and trip computer button" like modified arimi skin?

    I think this is a very useful upgrade.

    Thanks in advance

    GTOP

  2.    Advertissements


  3. #292
    Junior Member
    Join Date
    Sep 2015
    Location
    no indication
    Posts
    4
    Rep Power
    0

    Default Speed cam alerting doesn't work

    Thank you very much for the excellent skin. iGO Primo Nextgen(Israel) 9.18.27.687519 (Jan 26 2017) with the_skin_by_pongo.zip update 22/06/2017, last ux plugins Skin_iGO_Nextgen_by_pongo+ux_plugins_2017.05.28.zip, Titanic lang & and voice TTS Germany and my system.txt (attached) ist this navigation app nearly perfect. Nearly, because the speed camera warning doesn't work for me...
    After two days intensive trying I've to give in und will ask you for your help. I haven't idea, how to fix it. Alerts for speed cams are atvivated, the TTS test works, I see the speed cam icon on the map, but I'll not be cautioned (optical or acoustic).

    Spoiler: pic
    [Only registered and activated users can see links. ]

    Spoiler: sys
    [Only registered and activated users can see links. ]


    Please help me to find out, what's wrong.

    Thank you!
    Ikin
    Last edited by ikin; 18th July 2017 at 01:18 PM.

  4. #293
    Member
    Join Date
    Aug 2015
    Location
    Poland
    Posts
    17
    Rep Power
    0

    Default

    Try change in sys from:

    [warning]
    is_spoken=1
    ;speedcam_warning=1
    ;speedcam_enabled=1
    enable_speedcam_updates=1
    say_camera_distance=1

    on:

    [warning]
    is_spoken=1
    speedcam_warning=1
    speedcam_enabled=1
    enable_speedcam_updates=1
    say_camera_distance=1

  5. #294
    Member + Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION) gtop's Avatar
    Join Date
    Sep 2012
    Location
    Athens, GREECE
    Posts
    73
    Rep Power
    18

    Default

    Dear Masters,

    How I can activate in attractionsNg screen the description?

    Is it possible this description to be announced by tts voice automatically when we are approaching to poi ?
    Announce once only before x meters?

    Spoiler: big pic
    [Only registered and activated users can see links. ]


    Spoiler: TOO BIG PIC
    [Only registered and activated users can see links. ]


    Thanks in advance
    GTOP
    Last edited by gtop; 19th July 2017 at 09:12 AM.

  6. #295
    Junior Member
    Join Date
    Sep 2015
    Location
    no indication
    Posts
    4
    Rep Power
    0

    Default

    Dear sujek,

    thank you for your approach. I had the same suspicion... unfortunately it doesn't work :-(

  7. #296
    Master WOB's Avatar
    Join Date
    Nov 2015
    Location
    Palilula
    Posts
    255
    Rep Power
    129

    Default

    How you tested, that Speedcam Warning doesn't work? Be aware that Speedcam Warning does not work in simulation.

  8. #297
    Junior Member
    Join Date
    Sep 2015
    Location
    no indication
    Posts
    4
    Rep Power
    0

    Default

    Hi WOB,

    the first test I made with really speed cam and my car. All other tests I made on foot, I puted a new cam on the way to work. Do you know a better way to test it? In simulation doesn't work...

  9. #298
    Master WOB's Avatar
    Join Date
    Nov 2015
    Location
    Palilula
    Posts
    255
    Rep Power
    129

    Default

    Only in real drive. I don't use Speedcam Warning in my iGO. I will turn it on tommorow and test it. Then I will tell you is it works or not.

  10. #299
    Junior Member
    Join Date
    Sep 2015
    Location
    no indication
    Posts
    4
    Rep Power
    0

    Default

    Thank you, WOB! Yestarday I changed 2 files again, notifications.zip and speedcam.zip. Maybe now it works. I'll test it in my car on sunday.

    Edit:
    YES! It works perfect. Thank you for your help!
    Last edited by Boki_Srb; 7th August 2017 at 12:03 PM.

  11. #300
    Master WOB's Avatar
    Join Date
    Nov 2015
    Location
    Palilula
    Posts
    255
    Rep Power
    129

    Default

    @ikin
    I'm not sure, how I helped you. You have found solution by yourself.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •