Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 80 of 312 FirstFirst ... 3070787980818290130180 ... LastLast
Results 791 to 800 of 3111
  1. #791
    Member
    Join Date
    Mar 2017
    Location
    de
    Posts
    24
    Rep Power
    4

    Default

    Quote Originally Posted by Palencia Dr View Post
    Thank you very much, I already knew that but the buttons are still great. The previous version of the skin had them smaller and they occupied less screen. I apologize for my poor English, I am Spanish and this is a Google translation.
    had this problem maybe a year ago and nothing helped me, it was probably something with my phone but still not sure.. what worked for me was using an older version which worked perfectly and then just waiting for upcoming updates and testing them.. anyway my problem was solved with the next update and i had no problem ever since. so basically what you need now is patience.. if it means anything my phone is lg g4 with 6.0 android

    Sent from my LG-H815 using Tapatalk

  2.    Advertissements


  3. #792
    Master WOB's Avatar
    Join Date
    Nov 2015
    Location
    Palilula
    Posts
    255
    Rep Power
    129

    Default

    Did you change sys.txt? Or data.zip?

  4. #793
    Member
    Join Date
    Mar 2017
    Location
    spain
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by WOB View Post
    Did you change sys.txt? Or data.zip?
    Yes but not with those changes is resolved. I also have an S7 and it does not give that problem. The screen resolution is the same, I thought it was for the DPI, I changed it in the sys.txt without any results. The buttons on the S7 are normal, on the Tab S3 they are large. Both have the same version 7.0 of android without root.

  5. #794
    Master WOB's Avatar
    Join Date
    Nov 2015
    Location
    Palilula
    Posts
    255
    Rep Power
    129

    Default

    You didn't understand my question...
    First of all, S7 and Tab S3 doesn't have same resolution
    And the question was: when you have "installed" a new version of skin, did you copy only new ux folder, or data.zip and sys.txt also?
    Try to copy sys.txt and data.zip from S7 to TabS3...
    And please upload your sys.txt here.
    Last edited by WOB; 25th February 2018 at 12:38 PM.

  6. #795
    Junior Member
    Join Date
    Jan 2018
    Location
    Bulgaria
    Posts
    5
    Rep Power
    0

    Default

    Hi and thank you for the great skin. I am using it on WinCE with Mapy.exe. Everything is ok but I have a request. Is it possible to use live voices for speedcams only when I am driving overspeed without saying the speed limit. I tried to configure the skin and it works perfect with TTS but unfortunatelly it doesn't work the same way with live voices.
    Another thing that I want to understand is how to show exit confirmation dialog. Now when I press "more button" (right down corner) long the app exits immediately.
    Thank you.
    Last edited by kkirilov; 25th February 2018 at 11:59 AM.

  7. #796
    Master
    Join Date
    Mar 2013
    Location
    France
    Posts
    189
    Rep Power
    80

    Default

    Mirror
    Spoiler: link
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 3rd March 2018 at 12:01 PM.

  8. #797
    Junior Member
    Join Date
    Apr 2015
    Location
    quebec
    Posts
    5
    Rep Power
    0

    Default

    working thanks. now i see just 5 poi and i want see more poi on my screen.

    sometime the 5 poi are so far of me, how i can correct that. The wheater stay all the time at 0 dont know why
    Last edited by nadeaue; 3rd March 2018 at 05:21 AM.

  9. #798
    Master railroad's Avatar
    Join Date
    Mar 2017
    Location
    España
    Posts
    140
    Rep Power
    376

    Default

    Quote Originally Posted by nadeaue View Post
    .....now i see just 5 poi and i want see more poi.....
    Hi..... Go to in:
    iGO_xxxxx\ux\laneassist_320.zip;laneassist_480.zip and laneassist_560.zip\ui_nextgen\common\default.vis
    Open the file default.vis with notepad and looking for the text:

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    Change the number 5 and place as much as you like.
    Regards.....
    Last edited by railroad; 4th March 2018 at 08:31 AM.

  10. #799
    Pro-Member userninenine's Avatar
    Join Date
    Dec 2017
    Location
    Austria
    Posts
    240
    Rep Power
    13

    Default

    Hi, how do i activate "Alternative route". Shown in post #2.
    I already know that feature in Primo 2.4. Now testing Nextgen PAL-Version.

    I've tested the skin the last weeks but never got this feature shown. Do I miss an option in settings or a special ux. Currently all ux-files in sink.pongo.zip available. Any hints for me

    Cheers...

  11. #800
    Master LouBouha's Avatar
    Join Date
    Mar 2017
    Location
    Tunisia
    Posts
    446
    Rep Power
    1029

    Default

    Hi User99

    The "Alternative route" of post # 2 is during the trip .There is Alternative route before the start of the journey.


    To activate it:

    Menu \ Settings \ Navigation View \ Offer Real Time Alternative Routes

    the configures what you want.

    Regards
    Last edited by LouBouha; 4th March 2018 at 09:18 PM.
    GPS: TomTom ONE

    Smartphone: THL T11 Android 4.2.2 Resolution 720x1280
    Sygic 14.3.4 IGO Primo 9.6.29.636868 Skins : Doupas V9.0h , Dimka/Frontzosd giphy

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •