Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 28 of 313 FirstFirst ... 1826272829303878128 ... LastLast
Results 271 to 280 of 3130
  1. #271
    Member ltu's Avatar
    Join Date
    Apr 2017
    Location
    Chukchia
    Posts
    18
    Rep Power
    0

    Default

    Check scheme day/night which you use in the content folder/scheme folder/your scheme name.zip

  2.    Advertissements


  3. #272
    Junior Member
    Join Date
    Feb 2016
    Location
    hu
    Posts
    4
    Rep Power
    0

    Default

    Somehow should rewrite button_delete_route.zip ux to point to new search button then rename it.I don't know how.
    Can I find edit ux for beginners topic here possibly?

  4. #273
    Master Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION) cam1981's Avatar
    Join Date
    Dec 2014
    Location
    Portugal
    Posts
    81
    Rep Power
    117

    Default

    Buttons on cockpit gold mod for skin pongo


    The buttons are only visible in the theme the_bright
    Settings/Display/Day Skin Theme/Bright

    Copy to cockpit_buttons_gold_the_bright (Do not unzip) in the ux folder

    Spoiler: pic
    anigif


    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    73c1282e254b2b74

  5. #274
    Junior Member
    Join Date
    Jun 2017
    Location
    Обединеното кра&
    Posts
    9
    Rep Power
    0

    Default

    It's done.
    Skin is working now.
    But just one question..
    I have userdata poi's and they do not work anymore with this skin.
    Is it possible to get them work again?
    I'm using external_root on sdcard

  6. #275
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    607
    Rep Power
    233

    Default

    the userdata/POI/*.kml put only in Construct onder the data-Folder
    Else the App can´t write the Index-File (*kix, *.kns, *.kst) - fact: POI is not aviable

    ! this is not a Skin-Problem !
    Last edited by rondoan; 5th July 2017 at 07:36 PM.

  7. #276
    Member +
    Join Date
    Sep 2013
    Location
    Somewhere out there
    Posts
    43
    Rep Power
    8

    Default

    Quote Originally Posted by rondoan View Post
    the userdata/POI/*.kml put only in Construct onder the data-Folder
    Else the App can´t write the Index-File (*kix, *.kns, *.kst) - fact: POI is not aviable

    ! this is not a Skin-Problem !
    When I put poi.kml into ../iGO/content/userdata/poi, poi.kix and poi.kns (but no poi.kst) are generated.
    The pois show up under 'KML POI".

    (using iGO Navigation 9.18.27.702387 - 1.jun.2017 and the most recent pongo-skin)
    Last edited by MicTieMix; 6th July 2017 at 07:01 AM.

  8. #277
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    607
    Rep Power
    233

    Default

    Your can not put/insert all Files with the same Name from one App/Content/Userdata/poi to a other App! only the *.KML move/ insert !!

    *.kst: have you looked/explored with intern Filemanager or (example) TotalCommander?



    Please, without superfluous comments
    Last edited by Boki_Srb; 6th July 2017 at 09:00 AM.

  9. #278
    Member +
    Join Date
    Sep 2013
    Location
    Somewhere out there
    Posts
    43
    Rep Power
    8

    Default

    Both the internal Explorer as well as 'Solid Explorer' do NOT show a poi.kst

  10. #279
    Member
    Join Date
    Nov 2015
    Location
    Slovak
    Posts
    27
    Rep Power
    7

    Default

    With the last version I have the following problem:

    By every start of the navigation it is automatically activated again of “Dong”
    At certain places “Dong” to carry and the music is more quietly. But, nothing is spoken.
    I believe, problem is TTS a town announce. However, setting TTS is “Off”
    If I switch off “Dong” again, then only the music becomes more quietly without announcement.

    Who can help me here?

  11. #280
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    607
    Rep Power
    233

    Default

    Dong:
    generell SYS.txt:
    ===========
    [sound]
    ding_muted=1
    =========
    App-Config:
    ?? search in TTS-Pro->TTS extra Option or/and Warnings ??

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •