Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 221 of 357 FirstFirst ... 121171211219220221222223231271321 ... LastLast
Results 2,201 to 2,210 of 3567
  1. #2201
    Pro-Member userninenine's Avatar
    Join Date
    Dec 2017
    Location
    Austria
    Posts
    213
    Rep Power
    15

    Default

    Also for weather ux some unknown changes for TTS voice. Checked my strings in dictionary.voice but read out for weather updates and/or weather for destination/waypoint is greyed out.
    All fine in latest prongo version from 10.01.2020. Any hint which strings are missing?

  2.    Advertissements


  3. #2202
    Master zsiga68's Avatar
    Join Date
    Apr 2013
    Location
    Hungary
    Posts
    112
    Rep Power
    92

    Default

    your mailbox is full!

    Look my post /up/ and check these lines as well:
    Attached Files Attached Files
    Last edited by zsiga68; 23rd February 2020 at 04:03 PM.

  4. #2203
    Pro-Member userninenine's Avatar
    Join Date
    Dec 2017
    Location
    Austria
    Posts
    213
    Rep Power
    15

    Default

    New weather ux makes me crazy. Do not find the changes for TTS in new ui or lua files...
    All lines are available. tripple checked...

    UPDATE: I missed a " = " after Heavy Rain"Starker Regen" in my file. Stupid

    @zsiga68
    Thx for your help!
    Last edited by userninenine; 24th February 2020 at 12:01 PM.

  5. #2204
    Master
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    358
    Rep Power
    321

    Default

    I have to say that the new update is not an optimal solution.
    That the Speedcam test and weather announcement stopped working due to a single missing or wrong word.
    This is a search for the "needle in a haystack".
    I hope Pongo changes that again

  6. #2205
    Pro-Member userninenine's Avatar
    Join Date
    Dec 2017
    Location
    Austria
    Posts
    213
    Rep Power
    15

    Default

    Also some other announcements like 'Kilometer pro stunde' is now read out as 'km/h'. Was working many versions before without any problem. Do not know if this is really an improvement.
    Last edited by userninenine; 26th February 2020 at 08:56 AM.

  7. #2206
    Member +
    Join Date
    Sep 2015
    Location
    thailand
    Posts
    35
    Rep Power
    10

    Default

    Quote Originally Posted by jorgeultra View Post
    I have the same problem.

    The option is enabled on the first installation, with a clean save folder. After exiting the program, when you return, the option is disabled.
    i can sloved this problem. and then tts is working
    take by next step

    driveralerts.zip\ui_nextgen\common\ui\driveralerts.ui
    edit
    <row text="On/Off Road Signs Warning and TTS Pro Test" ... enable=(%lua.DAEnabled && %lua.DAReadEnabled && (%lua.wReadOutDASupported || !%lua.DA_ReadTTS_Enabled && %lua.DAaudioSupported)) .../>
    to
    <row text="On/Off Road Signs Warning and TTS Pro Test" ... enable=1 .../>


    speedcam.zip\ui_nextgen\common\ui\speedcam.ui
    edit
    <row text="Speedcam Test" isactionbutton=1 onrelease=sc_ReadoutSpeedcamInfo enable=.../>
    to
    <row text="Speedcam Test" isactionbutton=1 onrelease=sc_ReadoutSpeedcamInfo/>

  8. #2207
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    483
    Rep Power
    750

    Default

    After the translation problems, I'm also checking the lang and voice files that are always inside the Pongo skin update packages.

  9. #2208
    Junior Member
    Join Date
    May 2017
    Location
    Poland
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by userninenine View Post
    Also some other announcements like 'Kilometer pro stunde' is now read out as 'km/h'. Was working many versions before without any problem. Do not know if this is really an improvement.
    I have the same

  10. #2209
    Master Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION) Tajfun's Avatar
    Join Date
    Feb 2014
    Location
    Budapest
    Age
    60
    Posts
    90
    Rep Power
    182

    Default

    Dear friends!

    Try this to see if it helps. In the voice file, change this line to this:

    ;Limit %s="The allowed speed %s."
    Limit %s="The allowed speed %s"

    The 'dot' character is causing the problem. This is a potential source of error.

    My regards!

  11. #2210
    Pro-Member userninenine's Avatar
    Join Date
    Dec 2017
    Location
    Austria
    Posts
    213
    Rep Power
    15

    Default

    @Tajfun
    Limit %s="The allowed speed %s" do not fix the problem.

    I think it's this tring: " The speed limit is! "
    Really don't know what that must be changed. Worked fine in the past.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •