Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 271 of 311 FirstFirst ... 171221261269270271272273281 ... LastLast
Results 2,701 to 2,710 of 3110
  1. #2701
    Junior Member
    Join Date
    Sep 2019
    Location
    Germany Baveria
    Posts
    3
    Rep Power
    0

    Default QuickMenu Button

    Hi LouBouha!
    Now I installed the actual newest Pingo version with the mentioned modification “2500” on my motorcycle and GPS in works too. By the way I found a few more interesting useful features (Time display...) for me on this new version.


    I am wondering if I could find maybe in a future “Christmas Version” a “QuickMenu Button” which says “Skip next waypoint”

    Thank You
    Last edited by Boki_Srb; 28th June 2020 at 10:07 AM. Reason: approved

  2.    Advertissements


  3. #2702
    Junior Member
    Join Date
    Dec 2015
    Location
    Gr
    Posts
    2
    Rep Power
    0

    Default

    Hello

    @modemakias or someone else

    Can you please upload Greek lang and Voice for the skin?

    Thank you!
    Last edited by Boki_Srb; 30th June 2020 at 10:03 PM. Reason: approved

  4. #2703
    Master LouBouha's Avatar
    Join Date
    Mar 2017
    Location
    Tunisia
    Posts
    446
    Rep Power
    1028

    Default

    Quote Originally Posted by Motorbike View Post
    Hi LouBouha!

    I am wondering if I could find maybe in a future “Christmas Version” a “QuickMenu Button” which says “Skip next waypoint”

    Thank You
    I talked to Santa Claus about getting this button before the Christmas holidays ... he agreed ....
    [Only registered and activated users can see links. ]

    Regards
    Last edited by LouBouha; 1st July 2020 at 04:20 PM.
    GPS: TomTom ONE

    Smartphone: THL T11 Android 4.2.2 Resolution 720x1280
    Sygic 14.3.4 IGO Primo 9.6.29.636868 Skins : Doupas V9.0h , Dimka/Frontzosd giphy

  5. #2704
    Senior Member
    Join Date
    Dec 2012
    Location
    France
    Posts
    114
    Rep Power
    11

    Default

    Hello,
    Finally TNX to jorgeultra [Only registered and activated users can see links. ], to BIRBANTE [Only registered and activated users can see links. ] and kwbs [Only registered and activated users can see links. ] (see here bellow image), I could get !alert6 sound approching beep working .

    However, this sound alert is never end (stop) during the whole itinerary. The only way to stop it, is to Exit from iGO.
    Did I forgot another setting to stop this alert at the end of the speedcam?
    Regards


    Spoiler: image
    Alert Approchsettings 2

  6. #2705
    Master kwbs's Avatar
    Join Date
    Jul 2017
    Location
    IL
    Age
    65
    Posts
    605
    Rep Power
    95

    Default Best Tones for Spcam Alerts [For PONGO users]

    @coukou

    Make a test like that:

    1. Cancel READ TTS and select "Audio Speedcam"

    2. Replace the sounds of "Approaching" and "overspeeding", to tones

    3. Select a 3rd tone for "End Alert", instead of the current "Muted"

    Try "My Three Favorites Spcam Tones Alerts" ---> ui_nextgen > audio

    [Only registered and activated users can see links. ]
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by kwbs; 20th September 2020 at 10:30 AM.

  7. #2706
    Senior Member
    Join Date
    Dec 2012
    Location
    France
    Posts
    114
    Rep Power
    11

    Default

    TNX kwbs
    Canceling READ TTS and selecting "Audio Speedcam" causes almost all settings regarding the alerts to turn gray... disabled (see image).


    Spoiler: image
    Read TTS Audio2
    Last edited by coukou; 2nd July 2020 at 03:13 PM.

  8. #2707
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    473
    Rep Power
    663

    Default

    Dear coukou,

    In a basic test, this situation described by you would be easily identified.

    I use the configuration in the images below and everything works perfectly.
    Spoiler: image
    [Only registered and activated users can see links. ][Only registered and activated users can see links. ]

    There is no need to activate the Use approaching beep and Choose Sound approaching beep options.

    One thing is important for everything to work well, are you using Pongo's original data.zip file and ux package?

  9. #2708
    Senior Member
    Join Date
    Dec 2012
    Location
    France
    Posts
    114
    Rep Power
    11

    Default

    TNX Jorgeultra
    Yes, I'am using Pongo's original data.zip file and ux package.

    According to your configuration above, do you get sound alerts (!alert1) when approaching speedcams whether you are in overspeed or not?
    Regards

  10. #2709
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    473
    Rep Power
    663

    Default

    The beep !alert1 rings when approaching the alert according to the distance set in the Overspeed Alert Distance option.

    As soon as you go through the alert, only the beep sounds once !nav_dingding

    These beeps are inside Pongo's data.zip file.

  11. #2710
    Senior Member
    Join Date
    Dec 2012
    Location
    France
    Posts
    114
    Rep Power
    11

    Default

    Do the beep !alert1 rings when approaching the alert whether you are in overspeed or not?

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •