Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 223 of 295 FirstFirst ... 123173213221222223224225233273 ... LastLast
Results 2,221 to 2,230 of 2946
  1. #2221
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    565
    Rep Power
    192

    Default

    Quote Originally Posted by seamore View Post
    can not tts test speedcam and driveralert in thai voice and thai language
    for tts-Alert you need modify Voice in your Language
    for Audio-Test you need the ux audio.zip with your Country DA1054-Folder and SC1054-Folder


    ** and you can only test in Menu->Warning-Option, not with Route-Simulation
    Last edited by rondoan; 23rd February 2020 at 01:25 PM.

  2.    Advertissements


  3. #2222
    Master zsiga68's Avatar
    Join Date
    Apr 2013
    Location
    Hungary
    Posts
    109
    Rep Power
    85

    Default

    Quote Originally Posted by seamore View Post
    can not tts test speedcam and driveralert in thai voice and thai language
    If tts does not work check these lines: see pongo.txt
    And here:
    driveralerts.zip/driveralerts.ui/<userlist lm_fda.../text=""
    speedcam_mod_xxx.zip/speedcam_mod_mods.ui/<modify lm_extendedSpeedCamList>/tts=""
    speedcam.zip/speedcam.ui/<userlist lm_extendedSpeedCamList.../

    It is important that these two lines are the same. For example: "opening or swing bridge"="" opening or swing bridge=""

    Watch out for the "sign

    And here: [Only registered and activated users can see links. ]

    Trick: If the queue is in the lang file then copy it into dictionary.voice
    Attached Files Attached Files
    Last edited by zsiga68; 23rd February 2020 at 10:15 AM.

  4. #2223
    Junior Member
    Join Date
    May 2014
    Location
    Germany
    Age
    48
    Posts
    3
    Rep Power
    0

    Default

    @seamore,
    delete the speedcam_mod_gg_def.zip from ux folder and add the speedcam_mod_1.zip from ux_additionaly/ux speedcams mods

    Spoiler: image 1
    [Only registered and activated users can see links. ]


    For me it works (TTS), with the german language/voices package from user Titanic52

    Here my ux - folder:

    Spoiler: image 2
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 23rd February 2020 at 01:18 PM. Reason: spoilers!

  5. #2224
    Pro-Member userninenine's Avatar
    Join Date
    Dec 2017
    Location
    Austria
    Posts
    239
    Rep Power
    10

    Default

    Also for weather ux some unknown changes for TTS voice. Checked my strings in dictionary.voice but read out for weather updates and/or weather for destination/waypoint is greyed out.
    All fine in latest prongo version from 10.01.2020. Any hint which strings are missing?

  6. #2225
    Master zsiga68's Avatar
    Join Date
    Apr 2013
    Location
    Hungary
    Posts
    109
    Rep Power
    85

    Default

    your mailbox is full!

    Look my post /up/ and check these lines as well:
    Attached Files Attached Files
    Last edited by zsiga68; 23rd February 2020 at 04:03 PM.

  7. #2226
    Pro-Member userninenine's Avatar
    Join Date
    Dec 2017
    Location
    Austria
    Posts
    239
    Rep Power
    10

    Default

    New weather ux makes me crazy. Do not find the changes for TTS in new ui or lua files...
    All lines are available. tripple checked...

    UPDATE: I missed a " = " after Heavy Rain"Starker Regen" in my file. Stupid

    @zsiga68
    Thx for your help!
    Last edited by userninenine; 24th February 2020 at 12:01 PM.

  8. #2227
    Master
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    243
    Rep Power
    205

    Default

    I have to say that the new update is not an optimal solution.
    That the Speedcam test and weather announcement stopped working due to a single missing or wrong word.
    This is a search for the "needle in a haystack".
    I hope Pongo changes that again

  9. #2228
    Pro-Member userninenine's Avatar
    Join Date
    Dec 2017
    Location
    Austria
    Posts
    239
    Rep Power
    10

    Default

    Also some other announcements like 'Kilometer pro stunde' is now read out as 'km/h'. Was working many versions before without any problem. Do not know if this is really an improvement.
    Last edited by userninenine; 26th February 2020 at 08:56 AM.

  10. #2229
    Member +
    Join Date
    Sep 2015
    Location
    thailand
    Posts
    30
    Rep Power
    9

    Default

    Quote Originally Posted by jorgeultra View Post
    I have the same problem.

    The option is enabled on the first installation, with a clean save folder. After exiting the program, when you return, the option is disabled.
    i can sloved this problem. and then tts is working
    take by next step

    driveralerts.zip\ui_nextgen\common\ui\driveralerts.ui
    edit
    <row text="On/Off Road Signs Warning and TTS Pro Test" ... enable=(%lua.DAEnabled && %lua.DAReadEnabled && (%lua.wReadOutDASupported || !%lua.DA_ReadTTS_Enabled && %lua.DAaudioSupported)) .../>
    to
    <row text="On/Off Road Signs Warning and TTS Pro Test" ... enable=1 .../>


    speedcam.zip\ui_nextgen\common\ui\speedcam.ui
    edit
    <row text="Speedcam Test" isactionbutton=1 onrelease=sc_ReadoutSpeedcamInfo enable=.../>
    to
    <row text="Speedcam Test" isactionbutton=1 onrelease=sc_ReadoutSpeedcamInfo/>

  11. #2230
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    400
    Rep Power
    583

    Default

    After the translation problems, I'm also checking the lang and voice files that are always inside the Pongo skin update packages.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •