Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 223 of 302 FirstFirst ... 123173213221222223224225233273 ... LastLast
Results 2,221 to 2,230 of 3013
  1. #2221
    Master
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    248
    Rep Power
    205

    Default

    I have to say that the new update is not an optimal solution.
    That the Speedcam test and weather announcement stopped working due to a single missing or wrong word.
    This is a search for the "needle in a haystack".
    I hope Pongo changes that again

  2.    Advertissements


  3. #2222
    Pro-Member userninenine's Avatar
    Join Date
    Dec 2017
    Location
    Austria
    Posts
    239
    Rep Power
    11

    Default

    Also some other announcements like 'Kilometer pro stunde' is now read out as 'km/h'. Was working many versions before without any problem. Do not know if this is really an improvement.
    Last edited by userninenine; 26th February 2020 at 09:56 AM.

  4. #2223
    Member +
    Join Date
    Sep 2015
    Location
    thailand
    Posts
    32
    Rep Power
    9

    Default

    Quote Originally Posted by jorgeultra View Post
    I have the same problem.

    The option is enabled on the first installation, with a clean save folder. After exiting the program, when you return, the option is disabled.
    i can sloved this problem. and then tts is working
    take by next step

    driveralerts.zip\ui_nextgen\common\ui\driveralerts.ui
    edit
    <row text="On/Off Road Signs Warning and TTS Pro Test" ... enable=(%lua.DAEnabled && %lua.DAReadEnabled && (%lua.wReadOutDASupported || !%lua.DA_ReadTTS_Enabled && %lua.DAaudioSupported)) .../>
    to
    <row text="On/Off Road Signs Warning and TTS Pro Test" ... enable=1 .../>


    speedcam.zip\ui_nextgen\common\ui\speedcam.ui
    edit
    <row text="Speedcam Test" isactionbutton=1 onrelease=sc_ReadoutSpeedcamInfo enable=.../>
    to
    <row text="Speedcam Test" isactionbutton=1 onrelease=sc_ReadoutSpeedcamInfo/>

  5. #2224
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    428
    Rep Power
    604

    Default

    After the translation problems, I'm also checking the lang and voice files that are always inside the Pongo skin update packages.

  6. #2225
    Junior Member
    Join Date
    May 2017
    Location
    Poland
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by userninenine View Post
    Also some other announcements like 'Kilometer pro stunde' is now read out as 'km/h'. Was working many versions before without any problem. Do not know if this is really an improvement.
    I have the same

  7. #2226
    Master Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION) Tajfun's Avatar
    Join Date
    Feb 2014
    Location
    Budapest
    Age
    58
    Posts
    97
    Rep Power
    176

    Default

    Dear friends!

    Try this to see if it helps. In the voice file, change this line to this:

    ;Limit %s="The allowed speed %s."
    Limit %s="The allowed speed %s"

    The 'dot' character is causing the problem. This is a potential source of error.

    My regards!

  8. #2227
    Pro-Member userninenine's Avatar
    Join Date
    Dec 2017
    Location
    Austria
    Posts
    239
    Rep Power
    11

    Default

    @Tajfun
    Limit %s="The allowed speed %s" do not fix the problem.

    I think it's this tring: " The speed limit is! "
    Really don't know what that must be changed. Worked fine in the past.

  9. #2228
    Master BIBUOT's Avatar
    Join Date
    Mar 2012
    Location
    France
    Age
    71
    Posts
    228
    Rep Power
    113

    Default

    Hi

    The speed limit is %s!="your text %s"

    NB : at the end of your translate do not write the "!" besause it generates an unpleasant audio blank between the speed value and the unity (km/h or miles/h)
    Last edited by BIBUOT; 27th February 2020 at 09:56 AM.

  10. #2229
    Pro-Member userninenine's Avatar
    Join Date
    Dec 2017
    Location
    Austria
    Posts
    239
    Rep Power
    11

    Default

    @BIBUOT

    Good shot. That fixed the problem.

  11. #2230
    Master zsiga68's Avatar
    Join Date
    Apr 2013
    Location
    Hungary
    Posts
    109
    Rep Power
    85

    Default

    Quote Originally Posted by userninenine View Post
    Also some other announcements like 'Kilometer pro stunde' is now read out as 'km/h'. Was working many versions before without any problem. Do not know if this is really an improvement.
    Type this into the dictionary.voice file:
    " km/h"="Kilometer pro Stunde"
    "%s km/h"="%s Kilometer pro Stunde"

    Postprint: ohh, I see I managed to fix it
    Last edited by zsiga68; 27th February 2020 at 06:38 PM.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •