Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 33 of 60 FirstFirst ... 23313233343543 ... LastLast
Results 321 to 330 of 594
  1. #321
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    807
    Rep Power
    590

    Default

    itīs overall the same procdedure and/or structure by kml

    Spoiler: Quicktip

    a problem with two iGO variants and secondary Conten folders:
    is the * .KML in addons/Content/Userdata/POI/
    then it is made of e.g. Primo read and indexed, Nextgen then no longer uses it and does not process the KML.

    ! _So: always the KML in the primary iGO_xxx/Content/Userdate/POI/ - so that each variant at startup can find and index

    ! _and: do not use google-Earth.KML, the Code is not iGO-Standard.

    for more information/help [Only registered and activated users can see links. ]
    Last edited by rondoan; 7th October 2018 at 08:50 AM.

  2.    Advertissements


  3. #322
    Junior Member
    Join Date
    Oct 2017
    Location
    Slovenia
    Posts
    4
    Rep Power
    0

    Default

    what is complete procedure to use maps on sd card with this sd mod: [Only registered and activated users can see links. ] on oreo?

    edit:

    got it, copy igoworld sd mod apk to: internal memory folder: /Android/data/com.nng.igo.primong.igoworld/
    copy all igo data, to sd card folder: IGo_World.
    and from internal memory run igoworld sd mod apk,

    and it works.
    Last edited by bedencic; 14th October 2018 at 01:27 PM.

  4. #323
    Junior Member
    Join Date
    Mar 2012
    Location
    athens
    Age
    62
    Posts
    1
    Rep Power
    0

    Default

    how to add greek keyboard? iGO Gift 9.18.27.687519 - 26.jan.2017
    thanks.
    Last edited by dias1961; 15th October 2018 at 05:05 AM.

  5. #324
    Global Moderator NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    EU
    Posts
    1,064
    Rep Power
    2384

    Default

    @dias1961
    [Only registered and activated users can see links. ] page #9
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    MB Moon night sky
    Please read: >[Only registered and activated users can see links. ]<, >[Only registered and activated users can see links. ]< and >[Only registered and activated users can see links. ]<
    Password for all my uploads (if needed): gpspower.net

  6. #325
    Junior Member
    Join Date
    Oct 2017
    Location
    Slovenia
    Posts
    4
    Rep Power
    0

    Default

    When I use SD mod of iGo, it doesn't save initial language settings.
    (and i get license.zip permission error and i don't have license.zip in igo folder)

    Everything else works ok, routes are saved, addresses and so on.
    Ordinary version works perfectly, i am having problem just with this sd mod.

  7. #326
    Member
    Join Date
    Aug 2018
    Location
    Poland
    Posts
    11
    Rep Power
    0

    Default

    Hello, just to report to anyone who helped me to run the TTS on my Igo. I returned from Belgium where I drive for a living at the moment, the TTS helps a lot adding a lot of useful information most important of which is the exit numbers from autobahns - it can't go wrong now.

    I would like to make this TTS voice louder a bit, can it be achieved somehow? (google engine)
    Last edited by PawelCX; 18th October 2018 at 09:38 PM.

  8. #327
    Member
    Join Date
    Aug 2015
    Location
    Earth
    Posts
    23
    Rep Power
    0

    Default

    have been using this version without problems with here 2018 q1 maps, yesterday I updated to q2 and when I select to create a new route pushing on country igo crashes.
    any suggestion?
    otherwise will jump back to the old maps

  9. #328
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    413
    Rep Power
    1364

    Default

    Hello...

    @John Adler check your map files with igoview probably do you have a corrupted file... need download again...

    @bedencic read again the instructions in the post... the base folder is absolutely "iGO_World"

  10. #329
    Junior Member
    Join Date
    Oct 2018
    Location
    Aus
    Posts
    2
    Rep Power
    0

    Default

    Hi Im new. Just installed Chinese Head came with Nextgen Pongo Skin. I cant get POI to work or be active. Any help would be welcome

  11. #330
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    807
    Rep Power
    590

    Default

    wellcome @dumonde!
    this is not a Problem from Pongo-Skin, itīs your Newby-Probs

    read [Only registered and activated users can see links. ]

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •