Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 18 12311 ... LastLast
Results 1 to 10 of 178
  1. #1
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    272
    Rep Power
    0

    Default Help us help you. What's your Current TomTom Config?

    TomTom Current Config for newbies

    Here is tiny tool what newbies (why not others also ) can use before asking help... just run and then paste information with your question

    ________

    1. plug TomTom To USB

    2a. Run TTCurrentConfig.exe from TomTom root directory [x]:\
    or
    2b. Run from desktop and give drive letter when asked...

    3. program makes MyVersions.txt file where is full current config notepad open it automatic

    ps. just one try to make life little bit easy

    Credits to someone....
    29nj0r2ikh9szy5m
    Download Attacment file

    [Only registered and activated users can see links. ]
    _______________________________________________________
    line
    Manualy:

    What's your Current TomTom GPS Configuration?

    fo3fbl

    5l75lv

    2n6i6bn

    14jw2lc

    rr2vcx

    2iksec3

    o10k87

    vhu68m

    zthc1y

    Thanks Eskro, this is great tutorial
    Last edited by P33dro; 15th December 2012 at 09:14 PM.

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    May 2011
    Posts
    1
    Rep Power
    0

    Default

    Hi.

    New here too and looking to revive my tired TT720.

    1. DeviceName=TomTom Go
    2. DeviceVersionHW=GO 720
    3. BootLoaderVersion=10012
    4. ApplicationVersionVersionNumber=7020
    5. ApplicationVersion=8294
    6. CurrentMap=Western_Europe
    7. CurrentMapVersion= v705.1480

    Although, 6 and 7 are not showing in my ttgo.bif for some reason.

  4. #3
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    272
    Rep Power
    0

    Default

    [Only registered and activated users can see links. ]
    You can use SE Navcore 9.205.547817
    and then all maps from here [Only registered and activated users can see links. ]

  5. #4
    Junior Member
    Join Date
    May 2011
    Posts
    1
    Rep Power
    0

    Default

    I have an original GO700 and current spec is;
    1. DeviceName=TomTom Go
    2. DeviceVersionHW=GO 700
    3. BootLoaderVersion=5.5106
    4. ApplicationVersionNumber=8560
    5. ApplicationVersion=
    6. CurrentMap+ UK & Ireland
    7. CurrentMapVersion= 815-2003

    and all working fine.

  6. #5
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    272
    Rep Power
    0

    Default

    you can update 865 map if you want...
    [Only registered and activated users can see links. ]

    UK & ROI 865.3245

  7. #6
    Junior Member
    Join Date
    Jul 2010
    Location
    Australia
    Age
    46
    Posts
    5
    Rep Power
    0

    Default

    Hi P33dro,

    I am new to Tomtom and here is my config.

    1.DeviceName=TomTom GO 720
    2.DeviceVersionHW=GO 720
    3.BootLoaderVersion=55120
    4.ApplicationVersionVersionNumber=8351
    5.ApplicationVersion=9982
    6.CurrentMap=Australia
    7.CurrentMapVersion=720.1868

    What is the meta file, P33dro? I have noticed under all the download links for new map there is a meta file with series of numbers. How can i use it? I tried install the new map yesterday but failed (First i used map 870.3406 and later tried 865.3245 installer + patcher).
    Just read one of your post, I realized maybe i haven't done it right when patching the navcore ( I have just let TT Home done the update) or when try to activate the map to get the dct file. Will try again later.

    Regards.

  8. #7
    Junior Member
    Join Date
    Jun 2011
    Age
    38
    Posts
    1
    Rep Power
    0

    Default

    DeviceName=TomTom ONE IQ Routes Edition
    DeviceVersionHW=ONE IQ Routes Edition
    BootLoaderVersion=55136
    ApplicationVersionVersionNumber=9053
    ApplicationVersion=520930.2
    CurrentMap=USA_Canada_and_Mexico_P
    CurrentMapVersion=825.2197

    After I updated with USA_Canada_and_Mexico_P-348 v870.3406 I was left with these results.

    DeviceName=TomTom ONE IQ Routes Edition
    DeviceVersionHW=ONE IQ Routes Edition
    BootLoaderVersion=10012
    ApplicationVersionVersionNumber=9053
    ApplicationVersion=520930.2
    CurrentMap=
    CurrentMapVersion=0.0



    It wasn't until I found the meta.txt needed from this site that i was able to activate the maps. All I did was copied the maps over and patch using Alberts easy activator.
    When I had done that and it said successfully patched it refused to respond at all. After reading more and learning that the tomtom has it's own bios I removed the battery held down the power button to clear any remaining electrical charge and plugged it back into my computer.
    I am now able to access the device and am reloading my original maps and files. I was hoping someone could tell me where I went wrong? I choose the map that tomtom home suggested I update to. COuld I have gotton a bad release?


    Also for anyone who needs to disasemble a tomtom one 310 IQ routes edition there are two tiny torx screws under the label at the bottom. Smallest ones I've ever seen and the first time I've every actually had to test several of the ones I thought so small I'd never use. After that it's a simple process of removing the front of the screen with a thin flat head screwdriver and small amounts of pressure. You have no reason to remove the speaker in back of this unit.
    (I had not seen directions anywhere for dissambely of this model)

    I am only really looking for the most current map compatible with this device. I am guessing the map I chose despite being labeled what I needed had a different bootloader giving me the issues I ran into. I did not get the maps from here, just the meta.txt. I am currently working on downloading new maps. Appreciate the time you spent reading this and any help you can provide.
    Appreciate the help, would keep searching for the answer myself but I keep being threatened to post or gtfo :D
    Last edited by RighteousRob; 12th June 2011 at 05:03 PM.

  9. #8
    Junior Member
    Join Date
    Jun 2011
    Location
    Pitman, New Jersey, United States
    Age
    39
    Posts
    3
    Rep Power
    0

    Default

    DeviceName=TomTom EASE
    DeviceVersionHW=EASE
    BootLoaderVersion=55274
    ApplicationVersionVersionNumber=9057
    ApplicationVersion=562242.2
    CurrentMap=
    CurrentMapVersion=0.0

    I copied United States 2GB 870.3406 to it and ran both the fast/autoactivator but no luck. the tomtom can see the map when it boots and in tthome but says its still not activated

  10. #9
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    272
    Rep Power
    0

    Default

    You must use FastActivate Premium for patching navcore

  11. #10
    Junior Member
    Join Date
    Jun 2011
    Location
    Pitman, New Jersey, United States
    Age
    39
    Posts
    3
    Rep Power
    0

    Default

    I had run FastActivate Premium (even tried again and now it says it was already patched) and still no luck. everytime I restart it it gives me the same message "Problem with map: You cannot use this map on this device: United_states_2gb-335"

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •