Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 18 of 18 FirstFirst ... 8161718
Results 171 to 175 of 175
  1. #171
    Junior Member
    Join Date
    Feb 2016
    Location
    UK
    Posts
    1
    Rep Power
    0

    Default

    Hi all,

    I'm trying to update my Rider to the latest UK map but having no luck. I've downloaded what I thought were the correct maps and have used the fastactivate patch to update the meta and patch the maps but with no luck. I've updated the navcore to 9.5.

    I had UK map version 100198 installed officially. I've tried to install 100565 and 100581 with no success.

    Whenever I install a UK map, it either tells me that it can't work with this device or that I need to visit ttcode.com to authorise the map. Can anyone tell me what I'm doing wrong please?

    Many thanks in advance!


    DeviceName=TomTom Rider
    DeviceVersionHW=Rider
    BootLoaderVersion=55250
    ApplicationVersionVersionNumber=9500
    ApplicationVersion=1161701.2
    CurrentMap=France
    CurrentMapVersion=925.5412

  2.    Advertissements


  3. #172
    TomTom Expert Help us help you. What's your Current TomTom Config?
    Help us help you. What's your Current TomTom Config?
    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    972
    Rep Power
    499

    Default

    You really need to have a good read around here [Only registered and activated users can see links. ] as everything is there.
    1. Find a UK map that we DO have a meta for AND is compatible with your (9500) navcore
    2. Run FastActivate to update with latest known metas/activate the map/patch the navcore

    Plan b) Buy the latest Rider map then create/share the meta with us, see [Only registered and activated users can see links. ]
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  4. #173
    Junior Member
    Join Date
    Jan 2018
    Location
    here
    Posts
    1
    Rep Power
    0

    Default

    Hi all looking for some help i have tried updating my dads tomtom, not sure what happened but it froze on loading I have managed to get it to boot again but it doesn't like the UK map i put on it, here is my current config, any help would be gratefully appreciated thanks
    1.DeviceName=TomTom ONE
    2.DeviceVersionHW=ONE (v6)
    3.BootLoaderVersion=55001
    4.ApplicationVersionVersionNumber=8010
    5.ApplicationVersion=9369
    6.CurrentMap=
    7.CurrentMapVersion=0.0

  5. #174
    Member + Help us help you. What's your Current TomTom Config?
    Join Date
    Feb 2016
    Location
    UK
    Posts
    51
    Rep Power
    10

    Default

    The correct map for your navcore is: United Kingdom and Republic of Ireland 1000.8672

    Activate it with [Only registered and activated users can see links. ]

  6. #175
    TomTom expert
    Join Date
    Oct 2012
    Location
    Lithuania
    Age
    57
    Posts
    32
    Rep Power
    61

    Default

    Quote Originally Posted by chrisnkazz View Post
    1.DeviceName=TomTom ONE
    2.DeviceVersionHW=ONE (v6)
    3.BootLoaderVersion=55001
    4.ApplicationVersionVersionNumber=8010
    5.ApplicationVersion=9369
    First - upgrade your navcore to latest version - 9.530 - then install any map you like

 

 
Page 18 of 18 FirstFirst ... 8161718

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.