Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23
  1. #21
    Junior Member
    Join Date
    Oct 2019
    Location
    Poland
    Posts
    2
    Rep Power
    0

    Default

    Please help. I have VW Up 70/71 premium navigation. Map 2011 on the device. I have created the NAVIGON / MAP folder on the SD card. I moved there the appropriate files from the new map 2019 (map, nfs). Navigation cannot see the new map. I can't switch to the new map. What am I doing wrong?

  2.    Advertissements


  3. #22
    iGO Moderator All Navigon Upgrade Softwares with Installation Guide
    All Navigon Upgrade Softwares with Installation GuideAll Navigon Upgrade Softwares with Installation GuideAll Navigon Upgrade Softwares with Installation GuideAll Navigon Upgrade Softwares with Installation Guide
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    47
    Posts
    2,838
    Rep Power
    1995

    Default

    A pretty beginner question.
    You need licenses. And/Or patched software/unlocked...

    Welcome to Forum.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  4. #23
    Junior Member
    Join Date
    Oct 2019
    Location
    Poland
    Posts
    2
    Rep Power
    0

    Default

    I bought the car with the original navigation. The update expired in 2012.

    I found some code in the instructions. Where to enter it and what will he help me with?

    I do everything according to the guide: Map / Software Install Method 2 / STEP 1 / STEP 2 and the navigation does not see the map on the SD?

    If I save new maps in internal memory, it works, but I have old ones in memory, and new ones on the card, I can't choose between old and new ones. Why is this happening?
    Last edited by Boki_Srb; 30th October 2019 at 10:21 PM. Reason: merged 3 posts

 

 
Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •