Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Junior Member
    Join Date
    Oct 2015
    Location
    Poland
    Posts
    3
    Rep Power
    0

    Question Acquisition of satellites in Kenwood DNX 7200 (Garmin map)

    I have a Kenwood DNX 7200 radionavigation with Garmin maps, it has not been able to catch a GPS range for a few days, before it was 5 out of 5 possible indicators, now at most 2 out of 5 and the message "Acquisition of satellites" can be seen all the time.
    I have installed the 3.00 software and it still does not help.
    Please help.

  2.    Advertissements


  3. #2
    VIP Master Acquisition of satellites in Kenwood DNX 7200 (Garmin map)
    Acquisition of satellites in Kenwood DNX 7200 (Garmin map)
    sylpa27's Avatar
    Join Date
    Mar 2014
    Location
    EC
    Posts
    61
    Rep Power
    8

    Default

    You may have got the april 6th bug as old TomTom devices.

    Envoyé de mon NEM-L22 en utilisant Tapatalk

  4. #3
    Junior Member
    Join Date
    Apr 2019
    Location
    New Jersey, USA
    Posts
    4
    Rep Power
    0

    Default

    I own the Kenwood DNX7100 and it is having the same problem. I Emailed both Kenwood and Garmin support requesting a software update. Kenwood has not replied.

    Garmin replied saying, "the GPS rollover that occurred on April 6, 2019 would not effect a system's ability to receive satellite reception. The only thing that would be affected by GPS rollover would be the date and time displayed by the system. The rollover causes the system to revert back to 1999 therefore the dates and time become inaccurate. They will still function for all navigation purposes."

    Based on what I've read I don't believe this, and I'm sure Garmin's engineers must be well aware that it's not true. This was an expensive head unit, and replacing it with something comparable today would also be prohibitively expensive for an 11 year old vehicle. If Kenwood/Garmin don't fix this it would be hard for me to recommend a product made by either of these companies ever again.

    Any suggestions?

  5. #4
    Member
    Join Date
    Aug 2015
    Location
    Braga
    Posts
    16
    Rep Power
    0

    Default

    Hello .. Have you solved the problem of satellite acquisition? I have the same problem .. If you can help, I thanked .. Thank you

  6. #5
    Junior Member
    Join Date
    May 2019
    Location
    netherlands
    Posts
    1
    Rep Power
    0

    Default

    Hello,

    I have the same issue with my DNX7200. I did find one temporary "workaround" for it: keep waiting until the unit comes up with the question if you are indoors or not. Click 'No' here.
    Then the next question comes up: if you moved the unit more than 1000km. Answer 'Yes', and watch the unit find enough satellites within a minute or 2!
    It's a hassle and you have to wait, but it works for now.

    I did contact kenwood in the Netherlands, they confirmed the issue and sending me to a page at the garmin website about the rollover. They also told me they doubt that garmin will release an update for a unit of this age.
    So i asked kenwood if they could maybe help and apply some gentle pressure to garmin because i suspect there are still quite a few of these units around!
    I also contacted garmin but didn't hear from them about it yet.

    As far as i can tell it is a garmin software issue, and it shouldn't be that hard to solve it considering what happens when you answer Yes on the 1000km question..
    Last edited by slowpro; 13th May 2019 at 09:21 PM.

  7. #6
    Junior Member
    Join Date
    Apr 2019
    Location
    New Jersey, USA
    Posts
    4
    Rep Power
    0

    Default

    The workaround is similar on my unit in the United States. It starts with "Acquiring Satellites" When that fails, it asks if I am indoors. After answering, "No," it asks if I am in [Name of U.S. State or Canadian Province]. If I answer "No" to that question it says it's expanding the search area, and then it finds the satellites within 30 seconds or less.

    The workaround is less than ideal, though. I have to go through the process every time I start the car and it takes several minutes to get locked into the satellites. During that time it's impossible to navigate so I either have to start my drive without navigation, or sit and wait.

  8. #7
    Member
    Join Date
    Aug 2015
    Location
    Braga
    Posts
    16
    Rep Power
    0

    Default

    Can you send me the Kenwood and Garmin suport email? I'll send them an e-mail to explain the case. I know it probably will not solve the problem .. The more people who revolt with the subject the greater the probability that they will find a solution. Thank you

  9. #8
    Junior Member
    Join Date
    Apr 2019
    Location
    New Jersey, USA
    Posts
    4
    Rep Power
    0

    Default

    Just curious, did anyone with this problem do a hard reset on the system (paper clip hole to the left of the volume buttons)?

  10. #9
    Member
    Join Date
    Aug 2015
    Location
    Braga
    Posts
    16
    Rep Power
    0

    Default

    Yes. It was the first thing I did when I saw the problem.
    It did not work..

  11. #10
    Junior Member
    Join Date
    Jun 2019
    Location
    Colorado
    Posts
    1
    Rep Power
    0

    Default I fixed it....

    Quote Originally Posted by brunotd View Post
    Yes. It was the first thing I did when I saw the problem.
    It did not work..
    Verified all dates/times are correct and then disabled WAAS/EGNOS. No more failures ("Are you indoors?" etc.).

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •