Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Member
    Join Date
    Aug 2015
    Location
    Braga
    Posts
    16
    Rep Power
    0

    Default

    In my GPS the "Waas / Egnos" parameter was already disabled and the problem continues.

  2.    Advertissements


  3. #12
    Junior Member
    Join Date
    Apr 2019
    Location
    New Jersey, USA
    Posts
    4
    Rep Power
    0

    Default

    I disabled WAAS/EGNOS and it did not help.

    The unit was able to quickly find satellites a few times in the past few days but today it is back to acquiring satellites again.

    ---

    There wasn't much difference between our Kenwood models and the DNX7120 (US) / DNX7220 (Europe) that were released for the following model year.

    The last Garmin navigation software update for the DNX7x20 can be found [Only registered and activated users can see links. ], in case anyone wants to try porting it to the DNX7x00. I don't know if that's possible, or if it would even solve the problem. It's beyond my capability, though.
    Last edited by DanielNJ; 29th June 2019 at 09:24 PM.

  4. #13
    Junior Member
    Join Date
    Jun 2019
    Location
    nr Reading
    Posts
    2
    Rep Power
    0

    Default

    I'm seeing the same issue and nothing reliably fixes it / makes it go away. Sometimes, the car seems to pick up satellites OK but next time of starting the ignition it's back to "Acquiring..." even when it looks like it has plenty ...

    [Only registered and activated users can see links. ]

    Can anyone share how they've escalated to Kenwood? I can't find any ways of getting help that look as if there's someone actually reading the messages...

  5. #14
    Junior Member
    Join Date
    Jun 2019
    Location
    nr Reading
    Posts
    2
    Rep Power
    0

    Default

    Update - I found Kenwood UK's support desk and emailed, asking if the April 6th issue was the root cause:

    Yes unfortunately this could be part of the issue you are experiencing
    Apparently the US satellite system has reset its clocks and there is nothing we can do to change this situation
    When you DNX7200 was designed this change was not known to anyone outside the US military so we could not have prepared for it
    When this information was made aware to Garmin they adapted the operating software to take this into account.
    We have asked Garmin but their support for your 7200 ended several years ago for both mapping and software

 

 
Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •