Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 42
  1. #31
    Junior Member
    Join Date
    Apr 2017
    Location
    Europe Island
    Posts
    2
    Rep Power
    0

    Default

    Dear frontzosd,

    I tried to use Averagespeed ux on WinCE ver.405412.
    Everitime I start my device, it goes to the map view and then it shows error "Cannot find btn_map1.bmp#3..."

    Is it something with the syntax in ui file <SPRITE class="currdist" bmp="btn_map1.bmp#3" or ...

    It is in my ux folder with mapchanger and IQS uxs.

    Thank you!

  2.    Advertissements


  3. #32
    Master frontzosd's Avatar
    Join Date
    Jun 2012
    Location
    Greece
    Posts
    331
    Rep Power
    906

    Default

    Try again and tell me.

    Unfortunately I don't have Win CE to test it.

    In android works perfect.

    Perhaps this bmp icon is incompatible

    Spoiler: link
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

  4. #33
    Master frontzosd's Avatar
    Join Date
    Jun 2012
    Location
    Greece
    Posts
    331
    Rep Power
    906

    Default

    I change the bmp.
    I think that it works now.

    Also we have other useful operation when the icon appeared.
    If we Simple press over the timer , we reset (zero) the counters
    If we press over the distance, our TTS announc the distance.




    For Primo Android and WinCe

    V1.2



    Spoiler: photo
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]


    Attached Files Attached Files
    Last edited by frontzosd; 10th June 2018 at 06:08 PM.

  5. #34
    Junior Member
    Join Date
    Apr 2017
    Location
    Europe Island
    Posts
    2
    Rep Power
    0

    Default

    It works now with no problem.
    If you allow me, I will change positioning of the text, because it is out of the places...

  6. #35
    Master frontzosd's Avatar
    Join Date
    Jun 2012
    Location
    Greece
    Posts
    331
    Rep Power
    906

    Default

    Quote Originally Posted by HappyAZOT View Post
    It works now with no problem.
    If you allow me, I will change positioning of the text, because it is out of the places...
    Write for example theese in your average.css file


    TIMESPANTEXT.listitem.bottom1 {
    right:30%;
    }

    ALTITUDETEXT.listitem.bottom1 {
    right:30%;
    }

    DISTANCETEXT.listitem.bottom1 {
    right:30%;
    }

    SPEEDTEXT.listitem.bottom1 {
    right:30%;
    }

  7. #36
    Master frontzosd's Avatar
    Join Date
    Jun 2012
    Location
    Greece
    Posts
    331
    Rep Power
    906

    Default Average Speed(Primo) WinCe and Android_v1.3.zip



    Average Speed(Primo) WinCe and Android_v1.3.zip

    This update :
    As we can see from the photos

    fix all the text position problem
    In Primo WinCe!




    Spoiler: link
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.




    Spoiler: photo
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]


    Last edited by frontzosd; 16th June 2018 at 02:57 PM.

  8. #37
    Master frontzosd's Avatar
    Join Date
    Jun 2012
    Location
    Greece
    Posts
    331
    Rep Power
    906

    Default Average Speed for Primo (Android + WinCe) V1.3+



    Average Speed for Primo (Android + WinCe) V1.3+

    The same fix in Primo Android!

    Version V1.3+ is a completed edition for
    Primo Android and WinCe!





    Spoiler: link
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

  9. #38
    Member
    Join Date
    Nov 2014
    Location
    Trikala Greece
    Posts
    12
    Rep Power
    0

    Default

    Dear frontzosd,

    I am using igo gift with pongo's skin 2018.09.26 and i can't see info button in my programm.
    From where i can activate it.
    #16 "---we can do the same if we LONG PRESS
    Over "info" button to the Side List, in EVERY moment!"

  10. #39
    iGO Moderator Average Speed ux utility (suitable for new law to Serbia)
    Average Speed ux utility (suitable for new law to Serbia)Average Speed ux utility (suitable for new law to Serbia)Average Speed ux utility (suitable for new law to Serbia)Average Speed ux utility (suitable for new law to Serbia)
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    47
    Posts
    2,679
    Rep Power
    1761

    Default

    This button is not intended for Pongo (or any other) skin. Ask Pongo to create one.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  11. #40
    Master frontzosd's Avatar
    Join Date
    Jun 2012
    Location
    Greece
    Posts
    331
    Rep Power
    906

    Default

    That's right!!

    Pongo skin belongs to Pongo and all all the functions
    Depended to This skin..

    As Arimi, as VW, as Frontzosd etc!!!!

    From me , no more modifications, in my work,
    For working to other Skins!!!!

    it's a great depreciation for me
    this..
    (@ggelas2)!!



    Edit:
    I know that this is UX...
    But I'm not responsible in which skin works!
    Last edited by frontzosd; 5th October 2018 at 06:55 AM.

 

 
Page 4 of 5 FirstFirst ... 2345 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •