Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 93 of 312 FirstFirst ... 43839192939495103143193 ... LastLast
Results 921 to 930 of 3111
  1. #921
    Master Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION) Arimi's Avatar
    Join Date
    Aug 2017
    Location
    Kaunas, Lithuania
    Posts
    74
    Rep Power
    301

    Default

    ExternalMapChanger.zip = ari_utility_gja_Nextgen.zip

    ari_utility_gja_Nextgen.zip just changed the name to ExternalMapChanger.zip

    You must use only one ux-plugin.

    Išsiųsta naudojantis SM-G965F Tapatalk 4 Lt

  2.    Advertissements


  3. #922
    Master railroad's Avatar
    Join Date
    Mar 2017
    Location
    España
    Posts
    140
    Rep Power
    376

    Default

    Quote Originally Posted by Florentin View Post
    .....not change maps
    From the your folders ( map, map_ot, map_tm and map_tt ), delete all files with extension .ch
    Copy the files map.ch from the folders:
    map, map_ot, map_tm and map_tt
    in your folders with the maps.
    Note the folder names!
    The file map.ch from folder map, you need to copy in your folder map and inside the maps from HERE!
    The file map.ch from folder map_tt, you need to copy in your folder map_tt and inside the maps from TomTom!
    The file map.ch from folder map_ot, you need to copy in your folder map_ot and inside the maps from another provider!
    The file map.ch from folder map_tm, you need to copy in your folder map_tm and inside the maps from another provider!
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Else I do not know what it can be..... Good luck

    Edit.....
    delete the folder save
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by railroad; 31st March 2018 at 08:22 PM.

  4. #923
    Junior Member
    Join Date
    Mar 2016
    Location
    Austria
    Posts
    7
    Rep Power
    0

    Default

    I finally made the skin working on my WinCE Zenec device with 9.19.5.653580, but I have two problems/questions:

    1. In the (many, many) settings pages I miss the page-up/-down buttons on the right side, as seen in [Only registered and activated users can see links. ]. At the moment there's only a small indicator bar like in post [Only registered and activated users can see links. ].
    That makes defining the settings difficult due to the lower position of the device in the car. Usability is bad, 'cause it's not a tablet...
    Is there a possibility to get the buttons back?

    2. The street names in the map are shown in horizontal rectangles. In my opinion useless (and ugly).
    Is there a setting to show the names along the streets (as it is common in all digital and analogue maps)?

    Thank you!
    Last edited by EberhardA; 31st March 2018 at 11:27 PM.

  5. #924
    Master LouBouha's Avatar
    Join Date
    Mar 2017
    Location
    Tunisia
    Posts
    446
    Rep Power
    1029

    Default

    Hi EberhardA


    First question ensure that ux are enabled by renaming ux.zip --- ==> ux.zip
    if unresolved please make screenshot

    Second question: add to your Sys.txt

    [3d_config]
    disable_roadsign_navigation_mode = 1
    Regards
    GPS: TomTom ONE

    Smartphone: THL T11 Android 4.2.2 Resolution 720x1280
    Sygic 14.3.4 IGO Primo 9.6.29.636868 Skins : Doupas V9.0h , Dimka/Frontzosd giphy

  6. #925
    Junior Member
    Join Date
    Mar 2017
    Location
    denmark
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by faflan View Post
    ...
    1. When in portrait, 2D Automatic Overview Zoom (Is set to 10 kilometers) so the car's position is great, I'd like less, that's ok when it's in landscape.
    ...
    @rondoan: Yes, it was a correction in Lang, thanks.

    Is there any one, that can help with item 1 ?
    Last edited by Boki_Srb; 1st April 2018 at 10:47 AM.

  7. #926
    Master railroad's Avatar
    Join Date
    Mar 2017
    Location
    España
    Posts
    140
    Rep Power
    376

    Default

    Quote Originally Posted by EberhardA View Post
    I finally made the skin working on my WinCE Zenec device with 9.19.5.653580, but I have two problems/questions:
    1. In the (many, many) settings pages I miss the page-up/-down buttons on the right side, as seen in.....
    Hi.....
    As my friend @LouBouha says, you should rename the file grid_menu_layout.zip--- to do so grid_menu_layout.zip
    Copy it to a folder ux and add this entry in the sys.txt if you do not have it:
    Spoiler: sys
    [interface]
    show_scroll_button=1

    You will get the following menu.....
    Spoiler: Screenshots
    cdc7bb52c1dc96c3

    e161d5754cd6306b

    Regards.....

  8. #927
    Member
    Join Date
    May 2009
    Location
    rip of britain
    Posts
    15
    Rep Power
    0

    Default

    @railroad how do you get the colours in the menu like your picture ? Could you post the ux file thanks

  9. #928
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    610
    Rep Power
    232

    Default

    Quote Originally Posted by railroad View Post
    Hi.....
    As my friend @LouBouha says.....
    now - i have tested with the last Avicsync; only working as Landscape, never change to Portrait-modi

    @Pem1: Config->Display->Design day/night
    Last edited by rondoan; 1st April 2018 at 11:59 AM.

  10. #929
    Master railroad's Avatar
    Join Date
    Mar 2017
    Location
    España
    Posts
    140
    Rep Power
    376

    Default

    Hi.....
    These are the icons in a ready to use .zip file and which I replace with every update of the skin by Pongo which you should put in a folder ux.
    To activate the color interface of the program go to in menu:
    SettingsDisplay → and for Day Skin Theme and for Night Skin Theme choose Color
    Thanks to Alain57 for the euro currency icons, Pongo and Garigor
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Regards.....
    Edit.....
    @rondoan
    Exactly
    grid_menu_layout.zip is only for devices with WindowsCE, which work only in mode Landscape!
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by railroad; 1st April 2018 at 12:01 PM.

  11. #930
    Master Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION) cam1981's Avatar
    Join Date
    Dec 2014
    Location
    Portugal
    Posts
    81
    Rep Power
    116

    Default

    Quote Originally Posted by faflan View Post

    item 1 ?
    @faflan

    Try changing the following values in red , decreasing to the distance you like !! It's just a suggestion, I have not tested it.

    On ux mapcustom look for the following lines:

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.


    luck for the tests
    Last edited by cam1981; 1st April 2018 at 12:40 PM.
    73c1282e254b2b74

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •