Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 333 of 357 FirstFirst ... 233283323331332333334335343 ... LastLast
Results 3,321 to 3,330 of 3567
  1. #3321
    Member
    Join Date
    Sep 2015
    Location
    morocco
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by beyaznavi View Post
    What is the problem? I did not understand.
    Icons on top of each other when changing language

  2.    Advertissements


  3. #3322
    Master Skin iGO nextgen by pongo (DISCUSSION)
    Join Date
    Nov 2017
    Location
    europa
    Posts
    59
    Rep Power
    92

    Default

    by using the languages for which the writing and reading of texts is carried out from right to left, this can lead to an inversion in the arrangement of the icons in relation to the text or of the check boxes as during a mirror effect

    it is not a bug or a defect of the skin

  4. #3323
    Member
    Join Date
    Feb 2021
    Location
    Italy
    Posts
    17
    Rep Power
    0

    Default

    Greetings to all I have a big problem, I have a 10 inch Chinese android car stereo with android 10 but if and only if I insert the tts voice and if and only if I have the music underneath, the tts voice is not audible even if I change the car stereo mixing settings, you can hear the volume of the radio automatically lowering but still not hear the tts voice. While if I choose the normal voice this does not happen and the navigator's voice is heard. Another strange thing if underneath there is no music on, the tts voice of the navigator works regularly even if at times the sentence is not complete.

  5. #3324
    Member + Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION) Norszczesny's Avatar
    Join Date
    Nov 2020
    Location
    Poland
    Posts
    94
    Rep Power
    51

    Default Txt

    @mikigo
    ... have you tried to work with sys.txt?



    Spoiler: txt

    [android]
    ;logcat_level=5
    ;logcat_oslevel=5
    ;logcat_file = "/storage/emulated/0/iGO_Israel/log_israel.txt"
    ;-------------------------------------
    ;navigation_audio_stream = 4
    ;STREAM_VOICE_CALL - Value: 0
    ;STREAM_SYSTEM - Value: 1
    ;STREAM_RING - Value: 2
    ;STREAM_MUSIC - Value: 3
    ;STREAM_ALARM - Value: 4
    ;STREAM_NOTIFICATION - Value: 5
    ;STREAM_BLUETOOTH - Value: 6
    ;STREAM_DTMF - Value: 8
    ;STREAM_TTS - Value: 9
    ignore_keyguard=1
    create_sdcard_dir=0
    auto

  6. #3325
    Member
    Join Date
    Feb 2021
    Location
    Italy
    Posts
    17
    Rep Power
    0

    Default

    Thanks I will try it, but I use the Igo warld and the fourth line is right; logcat_file = "/storage/emulated/0/iGO_Israel/log_israel.txt" or should I write iGO_warld?

  7. #3326
    Member + wowanzik's Avatar
    Join Date
    Mar 2012
    Location
    Deuschland
    Posts
    31
    Rep Power
    35

    Default

    There is no such record iGO_warld, there is iGO_World.

  8. #3327
    Junior Member
    Join Date
    Jul 2021
    Location
    UK
    Posts
    1
    Rep Power
    0

    Default

    Wonder if anyone can help please - running iGO_PAL 9.18.27.719974 with Pongo skin 2017.08.22 and wanted to update Pongo Skin - downloaded ok and upgraded (by replacing data.zip and UX folder) but when I delete the SAVE folder, online services stop working (no matter what version of Skin I update to - indeed, even if I use my original version of skin and delete SAVE folder, online services stop working) - in all cases, SAVE folder is re-created fine but online services do not connect...

    I ended up deleting 'preload' in SAVE (is that wise/correct?) but does anyone have any ideas on what's causing it? (for instance, If I go to weather, it says server cannot be reached)... have checked my sys.txt and it appears to have the settings in for online services...

    Spoiler: extract from sys.txt

    [naviextras]
    boot_service_address="http://zippy.naviextras.com/services/index/rest"

    [network]
    available=1

    [http]
    enabled=1

    [tmc.src.http]
    enabled="1"

    [tmc-http]
    enabled=1
    start=1
    profile_name="nng-igo-tmc-igoworld"
    ;profile_name="nng-igo-tmc-iphone"
    ;profile_name="nng-igo-tmc-jci"
    ;profile_name="nng-igo-tmc-russia"
    profile_version=2
    udp.enabled=0
    dl_max_events_added=8000

  9. #3328
    Master kwbs's Avatar
    Join Date
    Jul 2017
    Location
    IL
    Posts
    757
    Rep Power
    114

    Default

    @MisterSC

    This works fine with me:

    Code:
    Please Login or Register to see the links
    Anyway, feel free to test all my PAL/PONGO sys.txt I have.
    Attached Files Attached Files
    Last edited by kwbs; 15th August 2021 at 08:01 PM.

  10. #3329
    Member
    Join Date
    Feb 2021
    Location
    Italy
    Posts
    17
    Rep Power
    0

    Default

    However I believe that my NAVIFLY / MEKEDE 7862 has a bug because when the radio is on the tts voice of my igo-world does not work while with the music player or the blutoot it is heard.

  11. #3330
    Master
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    362
    Rep Power
    321

    Default

    Maybe that will help you
    Post#16
    [Only registered and activated users can see links. ]

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •