Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 334 of 380 FirstFirst ... 234284324332333334335336344 ... LastLast
Results 3,331 to 3,340 of 3791
  1. #3331
    GPSPower Friend
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    74
    Posts
    646
    Rep Power
    29

    Default

    @ mikigo

    Did you connect the navi hardwarebutton to the correct navi in settings of the radio ?

  2.    Advertissements


  3. #3332
    Member
    Join Date
    Feb 2021
    Location
    Italy
    Posts
    22
    Rep Power
    0

    Default

    Yes jast made. No as unspoken and back as before does not go.
    Could it be some setting in the zip of the tts that produces this anomaly?

  4. #3333
    Member
    Join Date
    Sep 2018
    Location
    Croatia
    Posts
    26
    Rep Power
    6

    Default

    Quote Originally Posted by mikigo View Post
    Thanks Golom but I saw that the problem is the radio app that disables the audio of the multimedia content volume in the android audio setting and I solved it by removing the check from the radio app to override the other apps.
    Except that now every time I turn on the car the radio app no longer starts automatically as before but I have to start it myself, never mind.
    I have that same problem on my 2 din unit. It's like the radio app ignore all others sounds. But when I play some music or video with some other app it's all good, I can hear navigation using tts and music in background.
    So can you please tell me where is that option for "removing the check from the radio app to override the other apps"?

    After you uncheck override the other apps, you can hear navigation (tts) and radio at the same time?
    This was driving me crazy, why navigation can't work with radio app.

  5. #3334
    GPSPower Friend
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    74
    Posts
    646
    Rep Power
    29

    Default

    With Joying and Pumpkin no such problems.
    Radio plays fine and mutes during navi announcements .
    Keep in mind that the radio app is different from other music apps.
    Also not possible to install another radio app without rooting the unit.
    Did you try an internet radio app ?
    Is ok than ?

  6. #3335
    Member
    Join Date
    Sep 2018
    Location
    Croatia
    Posts
    26
    Rep Power
    6

    Default

    @rider
    I'm glad it works great on those devices, but not on mine Skin iGO nextgen by pongo (DISCUSSION)
    Yeah, I know it's different from other apps, and it use different audio stream, and can't install another radio app without root.

    Internet radio app, you mean like online radio? It's not a option, no internet, only FM.
    I did try with DAB radio, and its all OK, but because its a third-party app and usb DAB so it's use different audio stream.

    Only this built in radio app is blocking tts.

  7. #3336
    GPSPower Friend
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    74
    Posts
    646
    Rep Power
    29

    Default

    And when you play DAB+ radio the next day FM starts again playing ?
    Strange, with the Pumpkin when I play the music mp3 player the next day it starts with the mp3 app and continues playing.
    Playing FM it starts the FM radio.
    Almost never I use FM for radio, always DAB.
    Joying does not start anything after sleep the next day. Even better.

  8. #3337
    Member
    Join Date
    Sep 2018
    Location
    Croatia
    Posts
    26
    Rep Power
    6

    Default

    @rider
    I think you misunderstood me.
    You are referring about member @mikigo

    I do not have problem with what starts automatically, and i do not care about that.
    I have problem about tts is not working with radio app.

  9. #3338
    Member
    Join Date
    Feb 2021
    Location
    Italy
    Posts
    22
    Rep Power
    0

    Default

    Kikiupload but do you have my same car radio (navifly / makede)? apparently we have the same problem ', but only with tts. However, I tried in android settings to remove the radio app setting as predominant on the other apps but I did not have the desired result.

  10. #3339
    iGO Enthusiast Skin iGO nextgen by pongo (DISCUSSION)
    Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)
    Boki's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    51
    Posts
    6,239
    Rep Power
    4220

    Default

    Mentioned many times:
    nameless devices (Chinese clones) - there are a zillion of them.

    Very often a crippled android is inserted into them or simply with unsupported all functions.
    Also with customized launchers, but very often poorly implemented.

    You can't expect the solutions to be similar, let alone the same.

    That's why Forums serve - READ. Learn something, and then apply that knowledge to your specific problem.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  11. #3340
    Member
    Join Date
    Sep 2018
    Location
    Croatia
    Posts
    26
    Rep Power
    6

    Default

    Quote Originally Posted by mikigo View Post
    Kikiupload but do you have my same car radio (navifly / makede)? apparently we have the same problem ', but only with tts. However, I tried in android settings to remove the radio app setting as predominant on the other apps but I did not have the desired result.
    It's Mekede unit. But I had a few this Chinese headunits, and offten that radio app is not compatiable with TTS engine, and I tried a couple engines, always the same story. So this is not a problem with tts language pack or iGo, its that radio app, android system and tts.
    Because when you turn off radio app, and go to android settings - TTS, and test it, it's working. But when you bring radio in background tts is not working.

    There was guy on xda forum had problem with sound. He found this solution:

    They suggested that I switch back to using the built in Google-TTS engine and the correct language in the android settings of the head unit. Then go into the head units GPS settings and assign the Google-TTS engine as the default GSP application. Doing this will mean that the hard GSP button on the head unit will no longer launch iGO Primo. But that is ok because I can launch it through the iGO icon/shortcut on the screen. Then make sure to go into the iGO Primo sound/volume settings and select the correct TTS voice, with the correct language that matches the language on the Google-TTS engine setting. Then properly exit from the iGO Primo app and reboot the head unit. That's it.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •