Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 294 of 357 FirstFirst ... 194244284292293294295296304344 ... LastLast
Results 2,931 to 2,940 of 3562
  1. #2931
    Member
    Join Date
    Oct 2012
    Location
    czech republic
    Posts
    22
    Rep Power
    30

    Default

    @aslbal everything is fine...

    or try to replace spedcam_mod

  2.    Advertissements


  3. #2932
    Member +
    Join Date
    Feb 2014
    Location
    UAE
    Posts
    35
    Rep Power
    10

    Default

    Tried all:
    1. Renamed SAVE > Same wrong voice.
    2. Deleted Speedcam_mod > No of Icons reduced.

  4. #2933
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    483
    Rep Power
    750

    Default

    @aslbal

    The alert icons are located inside the ux speedcam_mod.
    If the previous version was fine for you, you can use the same ux.
    No need to replace.

  5. #2934
    Member +
    Join Date
    Sep 2015
    Location
    thailand
    Posts
    35
    Rep Power
    10

    Default

    this version support thai tts .

  6. #2935
    Member +
    Join Date
    Sep 2019
    Location
    Netherlands
    Posts
    47
    Rep Power
    0

    Default

    Goodmorning :D,

    I use a new radio with android 9.1. (Igo Nextgen with pongo skin)
    It works great in the past but now when i start IGO the music / radio audio volume goes up really high!
    What can i do to solve this?

    Here below is what the sys file look :

    Spoiler: sys
    Code:
    Please Login or Register to see the links
    Last edited by Sunnyside Navi; 6th November 2020 at 05:07 AM. Reason: Spoiler

  7. #2936
    iGO Enthusiast Skin iGO nextgen by pongo (DISCUSSION)
    Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    50
    Posts
    5,321
    Rep Power
    3527

    Default

    Really? Discussed zilion times...and you just had to look at the beginning of the sys file itself, which you posted here, you even have descriptions right below:
    [android]
    navigation_audio_stream=2
    ;STREAM_VOICE_CALL - Value: 0
    ;STREAM_SYSTEM - Value: 1
    ;STREAM_RING - Value: 2
    ;STREAM_MUSIC - Value: 3
    ;STREAM_ALARM - Value: 4
    ;STREAM_NOTIFICATION - Value: 2
    ;STREAM_BLUETOOTH - Value: 2
    ;STREAM_DTMF - Value: 2
    Although with such devices it mostly depends on themselves
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  8. #2937
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    678
    Rep Power
    348

    Default

    Quote Originally Posted by mimosusu View Post
    What can i do to solve this?
    i think: diasable in SYS.txt the old WinCE iGO Values
    Spoiler: SYS

    ;[dynamiccompressor]

    [sound]
    ding=0

    all settings for tones, voice and volume are in the app and in the Pongo skin.
    In addition, there is usually a setting menu in the radio system for volume adjustment of the app (a kind of 'ballance')
    ---
    cali say: my Knowledge of today is what I read yesterday
    +-+-+-+-+-+-+-+-+
    my private >[Only registered and activated users can see links. ] hardwarestore-supermarket in DE 2006-2022

  9. #2938
    Pro-Member
    Join Date
    Dec 2011
    Location
    middle east
    Posts
    219
    Rep Power
    17

    Default

    Tunnel during navigation not shown. How to make it viewed

  10. #2939
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    483
    Rep Power
    750

    Default

    @mmyhassan

    Try this:
    Settings > Navigation View > Tunnel View > Tunnel View = on (select this field)

  11. #2940
    Member
    Join Date
    Aug 2018
    Location
    pluto-and-mars
    Posts
    14
    Rep Power
    0

    Default

    Hello my name is Scorpius, I am a huge fan of the Pongo Skin.
    So here a huge praise to the makers. I would now like to suggest an improvement.
    Is it possible that I can switch between the voice voices?
    There is a female and a male German voice for the Driver Alerts.
    I would like to be able to switch between the female and male voice. Is this possible?

    Here in the two videos you can hear the male and female voices.

    Spoiler: YouTube video 1:


    Spoiler: YouTube video 2:


    Best regards Scorpius
    Last edited by Boki_Srb; 6th November 2020 at 07:48 PM. Reason: corrected code, video links, spoilers...

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •