Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 265 of 295 FirstFirst ... 165215255263264265266267275 ... LastLast
Results 2,641 to 2,650 of 2947
  1. #2641
    Pro-Member kwbs's Avatar
    Join Date
    Jul 2017
    Location
    IL
    Posts
    474
    Rep Power
    20

    Default

    Quote Originally Posted by jorgeultra View Post
    [autorad]
    disabled=1
    detect=10
    Hi jorgeultra

    For France etc... it should be:

    [autorad]
    disabled=0
    detect=10
    Last edited by kwbs; 18th June 2020 at 11:25 PM.

  2.    Advertissements


  3. #2642
    Master BIRBANTE's Avatar
    Join Date
    Jan 2016
    Location
    Tuscany - ITALY
    Posts
    246
    Rep Power
    143

    Default

    Quote Originally Posted by jorgeultra View Post
    I also use this data.zip but I can't find this alarm (speedcam_warn).
    I also don't have this audio file, but looking in an ui_nextgen folder of an old version of Avic I found it.

    The program searches for all the audio files that are scattered in the various folders and offers them to be able to set them.
    The audio files are mainly found in the iGO / ui_nextgen / audio and iGO / ui_nextgen / audio / SCXXXX folder, in the data.zip in the ui_nextgen / audio folder and also in some plugins in the ux folder, for example in reached_your_destination.zip.

    So I don't think the problem is that audio file, which by the way is set for Overspeed, but that he has not enabled "Use approaching beep" in the Alert Points menu related to that specific Speedcam:

    Spoiler: IMG
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  4. #2643
    Pro-Member kwbs's Avatar
    Join Date
    Jul 2017
    Location
    IL
    Posts
    474
    Rep Power
    20

    Default

    Quote Originally Posted by coukou View Post
    1. I think, to get speedcam_warn option settings

    2. [autorad] must be disabled=1 isn't it?
    1. In "Read TTS or Audio Speedcam" - Try by changing from TTS to Audio.

    2. [autorad] must be disabled=1


    3. If it is still wrong and, as @BIRBANTE adviced - You should check the enabling of "Use approaching beep" in all the Alert Types of spcams Selections.


    @jorgeultra
    For your ears ...
    Attached Files Attached Files

  5. #2644
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    403
    Rep Power
    584

    Default

    The dear friend BIRBANTE is correct in all his statements the only detail is that coukou as shown in the image of post #2650 configured !Alert6 for "approaching beep".
    It is also clear that he is using TTS voice and in the Pongo archives of 21/05/2020 there is no speedcam_warn sound.
    In addition to the reached_your_destination.zip ux the other ux that have the audio folder are: attractionsng.zip, driveralerts.zip, speedcam.zip and the_skin_by_pongo.zip
    The data.zip file also has an audio folder.
    So I'm suspecting that speedcam_warn has another origin and is not from the Pongo package.

    To definitively end the question of [autorad] the correct one for users traveling through France the disabled parameter must be set to 0 (zero).

    Spoiler: image
    [Only registered and activated users can see links. ]

  6. #2645
    Member
    Join Date
    Feb 2014
    Location
    UAE
    Posts
    26
    Rep Power
    7

    Default

    A suggestion
    In the skin, in Saved Locations we have four options Home/Work/Other (exclude car) that can be defined and saved.
    On selection lets say, HOME we still have to press Select as Destination and then Start Navidation for it wo work.
    Cant it be simpler. When we press HOME/Work/Other, it just starts Navigation straightway.
    Otherwise there is not much difference than selecting from option PLACES or HISTORY

    Thanks

  7. #2646
    Pro-Member
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    70
    Posts
    497
    Rep Power
    34

    Default

    @aslbal
    It's just a kind of shortcut in each catagory to have a few addresse easier to find instead of searching in the list but still,
    before, the route has to be calculated first before navigation yes ?
    Would be nice if it was possible to add one or two more addresses to each catagory but not more.

  8. #2647
    Member
    Join Date
    Feb 2014
    Location
    UAE
    Posts
    26
    Rep Power
    7

    Default

    @rider, I cant remember which skin maybe WinCE (that i use) has this option. Once u select Home / Work / Other predefined, it calculates Navigation starts.
    Like i said even in History we can save few favourite KMLS.
    Having that option will be more of a safety factor, less selection of keys while driving.
    Thanks

  9. #2648
    Junior Member
    Join Date
    Oct 2015
    Location
    Australia
    Posts
    3
    Rep Power
    0

    Default

    HI am using the latest Pongo Skin for Nextgen and for the life of me cannot find the setting to turn this red display on the top right of the screen off (looks like GPS coordinates). The display is red boxed in the picture below. Can some kind experienced soul please help

    The question pertains to the letters 442477:01:45 in white letters in red box at the top left of the screen, just below the "maneuver" box. I mistakenly stated right side on my previous post.

    Spoiler: image
    Next Gen Img

  10. #2649
    iGO Enthusiast Skin iGO nextgen by pongo (DISCUSSION)
    Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    4,213
    Rep Power
    2654

    Default

    Not coordinates, looks like a time (countdown). Arrival time tracking...or similar.
    But someone else will probably know better
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  11. #2650
    Pro-Member kwbs's Avatar
    Join Date
    Jul 2017
    Location
    IL
    Posts
    474
    Rep Power
    20

    Default

    Quote Originally Posted by sirzur View Post
    442477:01:45 in white letters in red box
    1. Have you tried to test by elimination way, deactivate/turn off button after button and find out?

    2. Are the digits changing or 442477: 01: 45 remains constant?

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •