Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 4 of 4
  1. #1
    Moderator iGO NEXTGEN - ISRAEL - BLURRY EDGES
    iGO NEXTGEN - ISRAEL - BLURRY EDGES
    Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    594
    Rep Power
    293

    help iGO NEXTGEN - ISRAEL - BLURRY EDGES

    Hey friends

    Does anybody remeber the SYS line to correct those "BLURRY EDGES"

    I tried adding

    [3d]
    planned_route_track_width=10
    planned_route_track_contour_width=2
    planned_route_contour_width=4


    and

    [android.opengl]
    sub_sample_size=4 (2 - 6)


    Nothing helped....not even different data.zip

    Spoiler: CLICK TO EXPAND
    Whats App Image 2019 10 07 at 15 10 54


    Spoiler: CLICK TO EXPAND
    Whats App Image 2019 10 07 at 15 10 54 1
    NOTICE: By no means I advise installing illegal software nor I support such actions. This is just for EDUCATIONAL PURPOSES. Please use my post in order to understand or learn something new. I am a proud owner of LICENSED NAVIGATION but just to satisfy my curiosity I test, read and research. Sharing illegal material is against the law.

  2.    Advertissements


  3. #2
    Moderator iGO NEXTGEN - ISRAEL - BLURRY EDGES
    iGO NEXTGEN - ISRAEL - BLURRY EDGES
    Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    594
    Rep Power
    293

    Default

    I did but it did not help much...I tried with different

    data, dpi, sys settings etc hmm but no help..

    Tablet is Huawie Tab T3 8"
    NOTICE: By no means I advise installing illegal software nor I support such actions. This is just for EDUCATIONAL PURPOSES. Please use my post in order to understand or learn something new. I am a proud owner of LICENSED NAVIGATION but just to satisfy my curiosity I test, read and research. Sharing illegal material is against the law.

  4. #3
    Moderator iGO NEXTGEN - ISRAEL - BLURRY EDGES
    iGO NEXTGEN - ISRAEL - BLURRY EDGES
    Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    594
    Rep Power
    293

    Default

    @marx Thank you very much my friend. It works. I feel ashamed for not knowing that thing (I never needed before) Developer option was already activated I needed it for some ADB debugging but this OpenGl was not. Thank you.

    Amazing.
    NOTICE: By no means I advise installing illegal software nor I support such actions. This is just for EDUCATIONAL PURPOSES. Please use my post in order to understand or learn something new. I am a proud owner of LICENSED NAVIGATION but just to satisfy my curiosity I test, read and research. Sharing illegal material is against the law.

  5. #4
    Senior Member
    Join Date
    Nov 2013
    Location
    planet Earth
    Posts
    103
    Rep Power
    0

    Default

    Quote Originally Posted by marx View Post
    In "Developer Options" turn "ON" "Force 4x MSAA (Enable 4x MSAA in OpenGL ES 2.0 apps)".
    Should it be set on, as a default, or only in a case as above?.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •