Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 7 123 ... LastLast
Results 1 to 10 of 66
  1. #1
    iGO Moderator NG problems with "Pie" (Android v.9.0)
    NG problems with "Pie" (Android v.9.0)NG problems with "Pie" (Android v.9.0)NG problems with "Pie" (Android v.9.0)NG problems with "Pie" (Android v.9.0)NG problems with "Pie" (Android v.9.0)
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    47
    Posts
    3,138
    Rep Power
    2223

    Default NG problems with "Pie" (Android v.9.0)

    So far, iGO NG functioned normally on Android 6, 7, 7.1.1, 8.0 and 8.1 (on my two phones). And the previous systems, but these are current.
    Yesterday morning, my Sony updated, "Pie" arrived, Android 9.0, and Israel NG will not start at all.
    It does not show any error, reinstall did not helped, delete cache, save the folder ... nor has anything to do with global_cfg ... just a blank screen and that's it. NDS and Sygic are doing the most normal.
    I'm just publishing my experience, possible solutions I tried all (except factory reset).

    Actually, tested, no iGO NG version is working, except that legally downloaded from the GP.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Dec 2008
    Location
    IL
    Posts
    2
    Rep Power
    0

    Default

    Had/having the same issue with Oreo, every update to the OS iGO failed with a black screen you could only see in the notification bar that it's in the background.
    Try uninstalling iGO and reinstalling from the original source not the backup or copy of the failed installation.

  4. #3
    Global Moderator NG problems with &quot;Pie&quot; (Android v.9.0)
    NG problems with &quot;Pie&quot; (Android v.9.0)
    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    EU
    Posts
    1,011
    Rep Power
    1545

    Default

    ... or remove from sys.txt:
    Code:
    Please Login or Register to see the links
    As it is not compatible with some new Android display drivers.

    And leave only this screen related commands:
    Code:
    Please Login or Register to see the links
    Just idea, could not test it.
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    MB Moon night sky
    Please read: >[Only registered and activated users can see links. ]<, >[Only registered and activated users can see links. ]< and >[Only registered and activated users can see links. ]<
    Password for all my uploads (if needed): gpspower.net

  5. #4
    Master BIBUOT's Avatar
    Join Date
    Mar 2012
    Location
    France
    Age
    70
    Posts
    158
    Rep Power
    82

    hot

    Hi

    Our member, skippy_skippy_9, says on DT_forum that Basarsoft 9.18.27.736574 (13/06/2018) seems working with Pie...

    Please, can somebody confirm for this particular apk ?

    Jocker
    Last edited by BIBUOT; 24th October 2018 at 12:30 PM.

  6. #5
    iGO Moderator NG problems with &quot;Pie&quot; (Android v.9.0)
    NG problems with &quot;Pie&quot; (Android v.9.0)NG problems with &quot;Pie&quot; (Android v.9.0)NG problems with &quot;Pie&quot; (Android v.9.0)NG problems with &quot;Pie&quot; (Android v.9.0)NG problems with &quot;Pie&quot; (Android v.9.0)
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    47
    Posts
    3,138
    Rep Power
    2223

    Default

    As I said...already tried all possible variants with sys file and its modifications...with or without it...etc

    Well, obvious, I did not tested all NG versions
    Tnx @BIBUOT, that version of Basar is working
    Of course, [Only registered and activated users can see links. ].
    Last edited by Boki_Srb; 25th October 2018 at 10:07 AM.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  7. #6
    Master LouBouha's Avatar
    Join Date
    Mar 2017
    Location
    Tunisia
    Posts
    384
    Rep Power
    864

    Default

    It seems that iGO Primo would be Ok with Android Pie (same source Skippy-Skippy)

    To be continued ..... pending confirmation
    GPS: TomTom ONE

    Smartphone: THL T11 Android 4.2.2 Resolution 720x1280
    Sygic 14.3.4 IGO Primo 9.6.29.636868 Skins : Doupas V9.0h , Dimka/Frontzosd giphy

  8. #7
    iGO Moderator NG problems with &quot;Pie&quot; (Android v.9.0)
    NG problems with &quot;Pie&quot; (Android v.9.0)NG problems with &quot;Pie&quot; (Android v.9.0)NG problems with &quot;Pie&quot; (Android v.9.0)NG problems with &quot;Pie&quot; (Android v.9.0)NG problems with &quot;Pie&quot; (Android v.9.0)
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    47
    Posts
    3,138
    Rep Power
    2223

    Default

    Yes, colleague @frontzosd already [Only registered and activated users can see links. ]
    I'm a little short with the free time these few days, I can only test after that.

    Btw, what version of Primo exactly? Should be discussed in that topic...
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  9. #8
    Master BIBUOT's Avatar
    Join Date
    Mar 2012
    Location
    France
    Age
    70
    Posts
    158
    Rep Power
    82

    Default

    Hi

    Did somebody test Avicsync full cracked (AVICSYNC_9.18.28.696728) under Pie ?

    Best regards

  10. #9
    Master LouBouha's Avatar
    Join Date
    Mar 2017
    Location
    Tunisia
    Posts
    384
    Rep Power
    864

    Default

    iGO Primo the version is 9.6.29.636270 of 1.mar.2016

    Regards.

    PS: Sorry it probably needs to change this Post in the proper Thread signaled by Boki_Srb
    Last edited by LouBouha; 24th October 2018 at 11:49 PM. Reason: Read PS
    GPS: TomTom ONE

    Smartphone: THL T11 Android 4.2.2 Resolution 720x1280
    Sygic 14.3.4 IGO Primo 9.6.29.636868 Skins : Doupas V9.0h , Dimka/Frontzosd giphy

  11. #10
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    366
    Rep Power
    1020

    Default

    Hi...all

    @Midnight Blues
    about "avicsync 9.18.28.696728" is the previous version of last xxx391 and full cracked about licenses from arimi...
    [Only registered and activated users can see links. ] #48 #49

    also Basar: [Only registered and activated users can see links. ]

    about "gles_2_0_android" i think is not critical... what I have understood...
    if one app can play on android 8 - 9, they will play regardless of (with or without) driver="gles_2_0_android"
    or depends from ROM thats used in the device...
    so the problem is more deeper...

    example: my new phone Nokia 6.1 DS original EU version 2018 android 8.1.0

    i have instaled iGO_Pal and iGO_World, both on SD and works perfectly...
    on both sys i have this command... instead thats give me more clear display...
    Unlike iGO_Gift as I said (with or without) i have only black screen...

    Spoiler: SYS
    [rawdisplay]
    driver="gles_2_0_android"
    screen_xy="auto"
    dpi="auto"
    ;base_dpi="240"

    [android.opengl]
    sub_sample_size=6

    [folders]
    data_folder_name="iGO_Pal"
    linked_root_list="/storage/emulated/0 /storage/44F8-1AF2"
    has_secondary_root=1
    android_secondary_root_path="/storage/44F8-1AF2/SharedMaps"


    Spoiler: image
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    Last edited by modemakias; 24th October 2018 at 11:58 PM.

 

 
Page 1 of 7 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •