Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 54 of 60 FirstFirst ... 4445253545556 ... LastLast
Results 531 to 540 of 592
  1. #531
    Master
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    468
    Rep Power
    681

    Default

    Quote Originally Posted by nypra1314 View Post
    I managed to move the map folder etc to the sdcard.
    etc?
    Move only map, poi, building, and dem to the sd card

  2.    Advertissements


  3. #532
    Junior Member
    Join Date
    Sep 2012
    Location
    België
    Age
    67
    Posts
    8
    Rep Power
    0

    Default

    Thank you all for your replies. Respect for what you keep doing to help a less experienced retired baker.

    Sorry to flood you with this big post, but I'd like to understand what's happening with your help.
    I installed everything from scratch. Without sd-card. iGO runs like expected.


    I deleted everything I don't need (cars, buildings, etc) and now I have 1MB working space. So if I can't get it to work with an sdcard I'll do without.
    But I will try to get it working first.

    So, I inserted the sdcard and as expected iGO won't start, again the former mentioned error messages.
    I looked into the phone settings and I see that the phone immediately switched to sdcard for writing.
    It's in Dutch: I think it means :"default write to: the sdcard is checked". Don't know if that is important for iGO.

    With only internal memory: in Total Commander I see different folder names.
    Like the screenshot added only internal gives /storage/sdcard0/iGO
    Spoiler: pic1
    [Only registered and activated users can see links. ]

    When I click in TC on root of the system/mnt (green line) result mnt/sdcard/iGO
    When I click in TC on root of the system/sdcard result/sdcard/iGO
    When I click in TC on root of the system/storage result/storage/sdcard0/iGO
    Spoiler: pic2
    [Only registered and activated users can see links. ]

    SDcard inserted.
    Spoiler: pic3
    [Only registered and activated users can see links. ]

    In TC: Internal memory changes to sdcard1, external sdcard to sdcard0.
    When I click in TC on root of the system/mnt result mnt/sdcard2/iGO
    When I click in TC on root of the system/sdcard result/sdcard/iGO
    When I click in TC on root of the system/storage result/storage/sdcard1/iGO
    SO, should I add all these folder structures in sys.txt when I want tot use the sdcard with addons?

    Info in iGO:
    Spoiler: pic4
    [Only registered and activated users can see links. ]


    Sys of installed working iGO without sdcard:
    [Only registered and activated users can see links. ]

    @GOLOM: Of course I meant like you said : map/poi/building/dem. Sorry if my post wasn't clear.
    I hope this one is more.
    Last edited by Boki; 24th July 2022 at 12:01 PM. Reason: approved, spoilers...

  4. #533
    Master BIRBANTE's Avatar
    Join Date
    Jan 2016
    Location
    TUSCANY - ITALY
    Posts
    353
    Rep Power
    293

    Default

    Quote Originally Posted by Golom View Post
    Move only map, poi, building, and dem to the sd card
    What is now considered as SD card is the "old" internal memory, of 8 GB usable will only be 4.5, while the former SD (now internal memory) I hope it has at least 8 or 16 GB (or even 32) so I don't see the need to move any type of file from the iGO folder.

  5. #534
    Junior Member
    Join Date
    Sep 2012
    Location
    België
    Age
    67
    Posts
    8
    Rep Power
    0

    Default

    That's exactly what I see.
    Thank you.
    I have to say that I use this (old) phone only for iGO. I deleted or switched off all necessary apps.
    In Total Commander I see:
    /storage/sdcard0 (empty external sdcard): 3.6/3.6 GB.
    /storage/sdcard1 (internal phone memory): 1000.3 MB/4.8 GB

    With a small sdcard 4 GB inserted (I also have a 16 GB if neccesary. Only for my holidays now I have put maps etc of Belgium, France, Spain, Portugal on the device.


    I wrote a more extended reply post with screenshots etc, but it is on hold for now. (moderator?)
    Last edited by Boki; 24th July 2022 at 12:00 PM. Reason: unnecessary quote removed

  6. #535
    iGO Enthusiast NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    Boki's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    52
    Posts
    6,444
    Rep Power
    4296

    Default

    Done

    Space issue - I'm pretty sure you absolutely don't need skin, extra plugins, mods...
    And as for the weight of the content itself - pure software is only about 60 MB, the files for your country cannot be that many
    All of the above ~ around 1.1GB

    Directions in:
    [Only registered and activated users can see links. ]
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  7. #536
    Junior Member
    Join Date
    Sep 2012
    Location
    België
    Age
    67
    Posts
    8
    Rep Power
    0

    Default

    Thank you for the link and your reply. I will definately look into it. I have another old phone (Acer Liquid Z410) which is much faster as my Aldi Medion 5001.
    Far more better memory management although it has only 8GB and 1 GB RAM. So I can play around a bit the next days.
    As you say I like to keep it as simple as possible.

    Beside this thread. Please delete if not allowed.
    I still drive my Nissan Primera P12 (2002).
    It has Nissan Birdview navigation inside. Sadly most recent update was 2006 or so, also the time I began to use iGO on my Wince Qtek S200.
    Main roads are still recognized, so I use Birdview every now and then.
    But what a delight to drive! The guidance voice only comes up if really necessary. I always had hoped someone could look into the cd-rom files to make an update, no success.
    Last edited by Boki; 24th July 2022 at 04:57 PM. Reason: unnecessary quote removed, approved

  8. #537
    Junior Member
    Join Date
    Dec 2018
    Location
    Earth
    Posts
    1
    Rep Power
    0

    Default

    Hello, I have an issue with HERE maps in both iGO Gift and iGO Luna. Letters in motorway codes show up as x (for example motorway A1 shows up as x1, E75 as x75 etc.). This only happens when using HERE maps, not in TomTom maps. Interestingly, the TTS voice pronounces the names correctly. I have tried using different lang files but no change. Does anyone know why this is happening? I am running Android 12.

    Thanks

  9. #538
    iGO Enthusiast NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    Boki's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    52
    Posts
    6,444
    Rep Power
    4296

    Default

    Yes, it's an old and familiar problem.
    For Luna, the_skin.zip has been modified, I don't remember about standard Nextgen, a lot of time has passed. Probably the similarly solution

    You must change fonts, or add in sys, for Luna:
    Code:
    Please Login or Register to see the links
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  10. #539
    Member
    Join Date
    Feb 2021
    Location
    Italy
    Posts
    22
    Rep Power
    0

    Default

    Can any of you Italians help me? I'll explain my problem: I have a pretty good 2 din stereo on which I installed igo world and the latest Pongo skin but the tts voice doesn't work for me and I discovered that if I delete the pongo sys this works for me (even if it doesn't I tried if it works with speed cameras), the problem is that I need that sys inside the directory because I'm going to change the dpi otherwise without it you see everything very small. help me to solve

  11. #540
    iGO Enthusiast NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    Boki's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    52
    Posts
    6,444
    Rep Power
    4296

    Default

    Why Italians? Besides, your request is in the wrong topic/section.
    Edit:
    moved ...

    You can use any sys file that comes with any world package.
    Also, if you install an apk without a sys file in the base folder, it will create a generic one by itself...
    And finally, you can modify the existing one yourself or create a new sys file, which will contain only the section related to dpi parameters.

    Otherwise, if TTS does not work for you because of the sys file, it means that they made a mistake in the basic setup.
    Because, TTS has nothing to do with the parameters in it, it only depends on engine and lang/voice files.
    Wrong path(s), wrong folder(s) naming, wrong location, etc. If I remember correctly, you have made such mistakes before.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •