Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 61 FirstFirst ... 345671555 ... LastLast
Results 41 to 50 of 603
  1. #41
    Member +
    Join Date
    Jan 2015
    Location
    aa
    Posts
    39
    Rep Power
    0

    Default

    since you insist with this, yes, the rw permissions were allright. in all the right places. and the folder was where it should have been. it's just that i'm no expert with installing igo. nor with android for that matter. i'm just an *amybe above average user, who couldn't install it. because of the way android names the external card. even if one program can "see" it as /sdcard2 and /storage/ext_sd and a few more, apparently igo doesn't. because... who knows why. actually, because "linux". and that's the reason it will never replace other operating systems for the average user.
    and then i decided i should try all of the damn symlinks. that's all
    thanks

  2.    Advertissements


  3. #42
    Junior Member
    Join Date
    Dec 2014
    Location
    Italia
    Age
    49
    Posts
    6
    Rep Power
    0

    Default

    Hello to everyone, give me a guide to install it on external SD on car stereo android 5.1.1, Thank you

  4. #43
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    413
    Rep Power
    1366

    Default

    Hello...

    1.install the apk...
    2.run once and then restart your device...
    3.after restarting go with your file explorer:

    extSD .. Android/data/com.nng.igo.primong.igoworld/files/....<- here put base folder..

    and put your base folder....
    from settings -> appManager -> iGO Navigation select (force stop) + (clear cache memory) and try....

    little attention about apk from #2 or #3 has small difference
    about the folder_name and installation path...see more in the current post.....

  5. #44
    Junior Member
    Join Date
    Jul 2017
    Location
    Romania
    Posts
    5
    Rep Power
    0

    Default

    Hi everyone,

    I'm getting an error at loading: COntent error: global_cfg not found.
    Could you please help me out?

    Thanks,
    Ovidiu

  6. #45
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    413
    Rep Power
    1366

    Default

    Hello....
    @osamfirescu
    Just check if there is a global_cfg.zip within the iGO_World/content/global_cfg <-folder...
    else update your post with some information about your android version, apk position ....etc

    @kentakta
    Yes... can happen on JB or rooted devices...
    Last edited by modemakias; 27th July 2017 at 08:15 PM.

  7. #46
    Junior Member
    Join Date
    Jul 2017
    Location
    Romania
    Posts
    5
    Rep Power
    0

    Default

    Hello modemakias,

    Thank you for your answer.
    Yes the global_cfg zip is in the right folder.
    Non rooted Android 7.1.1.
    What do you mean by apk position?

    Thank you!
    Last edited by Boki; 15th August 2017 at 06:14 PM.

  8. #47
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    413
    Rep Power
    1366

    Default

    i mean.. your apk is from first #1, #2 or #3 post ??

    update.....

    ok. first try from internal...
    put the base folder internal and rename as "iGO_Word".. delete from inside, if exist save folder...

    from settings -> appmanager -> iGO Navigation -> select (force stop) + (clear cache memory) ... restart and try.........
    Last edited by modemakias; 28th July 2017 at 09:58 AM.

  9. #48
    Junior Member
    Join Date
    Jul 2017
    Location
    Romania
    Posts
    5
    Rep Power
    0

    Default

    Now i have the apk from the first post, but i've tried with both and i have the same error.

    Thanks!

  10. #49
    Junior Member
    Join Date
    May 2014
    Location
    hjkhj
    Posts
    1
    Rep Power
    0

    Default

    i am using this program with sony xperia x compact. the default map is where i live (israel). i can search for other address abroad, however when i am trying to see POI around the address abroad the program crushes. and
    i need to activate it again. its only crushing where search for POI around a point aboard.... any ideas ?

  11. #50
    Junior Member
    Join Date
    Jul 2017
    Location
    Romania
    Posts
    5
    Rep Power
    0

    Default

    I've changed the sys.txt and it started!!!
    Thank you so much for your time!

    Best,
    Ovidiu

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •