Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32
  1. #21
    Junior Member
    Join Date
    Jul 2013
    Location
    Romania
    Posts
    4
    Rep Power
    0

    Default

    They switch cu secure connection (port 443) so maybe if you'll find a way to "tell' Primo how to connect to https maybe it will work.

  2.    Advertissements


  3. #22
    Member
    Join Date
    Nov 2017
    Location
    Nederland
    Posts
    18
    Rep Power
    0

    Default

    Replacing http by https in my sys.txt did not help. Any other suggestions?

    Or did they completely switch the server because this does not make me any wiser: [Only registered and activated users can see links. ]

  4. #23
    Junior Member
    Join Date
    Mar 2017
    Location
    Spain
    Posts
    6
    Rep Power
    0

    Default

    Known facts:

    1) Live Traffic working on various Nextgen versions

    2) Using Nextgen SYS (with all relevant TMC lines) in Primo, Live Traffic still doesn't work.

    So I suggest, solution must be found in the data.zip ?

  5. #24
    Pro-Member kitos's Avatar
    Join Date
    Mar 2017
    Location
    spain
    Posts
    200
    Rep Power
    4

    Default

    Dont working live traffic i spain.....

    I think is igo primo dont support more this function?

    I think it will be a temporary fall of the servers .... But it's been a month since the fall ...

    And from what I've tried now it's still not working .....
    Last edited by kitos; 3rd November 2018 at 07:50 PM.
    Marky1991 for friends

  6. #25
    Junior Member
    Join Date
    Jul 2017
    Location
    Reutenbourg (France)
    Posts
    3
    Rep Power
    0

    Default

    Hi folks,
    I opened a Support ticket for this problem for my Becker professional.6 which works with a Primo-based Software and have the same issue..
    After several Emails and several tests they asked me to do, they finally transferred the case to the Software developers the 31th of October.
    If they find a solution, I'll give you here feedback about it..
    Best regards

    Patou

  7. #26
    Junior Member
    Join Date
    Oct 2018
    Location
    Sweden
    Posts
    1
    Rep Power
    0

    Default

    Same problem here as well but also online search is not working.

    Is TMC and online search on same servers or does your search still work?

  8. #27
    Junior Member
    Join Date
    Dec 2015
    Location
    xxx
    Posts
    1
    Rep Power
    0

    Default

    Hi!
    Is there anyone, who has Igo Primo working on Android 7?
    So maybe could send us data.zip? To compare?

    I have this problem on Huawei p9

  9. #28
    Global Moderator IGO Primo Live Traffic Not Working
    IGO Primo Live Traffic Not Working
    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    EU
    Posts
    1,009
    Rep Power
    994

    Default



    Are you reading what's written in posts here?
    Nobody has working online traffic on Primo, not even those with payed version.
    Read posts and stop asking what's already answered.
    Last edited by Boki_Srb; 12th November 2018 at 10:16 AM.
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    ztsyz4
    Password for all my uploads: gpspower.net

  10. #29
    Master IGO Primo Live Traffic Not Working zsiga68's Avatar
    Join Date
    Apr 2013
    Location
    Hungary
    Posts
    60
    Rep Power
    46

    Default

    Dear Everybody.
    TMC service does not work on the Primo program. This is not the fault of the program, the TMC server does not work. The Nextgen program must be used, there is no other solution..

  11. #30
    Junior Member
    Join Date
    Nov 2018
    Location
    Deutschland
    Posts
    1
    Rep Power
    0

    Default

    The online search works on my s100 with IGo Primo.
    TMC does not work.

 

 
Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.