Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 46 of 54 FirstFirst ... 364445464748 ... LastLast
Results 451 to 460 of 536
  1. #451
    Junior Member
    Join Date
    Jan 2010
    Location
    New York
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by dasilvarsa View Post
    D1340-50 is correct.
    Your Basemap is quite old mine on 1300 is version 5.01 yours is only 2.00 (Off topic but you should upgrade it now)
    Show us dir where you have your JCV files ?
    Your nuvi is not seeing the JCV files in the Inventory
    Thank you for the reply
    First I put the JCV in the /.System/JCV/ folder and I noticed that the JCV were not displayed.
    After I put the JCV file in the SD:/Garmin/JCV/ folder...nothing...it doesn't work.

    Thank you

    P.S.
    Where can I find the latest basemap :D?

  2.    Advertissements


  3. #452
    GPSPower Helper Enable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTS
    Enable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTS
    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,094
    Rep Power
    367

    Default

    [Only registered and activated users can see links. ]

    Both those locations are OK for JCV
    Make sure you are not typing JVC instead of JCV lots of us make this mistake more than once. (check again)
    JCV must show up in inventory. (Next line after Time Zone Map) (Check again inventory)

    Even if the JCV is the incorrect one for your Map it will still show up in Inventory.
    Last edited by dasilvarsa; 13th October 2013 at 03:33 PM.
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

  4. #453
    Garmin/GPS Systems GMod. Enable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTS
    Enable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTSEnable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTSEnable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTSEnable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTSEnable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTSEnable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTSEnable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTS
    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    5,114
    Rep Power
    1370

    Default

    Sorry, the 'B' was a typo. The important thing is the suffix: '-50'. That means JCV is enabled as is SLI etc. Your original splash was D1350-00. There is NO JCV file listed between the Time Zone map and the Splash lines. It should show a line starting with 'JCV' and then further info. If it's not there in your Inventory then as dasilvarsa said the JCV file is not being recognised for some reason even though the file path is correct and it's actually enabled on the device. That only leaves the file. So if the JCV version matches the map version that it's teamed with and the file and folder are correctly named, then maybe the file itself is corrupt.

    The final question is have you hard reset or cleared Non-volatile memory on your unit?
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  5. #454
    Navigation software expert Enable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTS
    Enable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTSEnable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTSEnable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTS
    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,447
    Rep Power
    832

    Default

    You have installed map and JCV from this thread?

    [Only registered and activated users can see links. ]

    Try to add JCV in folder .System/JCV/ jcv file

    You must unrar jcv before you add it in your nuvi.

    p.s.
    Do you have on your nuvi only CN or you have also some other maps?
    If you have other maps look in settings that you have enabled only CN map.
    If you wish, you can [Only registered and activated users can see links. ]

  6. #455
    Junior Member
    Join Date
    Jan 2010
    Location
    New York
    Posts
    6
    Rep Power
    0

    Default

    Thank you guys
    I downloaded other JCV presents in this forum...and now seems that work
    I also updated the basemap :D

    Now the inventory reports:
    JCV D2504.14 2.00 Junction View (JCV) Working

    I tested with a sample route but nothing is displayed ...I have to test on the road :D :D

    THANK YOU!!!
    Last edited by Kova78; 13th October 2013 at 06:04 PM.

  7. #456
    Navigation software expert Enable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTS
    Enable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTSEnable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTSEnable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTS
    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,447
    Rep Power
    832

    Default

    Simulate route on highway and you will see JCV
    If you wish, you can [Only registered and activated users can see links. ]

  8. #457
    Junior Member
    Join Date
    Jan 2010
    Location
    New York
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by lolypop000 View Post
    Simulate route on highway and you will see JCV
    All works perfectly!!!
    Thank you very much for the support!!!

    Have a nice day!

  9. #458
    Junior Member
    Join Date
    Jan 2014
    Location
    spain
    Posts
    7
    Rep Power
    0

    Default

    Hello.
    I have a nuvi 1340t and i want to know if this tutorial to activate junction view works with my spanish garmin nuvi 1340.
    Thanks.

  10. #459
    Navigation software expert Enable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTS
    Enable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTSEnable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTSEnable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTS
    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,447
    Rep Power
    832

    Default

    Yes this tutorial will work with your nuvi.

    Happy flashing and happy new year.
    If you wish, you can [Only registered and activated users can see links. ]

  11. #460
    Member
    Join Date
    Nov 2012
    Location
    Skull Cave
    Posts
    9
    Rep Power
    0

    Default

    @lolypop000
    Re Post #787
    Is this still the current method for SD flashing of Nuvi 1300 to get LA/JCV and SLI (speed limits) displaying with Splash 1340-50? If yes, then the link on Zippy Share for the 1104 is DEAD! Should I use the link for -
    "Enable future over SD (Full credits to acleite)
    Zippyshare.com - 1xxx_TTSLAJCV_620_SD_ACL.rar"

    My GPS is US model 1300LMT (B1104 with SW 6.2 and currently splash 1340.00) with locked/code US Lower 48 states CN2014.40 on Internal memory and unlocked AUNZ CN2014.40 on SD card. I am mostly now using the AUNZ since living back in AUS. Have unlocked and installed SUNA Traffic and CYCLOPs POI cameras for AUS since Garmin refused to transfer my LMT from USA to AUS versions :-/ so I don't want to lose (or re do) those features being doing a hard reset if possible. My Question is: Once I have the correct rar file downloaded do I just have to put the unzipped files on an empty SD card and shut down and restart to effect the FLASH? And will everything else I have set up (including my favorites and Eco history etc.) still be on the Internal memory for USA and AUS? Or do I have to save everything and piece it all back together after the FLASH?

    And one last thing - my model was purchased without Bluetooth - but is the functionality/chip on the PCB (like my daughter's 1390 has) and just needing some software/firmware to make it active? The help on the 1300 tells all about BT and phone use so I thought maybe was just "disabled" like the disable for LA, JCV and SLI?
    Thanks for great work over the years.
    PG

    Quote Originally Posted by dasilvarsa View Post
    D1340-50 is correct.
    Your Basemap is quite old mine on 1300 is version 5.01 yours is only 2.00 (Off topic but you should upgrade it now)
    Show us dir where you have your JCV files ?
    Your nuvi is not seeing the JCV files in the Inventory
    Hey there Dasilvarsa
    Could not see in your reply to Kova78 where the newest Basemap (.img and .sum) can be found. Mine was original from 2011 but has been deleted (probably when I tried to make space on the 2Gb internal memory of my USA Nuvi 1300 (B1104 SW6.2) but does not seem to affect the AUNZ CN2014.40 on the SD which I am mostly using since coming back from USA to AUS in late 2011. And could its being missing be a reason for NOT getting JCV and LA and SLI? Or is that just because I have Splash 1340.00 and not yet 1340-50?
    Thanks
    PG

    Quote Originally Posted by Neil View Post
    Sorry, the 'B' was a typo. The important thing is the suffix: '-50'. That means JCV is enabled as is SLI etc. Your original splash was D1350-00. There is NO JCV file listed between the Time Zone map and the Splash lines. It should show a line starting with 'JCV' and then further info. If it's not there in your Inventory then as dasilvarsa said the JCV file is not being recognised for some reason even though the file path is correct and it's actually enabled on the device. That only leaves the file. So if the JCV version matches the map version that it's teamed with and the file and folder are correctly named, then maybe the file itself is corrupt.

    The final question is have you hard reset or cleared Non-volatile memory on your unit?
    Hi Neil
    From a closer reading of this LOOOONG thread I see that you are here in AUS and have a 1300 (like me) and have maybe the most in depth knowledge on the subject of this thread...

    Please offer your help with my present situation outlined therein.
    Thanks HEAPS in advance ..
    PG
    Last edited by Neil; 12th May 2014 at 02:32 PM. Reason: Merged 3 consecutive posts.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •