Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 13 of 19 FirstFirst ... 31112131415 ... LastLast
Results 121 to 130 of 188
  1. #121
    Junior Member
    Join Date
    Jun 2012
    Posts
    1
    Rep Power
    0

    Default

    Need help
    I have installed language guide on my nuvi1370t and it always says that the file is not installed when I try to open it.
    I have put it on a SD card. Nothing works. Is there a step by step process to fix it.

  2.    Advertissements


  3. #122
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,388
    Rep Power
    1434

    Default

    @Busterdog
    SD card method doesn't seem to work for 13xx. See my answer [Only registered and activated users can see links. ] to another poster asking for a 'step by step' and you'll understand why a 'one-size-fits-all' isn't practical. Try lolypop000's method from [Only registered and activated users can see links. ], it worked in my US1300. If not, try all the others and report

    Edit: The link in lolypop000's post seems to have died. Here's a mirror: [Only registered and activated users can see links. ].
    Last edited by Neil; 29th June 2012 at 21:28.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  4. #123
    Junior Member
    Join Date
    Jan 2009
    Location
    Tropical Paradise
    Posts
    7
    Rep Power
    0

    Default

    is there a way to UN-install this LEX_PKG software and restore the original sample since my 765t has NO translation voice?

  5. #124
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,388
    Rep Power
    1434

    Default

    It could it be that you have no translation voice because you don't have the relevant language vpm files in your Voice folder, e.g. Trying to translate English to French but don't have French TTS in your Voice folder.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  6. #125
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Run webupdater and install voice file.

  7. #126
    Junior Member
    Join Date
    Jan 2009
    Location
    Tropical Paradise
    Posts
    7
    Rep Power
    0

    Default

    Thanks for helping. As you suggested, I downloaded garmin wedupdater and updated my 765 voice files. I also updated the woman french & spanish voices but still NO voices (in any languages) when I pressed the translation speaker buttons. Could my 765t software version 4.40 causing this silence problem? Is there anyway to fix this? My 765 sample translation package was working fine before I installed the LEX_PKG software. Is there a way to restore the sample translation software?

  8. #127
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,578
    Rep Power
    5314

    Default

    Quote Originally Posted by nu4noobie View Post
    Thanks for helping. As you suggested, I downloaded garmin wedupdater and updated my 765 voice files. I also updated the woman french & spanish voices but still NO voices (in any languages) when I pressed the translation speaker buttons. Could my 765t software version 4.40 causing this silence problem? Is there anyway to fix this? My 765 sample translation package was working fine before I installed the LEX_PKG software. Is there a way to restore the sample translation software?
    read posts 86/87 no voices working in 765
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  9. #128
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,388
    Rep Power
    1434

    Default

    @nu4noobie
    If you kept a back up before you installed the current LEX_PKG you maybe can restore the sample.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  10. #129
    Junior Member
    Join Date
    Sep 2012
    Location
    minsk
    Age
    38
    Posts
    8
    Rep Power
    0

    Default

    does it work with nuvi 1460 ?

  11. #130
    Important User

    Roger's Avatar
    Join Date
    Jul 2011
    Location
    Browsing ...
    Posts
    1,172
    Rep Power
    1073

    Default

    Quote Originally Posted by tanik View Post
    does it work with nuvi 1460 ?
    Yes

    Bye,bye

 

 
Page 13 of 19 FirstFirst ... 31112131415 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.