Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 19 of 24 FirstFirst ... 9 17 18 19 20 21 ... LastLast
Results 181 to 190 of 231
  1. #181
    Member + Help us help you. What's your Current TomTom Config?
    Join Date
    Mar 2014
    Location
    UK
    Posts
    66
    Rep Power
    22

    Default


    My posts are disappearing !
    Last edited by TomTom13E; 17th January 2017 at 17:55.

  2.    Advertissements


  3. #182
    Junior Member
    Join Date
    May 2016
    Location
    port charlotte florida
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by TomTom13E View Post
    Two reasons for this :-
    You haven't patched the Navcore or you haven't activated the map.
    Did you run FastActivate ?
    Option 2 to activate the map.
    Option 3 to patch the Navcore.
    i did both the only thing i can think of is do i need a new navcore updae or r something? the map when i activate it says incomplete

  4. #183
    TomTom Expert Help us help you. What's your Current TomTom Config?
    Help us help you. What's your Current TomTom Config?Help us help you. What's your Current TomTom Config?
    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,876
    Rep Power
    569

    Default

    Your navcore 8.010 is fine assuming you're using a map we have a meta for and is compatible with that navcore.
    "incomplete" sounds like you haven't got a full map folder.
    If there's no ***.meta.dct inside you new map folder then it has not been activated.
    Assuming you're using a map we DO have a meta for & the latest F/A then copy the F/A.exe inside the new map folder & try again
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  5. #184
    Junior Member
    Join Date
    May 2016
    Location
    port charlotte florida
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by biggerdave View Post
    Your navcore 8.010 is fine assuming you're using a map we have a meta for and is compatible with that navcore.
    "incomplete" sounds like you haven't got a full map folder.
    If there's no ***.meta.dct inside you new map folder then it has not been activated.
    Assuming you're using a map we DO have a meta for & the latest F/A then copy the F/A.exe inside the new map folder & try again
    what if i extract the map and fa to a sd card first and unlock it there then unlock the rest on the device and add the map? does that make any sense?

  6. #185
    Junior Member
    Join Date
    May 2016
    Location
    port charlotte florida
    Posts
    7
    Rep Power
    0

    Default

    OK!!! finally perseverance pays off now to just get the voices to work is says there are no voices available should i download them from tom tom home or??

  7. #186
    TomTom Expert Help us help you. What's your Current TomTom Config?
    Help us help you. What's your Current TomTom Config?Help us help you. What's your Current TomTom Config?
    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,876
    Rep Power
    569

    Default

    Quote Originally Posted by rockinchops View Post
    OK!!! finally perseverance pays off now to just get the voices to work is says there are no voices available should i download them from tom tom home or??
    Well done; NOW do a full Windows backup!
    Voices, yes download/add them, unless you want some "silly" ones from here:- [Only registered and activated users can see links. ] (some premium ones will need activating (like the map) with F/A)
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  8. #187
    Junior Member
    Join Date
    Jul 2016
    Location
    Belgium
    Posts
    8
    Rep Power
    0

    Default

    Ok Guys

    here the outcome of the two devices, they seem the same config just the maps are different.

    TT Blue&me

    DeviceName=TomTom Blue&Me TomTom
    DeviceVersionHW=GO 750
    BootLoaderVersion=55277
    ApplicationVersionVersionNumber=9016
    ApplicationVersion=695126.10
    CurrentMap=Europe
    CurrentMapVersion=860.3102

    TT Blue&Me fiat

    DeviceName=TomTom Blue&Me TomTom
    DeviceVersionHW=GO 750
    BootLoaderVersion=55277
    ApplicationVersionVersionNumber=9016
    ApplicationVersion=695126.10
    CurrentMap=Europe
    CurrentMapVersion=835.2429

    Is this enough?

    Thank you!

  9. #188
    Junior Member
    Join Date
    Jul 2016
    Location
    arkham
    Posts
    8
    Rep Power
    0

    Default

    DeviceName=TomTom GO 730
    DeviceVersionHW=GO 730
    BootLoaderVersion=55279
    ApplicationVersionVersionNumber=9700
    ApplicationVersion=1133776.1
    CurrentMap=Western_and_Central_Europe_2GB
    CurrentMapVersion=870.3406

  10. #189
    Master
    Join Date
    Aug 2013
    Location
    Germany
    Posts
    571
    Rep Power
    192

    Default

    A Go 730 with a NC 9700? Not Genuine...... what do you wanna do ?

  11. #190
    Junior Member
    Join Date
    Jul 2016
    Location
    arkham
    Posts
    8
    Rep Power
    0

    Default

    My sat nav has stop picking up the satellites and it has been long time since I updated the map so I want to update to latest map. The details I posted was for downloaded maps previously on SDCARD 4GB. For orignal;

    TOMTOM DEVICE
    ==========================
    DeviceName=TomTom GO 730
    DeviceVersionHW=GO 730
    BootLoaderVersion=55279
    ApplicationVersionVersionNumber=8398
    ApplicationVersion=1917
    CurrentMap=Western_and_Central_Europe_2GB
    CurrentMapVersion=800.1762

    SDCARD 4GB
    ==============================
    --
    DeviceName=TomTom GO 730
    DeviceVersionHW=GO 730
    BootLoaderVersion=55279
    ApplicationVersionVersionNumber=9700
    ApplicationVersion=1133776.1
    CurrentMap=Western_and_Central_Europe_2GB
    CurrentMapVersion=870.3406

 

 
Page 19 of 24 FirstFirst ... 9 17 18 19 20 21 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.