Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26
  1. #21
    Member +
    Join Date
    Dec 2015
    Location
    world
    Posts
    46
    Rep Power
    0

    Default

    Quote Originally Posted by oneuser View Post
    Alternator vs Battery Test - Scenario 1
    My battery is brand new, clean, no corrosion or whatever.
    I have used the following video to do the test:...
    The radio POWER connector has a yellow wire which must also be connected to a + (positive) wire, the yellow wire is a memory wire. Be sure to check this.
    Last edited by Boki_Srb; 18th May 2021 at 06:14 AM. Reason: quote much shortened

  2.    Advertissements


  3. #22
    Member
    Join Date
    Mar 2019
    Location
    CAN
    Posts
    11
    Rep Power
    0

    Default

    The radio is plug and play. So it came with all the harness. I bought it for my car's model. But just for my information, what would verify with the yellow cable (power)? Voltages? I have attached the pictures of my radio.
    Spoiler: images
    [Only registered and activated users can see links. ][Only registered and activated users can see links. ][Only registered and activated users can see links. ][Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 19th May 2021 at 06:04 AM. Reason: removed excessive quote, corrected attachments, spoiler

  4. #23
    Member +
    Join Date
    Dec 2015
    Location
    world
    Posts
    46
    Rep Power
    0

    Default

    Please understand that the yellow wire must go on a continuous 12v. Check if your radio has a continuous 12v on the yellow wire.Plug and play mean nothing. Realistically, you need to know if the yellow wire is still 12v when the ignition key is removed from the ignition switch.The basic mistake of a factory plug and play is often that the yellow wire is in the wrong place and there is no constant 12v.
    Last edited by Boki_Srb; 19th May 2021 at 06:04 AM. Reason: removed excessive quote

  5. #24
    Member
    Join Date
    Mar 2019
    Location
    CAN
    Posts
    11
    Rep Power
    0

    Default

    For now, i will continue monitor the battery voltage. Whenever I get time to open the radio, i will verify the yellow cable power.

    I would like thanks everyone who stopped by my thread, reading the issue and replay with some good suggestions.

    One last think, I would like to know. Other then TomTom app, is any other app can I use to avoid startup error message (stable app)? For my radio spec, see post #19 (very bottom).

    Thanks

  6. #25
    Member +
    Join Date
    Dec 2015
    Location
    world
    Posts
    46
    Rep Power
    0

    Default

    IGO PRIMO is the best
    Last edited by Boki_Srb; 22nd May 2021 at 07:28 AM. Reason: removed unnecessary quote

  7. #26
    Member
    Join Date
    Mar 2019
    Location
    CAN
    Posts
    11
    Rep Power
    0

    Default

    Thanks to everyone for helping me out.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •