Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 3 123 LastLast
Results 1 to 10 of 30
  1. #1
    iGO Enthusiast TomTom NDS v.1.8.10.b.557/558
    TomTom NDS v.1.8.10.b.557/558TomTom NDS v.1.8.10.b.557/558TomTom NDS v.1.8.10.b.557/558TomTom NDS v.1.8.10.b.557/558TomTom NDS v.1.8.10.b.557/558TomTom NDS v.1.8.10.b.557/558
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    3,790
    Rep Power
    2478

    TomTom TomTom NDS v.1.8.10.b.557/558

    TomTom NDS v.1.8.10.b.557/558

    [Only registered and activated users can see links. ]

    Spoiler: links
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    TomTom NDS v.1.8.10.b.557
    Supported CPU: armeabi-v7a

    TomTom NDS v.1.8.10.b.558
    Supported CPU: arm64-v8a

    and OBB package

    thx @david0vich


    Use latest 7-zip to unpack


    For users who need glasses
    Zippy is forbidden in some countries (GB, Ita...). Use Opera/Tor with VPN service activated, or use some independent
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Mar 2017
    Location
    Nederland
    Posts
    6
    Rep Power
    0

    Default

    I installed it on Android 8 (1.8.7). It doesn't open, it keeps giving the error stopped. There was never such a problem in other versions.

  4. #3
    iGO Enthusiast TomTom NDS v.1.8.10.b.557/558
    TomTom NDS v.1.8.10.b.557/558TomTom NDS v.1.8.10.b.557/558TomTom NDS v.1.8.10.b.557/558TomTom NDS v.1.8.10.b.557/558TomTom NDS v.1.8.10.b.557/558TomTom NDS v.1.8.10.b.557/558
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    3,790
    Rep Power
    2478

    Default

    I just installed over the previous version...no problems.
    Over @klausdiemaus posted 1.8.7. So no problems on that side.
    Screenshot is mine. Sony, Android 10.

    @Smeus
    Mod will be, when david0vich find the time...
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  5. #4
    Junior Member
    Join Date
    Mar 2017
    Location
    Nederland
    Posts
    6
    Rep Power
    0

    Default

    It does not work if you install it on 1.8.7. You need to delete and reinstall (1.8.10) version.

    I installed it on 1.8.7 like previous versions. Continuously stopped gave error. I wanted to return to 1.8.7 again. Then I tried to delete and install it from scratch. Now I have to reload the maps. Maybe because the apk signature is different, it did not build on the old one.

    If you have already installed the 1.8.7 apks given by @klausdiemaus forum, this will not be stolen. You have to delete it from scratch and install it. Then you need to re-install the maps. Or wait for the @klausdiemaus 1.8.10 apk. Because I think @Boki_Srb's apk signature is different
    Last edited by Boki_Srb; 27th May 2020 at 11:39 AM. Reason: Merged three posts

  6. #5
    Master noknoi's Avatar
    Join Date
    Nov 2010
    Location
    Land of Smile
    Age
    71
    Posts
    122
    Rep Power
    423

    Default

    No problems installing over version 1.8.7
    Works without problems on Redmi Note 8T, Android 9

    Spoiler: Screenshoot
    screenshot 2020 05 27r1jpb

  7. #6
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    72
    Posts
    808
    Rep Power
    340

    Default

    Can confirm:

    Installed over @klausdiemaus posted 1.8.7.
    So no problems at all.

    But there is always murphy's law


    Small tip about Zippy site.

    If you get the site you can always click right with the mouse on "Download Now"
    Then pick Save Link As
    This will start the download it is a way to get around all the popup's
    Last edited by asprin624; 27th May 2020 at 12:55 PM.

  8. #7
    Junior Member
    Join Date
    May 2020
    Location
    Germany
    Posts
    2
    Rep Power
    0

    Default

    I also installed over 1.8.7 mode OnePlus 6T. So no issues at all.

  9. #8
    Junior Member
    Join Date
    Mar 2016
    Location
    Netherland
    Posts
    1
    Rep Power
    0

    Default

    My tomtom stopt after one minute when i use the route demo.
    This problem is started abouth 3 or 4 versions back.
    Tomtom go works ok but like the nds version.
    I use it on an samsung galaxy s9.

  10. #9
    Junior Member
    Join Date
    Mar 2020
    Location
    Europe
    Posts
    2
    Rep Power
    0

    Default

    I've just installed over @klausdiemaus 1.8.7 version without any problem on Honor 6X and Android 7.

  11. #10
    Junior Member
    Join Date
    May 2017
    Location
    Canada
    Posts
    7
    Rep Power
    0

    Default

    I am using galaxy s9 too. Current TomTom NDS 1.8.6. Never having such issue.
    It may due to your battery saving mode settings.

    Quote Originally Posted by Janabc View Post
    My tomtom stopt after one minute when i use the route demo.
    This problem is started abouth 3 or 4 versions back.
    Tomtom go works ok but like the nds version.
    I use it on an samsung galaxy s9.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •