Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 8 of 18 FirstFirst ... 678910 ... LastLast
Results 71 to 80 of 173
  1. #71
    Member
    Join Date
    Nov 2009
    Age
    41
    Posts
    16
    Rep Power
    0

    Default

    You have to download Voices folder and copy it to NDrive folder on sdcard.

    GPS have to be ON before starting NDrive.

    If this doesn't help, send me PM and I'll explain you in Serbian.

  2.    Advertissements


  3. #72
    Junior Member
    Join Date
    Dec 2009
    Location
    Novi Sad
    Age
    39
    Posts
    4
    Rep Power
    0

    Default

    O.K. I instaled NDrive and it's working, finaly.
    Now I wont to unlock map. How to do it? I have keygen.

    All is workin now. Just follow sturbuckbsg insturctions.
    Last edited by srdjoraj; 27th December 2009 at 08:52 PM.

  4. #73
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Rep Power
    0

    Default

    I am having trouble installing the .apk file with ASTRO. I get a "Application not installed. NDrive could not be installed on this phone."

    I have firmware 1.5
    Do you think that is the problem?

    Will be installing a more recent firmware and trying again..

  5. #74
    Junior Member
    Join Date
    Nov 2009
    Age
    34
    Posts
    1
    Rep Power
    0

    Default

    AFAIK NDrive-9.3.07. is only for 1.6
    The only (1.5) Ndrive that will work with the keygen is 9.2.15 RC3 for now.

  6. #75
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Rep Power
    0

    Default

    The error is simply a box with the words 'Cannot install this program on this phone' and an ok box...

  7. #76
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Rep Power
    0

    Default

    Hi,
    i have put a few maps on and its working like a dream, thanks.
    however is it possible to put speed cameras on there. (i cant just go onto the store because the icon has dissapered) sorry if im being an idiot!!!
    Thanks

  8. #77
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by starbuckbsg View Post
    You have to download Voices folder and copy it to NDrive folder on sdcard.

    GPS have to be ON before starting NDrive.

    If this doesn't help, send me PM and I'll explain you in Serbian.
    I have a question. Did all as written here, but i get a "missing image file" error. Would appreciate any help....

  9. #78
    Member
    Join Date
    Nov 2009
    Age
    41
    Posts
    16
    Rep Power
    0

    Default

    Quote Originally Posted by araphel View Post
    I have a question. Did all as written here, but i get a "missing image file" error. Would appreciate any help....
    Did you do everything as described in these posts?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  10. #79
    Junior Member
    Join Date
    Dec 2009
    Age
    45
    Posts
    1
    Rep Power
    0

    Default

    Hi,

    I'm looking for the Swedish voice and language file.

    Edit: Found the file and everything is working with the rc3. None of the later versions will install except for the one in the Market. I get a GPS fix even indoor. If you don't get a GPS fix (i.e no sattelites) try restarting the phone. Helped me.
    Last edited by dangustaf; 5th January 2010 at 08:16 AM. Reason: Found the file

  11. #80
    Junior Member
    Join Date
    Jan 2010
    Location
    Serbia
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by starbuckbsg View Post
    Works perfectly on Tattoo
    Hi,

    I tried with version specified in title (rc3). It works on tattoo... except... it doesn't utilize GPS. When I run application, GPS is connected but NDrive shows message "No GPS". Other applications are working fine. Any idea?
    I also tried newer version - crashes.

    Can you help with this? If you prefer, we could discuss this over PM on Serbian

    Thanks

    P.S. Version 9.3.07 fails to start. It starts GPS search and then black screen and crash
    P.P.S. 9.3.02 works but GPS not used yet. It is ON, started, connected, but doesn't work "Waiting for valid GPS signal"
    Last edited by pedjaman; 4th January 2010 at 10:15 PM. Reason: Providing more details

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •