Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
  1. #11
    Member
    Join Date
    Feb 2011
    Location
    UK
    Age
    41
    Posts
    15
    Rep Power
    0

    Default

    Hi again janch - thanks for the new files. (got them with a proxy as it wanted me to wait an hour).

    Unfortunately, same result - the 'Primo.exe encountered error' etc.

    To be clear, I have not mixed any of my files into your fileset yet (I just meant that I have them if required) - I have only installed the files you sent.

    Thanks for staying with this one I know it's a PITA and I appreciate the help.
    Last edited by ramses505; 5th December 2020 at 12:49 PM.

  2.    Advertissements


  3. #12
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    1,533
    Rep Power
    355

    Default

    Obviously your Mio doesn't like the idea running iGO Primo. I have seen this issue before on some newest Mio devices..Try this one from post #36

    [Only registered and activated users can see links. ]

  4. #13
    Master apolyps3's Avatar
    Join Date
    Dec 2014
    Location
    Moitas City
    Posts
    173
    Rep Power
    276

    Default

    Quote Originally Posted by janch View Post
    I have seen this issue before on some newest Mio devices...
    External Link:
    Spoiler: AutoMount

    Code:
    Please Login or Register to see the links
    Code:
    Please Login or Register to see the links

    Quote Originally Posted by karasq > github.com
    AutoMount application located at \My Flash Disk\Program Files\Menu\automount.exe will be start before Menu. Mio Spirit 6970 LE doesn't mount SD card partition during booting process. This application will mount available, unmouted partitions, so location \Storage Card\ will be available without manually reinserting memory card.
    ths: karasq
    wtwaqAh

  5. #14
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    1,533
    Rep Power
    355

    Default

    Thanks, but I don't think that's the issue here. SD partitions are clearly mounted on the boot proces, otherwise unlock menu which is executed directly from SD on boot, wouldn't work (or I'm missing something here?).

  6. #15
    Member
    Join Date
    Feb 2011
    Location
    UK
    Age
    41
    Posts
    15
    Rep Power
    0

    Default

    Hi apolyps3, thanks for trying to help - I think that janch is probably right here, but great that you thought of it.

    Hi janch, I guess you might be right about my miserly Mio not wanting to play ball ! Unkind of it.

    I tried your truck set and same problem - at least it presents as the same - 'Application Primo.exe ...').

    Additional information. I tried another unlock with a different fileset someone was kind enough to upload for me. The Primo version in that set was 9.6.2.209584. It actually gets into Primo (quite slowly) and comes to a language choice screen - pressing on any of the options does not seem to register so you cannot proceed further, but it loads.

    I tried messing around, taking out files like maps and dems etc to see what might happen - I then found that it produced the same error 'Application Primo.exe ...' (same as the pic I uploaded). This leads me to think that the erro may (possibly) not be a straightforward incompatibility error but something to do with licences or configuration.

    I don't know if you are more familiar with the possibilities of that, maybe ?

    Anyway thanks again for the time.

  7. #16
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    1,533
    Rep Power
    355

    Default

    Check your PM. I send you another Primo version (1.2). And as I suggested, try to run it also from the internal storage. You can use Total Commander for moving Primo from SD --> Flash Disk.

  8. #17
    Super Member
    Join Date
    Dec 2010
    Location
    USA
    Posts
    156
    Rep Power
    40

    Default

    @ramses505

    I see that you are having some difficultly with the installation of Primo. What about installing Igo8 instead which requires less memory power? I can help you because I have that program if you want to try it.



    [Only registered and activated users can see links. ] This site might be unavailable now so do a Google search for Igo8 user manual if you want to take a look at it first.

    Igo8 Program: [Only registered and activated users can see links. ]
    Last edited by chas521; 7th December 2020 at 11:05 PM.
    ALWAYS back up your device first before doing ANY editing!

  9. #18
    Member
    Join Date
    Feb 2011
    Location
    UK
    Age
    41
    Posts
    15
    Rep Power
    0

    Default

    Hi chas521 - thanks very much for the helpful suggestion. The problem is now fixed with much help from janch and another person from another site. We did actually try iGo8 but were as unsuccessful as we were with Primo before then. In point of fact we went through many, many Primo version trying to escape the error; none worked. However now working and running form the internal flash which is nice.

    On another point. You helped me unlock a Mio 685 in 2017 - that worked brilliantly, thank you very much. I was wondering what the unlock was based on. I noticed that there is 'Helderheid' folder and am wondering if this is based on some version of MioPocket ? This recent business of the 7700LM has made me more interested in the ways these unlocks work. I have rebuild the 'Goode Reis' screen but have noticed that I cannot use PNG files in this unlock version. I have MioPocket 4 r68 and was going to try and 'switch' the unlock files with thoses currently installed. There are a couple of questions I would like to ask before attempting that.

    When you first gave me your unlock the instructions required deleting all the files on the root of the device prior to copying over the contents of the file you gave me. Would I assume correctly that the device is capable of a USB connection without any files present on the root ? The reason I ask is it would be simplest for me to install MioPocket after removing or segregating the existing files. Would that work ? I was concerned as the Wince .exe and associated files are also on the root.

    I am assuming the original unlock cannot use PNG files ?

    I am interested in learning a little more about how the various unlocks function.

    Thanks again for all the help. Regards, Ramses

  10. #19
    Super Member
    Join Date
    Dec 2010
    Location
    USA
    Posts
    156
    Rep Power
    40

    Default

    Honestly, a friend of mine developed that unlock some years ago and I lost track of him awhile back. I'm afraid that I don't know how he developed it. So I can't really help you but I'm pretty sure that it wasn't based on MioPocket. As I recall, MioPocket is pretty intense and can be very difficult. I have MioPocket programs. Let me know if you want them so you can take a look.

    EDIT: I think his name was Xtyler92 or something like that.
    Last edited by Boki_Srb; 14th December 2020 at 07:17 PM. Reason: removed unnecessary quote
    ALWAYS back up your device first before doing ANY editing!

  11. #20
    Junior Member
    Join Date
    Jul 2019
    Location
    berlin
    Posts
    1
    Rep Power
    0

    Default

    i have the same problem with a grundig m5

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •