Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 11 of 11 FirstFirst ... 91011
Results 101 to 108 of 108
  1. #101
    Kenwood Moderator ORAK's Avatar
    Join Date
    Oct 2009
    Location
    Romania
    Age
    51
    Posts
    86
    Rep Power
    237

    Default

    So all almost Kenwoods do, when connecting with WebUpdater and Garmin Express, this is not a faulty.
    Let's not forget, that this USB port, is a USB port for Service. So I thought to myself, at the beginning, like you this it is a faulty.
    I tested on at least 10 Kenwoods devices, all the same, when connecting with WebUpdater.
    Change gmapbmap.img with the latest version [Only registered and activated users can see links. ]
    Then rename the file of map from gmapsupp.img in gmapprom.img
    ANADIGIT Map v.6.37 It does not contain Cyprus, so you need to change this map.
    Spoiler: pics
    [Only registered and activated users can see links. ] [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    Cyprus3D_14.3©GeomaticMaps™© 2014

    Spoiler: pics
    [Only registered and activated users can see links. ] [Only registered and activated users can see links. ]


    P.S.
    Wake up man.
    please delete the first picture with Unit ID.
    Last edited by ORAK; 13th July 2015 at 08:55 AM.
    By ORAK (ex baghdadvaio)
    ______________________________________________________
    |__________00 01 02 03 04 05 06 07__08 09 0A 0B 0C 0D 0E 0F |
    |00000000__4E 65 67 6F 65 73 63 75__20 56 69_6F 72 65 6C 20 |

    Garmin Nüvi 755LMT -->> Garmin Nüvi 3590LMT

  2.    Advertissements


  3. #102
    ☼ADMIN☼ kenwood dnx9260bt mass storage deleted
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    16,432
    Rep Power
    4974

    Default

    Quote Originally Posted by ORAK View Post
    P.S.
    Wake up man.
    please delete the first picture with Unit ID.
    I did it for him ID deleted from the pic
    I agree on the basemap, it must be faulty.
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  4. #103
    Member + mylona79's Avatar
    Join Date
    May 2007
    Location
    Cyprus
    Age
    41
    Posts
    47
    Rep Power
    0

    Default

    ok its fixed can i have pls greek and english for keyboard and voice?

  5. #104
    Kenwood Moderator ORAK's Avatar
    Join Date
    Oct 2009
    Location
    Romania
    Age
    51
    Posts
    86
    Rep Power
    237

    Default

    You have here for navigation Garmin for Kenwood DNX9260BT:
    - Keyboards
    - Langs
    - Voice
    Put these folders in the folder Garmin.
    x:\Garmin\Keyboards
    x:\Garmin\Langs
    x:\Garmin\Voice

    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    How do we proceed for navigator:
    Page 23 Setting the Languages of GPS Navigation Instruction_Manual
    How do we proceed for multimedia and navigator:
    Page 70 Languages Setting of Instruction_Manual_English
    By ORAK (ex baghdadvaio)
    ______________________________________________________
    |__________00 01 02 03 04 05 06 07__08 09 0A 0B 0C 0D 0E 0F |
    |00000000__4E 65 67 6F 65 73 63 75__20 56 69_6F 72 65 6C 20 |

    Garmin Nüvi 755LMT -->> Garmin Nüvi 3590LMT

  6. #105
    Kenwood Moderator ORAK's Avatar
    Join Date
    Oct 2009
    Location
    Romania
    Age
    51
    Posts
    86
    Rep Power
    237

    Default

    I hope now you have everything fixed and functional.
    Enjoy yours navigation Garmin and Kenwood DNX9260BT.
    Next time be careful what you delete
    By ORAK (ex baghdadvaio)
    ______________________________________________________
    |__________00 01 02 03 04 05 06 07__08 09 0A 0B 0C 0D 0E 0F |
    |00000000__4E 65 67 6F 65 73 63 75__20 56 69_6F 72 65 6C 20 |

    Garmin Nüvi 755LMT -->> Garmin Nüvi 3590LMT

  7. #106
    Member
    Join Date
    Nov 2015
    Location
    romania
    Posts
    19
    Rep Power
    0

    Default

    HELLO!I have dnx KENWOOD 9280 BT and after a good function 3 years right now start with Kenwood logo and after 15 sec is restart ..i treid reset but no respons...any help i will apreciate.thanks

  8. #107
    Junior Member
    Join Date
    Feb 2015
    Location
    Ruse,BG
    Age
    43
    Posts
    1
    Rep Power
    0

    Default

    Hi friends! Can anybody reupload the pictures for pre-boot mode? All pictures in this thread is gone... Thanks!

  9. #108
    iGO Enthusiast kenwood dnx9260bt mass storage deleted
    kenwood dnx9260bt mass storage deletedkenwood dnx9260bt mass storage deletedkenwood dnx9260bt mass storage deletedkenwood dnx9260bt mass storage deletedkenwood dnx9260bt mass storage deletedkenwood dnx9260bt mass storage deleted
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    4,222
    Rep Power
    2659

    Default

    restored pics that were possible...
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •