Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1
    Master Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    266
    Rep Power
    345

    Default Tutorial to make your own Loading image IGO Nextgen

    Hi all;

    I saw that many people want's to have their own startup image in IGO Nextgen. I have made a tutorial for it. It is very easy and it works in all cases with Nextgen. See added PDF file.

    Have fun with it. Kajoe.

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Last edited by Kajoe; 7th April 2016 at 06:01 PM. Reason: Link updated with updated pdf

  2.    Advertissements


  3. #2
    Important User Tutorial to make your own Loading image IGO Nextgen
    Tutorial to make your own Loading image IGO NextgenTutorial to make your own Loading image IGO NextgenTutorial to make your own Loading image IGO NextgenTutorial to make your own Loading image IGO NextgenTutorial to make your own Loading image IGO Nextgen
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,954
    Rep Power
    1167

    Default

    I believe you can replaced the *.bmp without compressing it or putting it back in *.zip file such as data.zip (I know it works for Primo and when I did it a while back for NextGen) Also for NextGen, since you only have ability to have only one *.bmp you can only have it in landscape or portrait but not both. That is if you use landscape bmp (ex: 800x480), it will clipped top and bottom when shown in portrait; and if you use portrait bmp (ex: 480x800), it will clipped left and right, when shown in landscape. For iGO/Primo you can have two *.bmp, one for landscape and one for portrait and they will showed correctly.

  4. #3
    Important User Tutorial to make your own Loading image IGO Nextgen
    Tutorial to make your own Loading image IGO Nextgen
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    909
    Rep Power
    1117

    Default

    Hello,
    The links have expired - here is the file.
    Password - Nick Author's

    Kajoe - good job - thx

    regards
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

  5. #4
    iGO Moderator Tutorial to make your own Loading image IGO Nextgen
    Tutorial to make your own Loading image IGO NextgenTutorial to make your own Loading image IGO NextgenTutorial to make your own Loading image IGO NextgenTutorial to make your own Loading image IGO NextgenTutorial to make your own Loading image IGO NextgenTutorial to make your own Loading image IGO Nextgen
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    3,769
    Rep Power
    2471

    Default

    Well:
    Quote Originally Posted by wojpen View Post
    ...
    Password - Nick Author's
    ...
    If not works:
    Read his signature. If not works, then try name of forum.

    Nick name of the author
    Last edited by Boki_Srb; 23rd April 2017 at 02:30 PM.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  6. #5
    Member
    Join Date
    Mar 2017
    Location
    Europe
    Posts
    14
    Rep Power
    0

    Default

    I could not find the iPAQ31x Image Explorer application so I used this: [Only registered and activated users can see links. ]

    For some reason I can't get the image to change. I did exactly what was said in the PDF. I am using "the_skin_by_pongo.zip". The original image also doesn't entirely look like the loading image but I can't find the same image in the data as I see on the screen of my device. Could someone tell me which image I need to replace in this skin? I did already change thisone: the_skin_by_pongo.zip\ui_nextgen\res\the_dark\mdpi\loading.bmp but nothing happens.

  7. #6
    Member
    Join Date
    May 2013
    Location
    Earth
    Posts
    10
    Rep Power
    0

    Default

    iPAQ31x Image Explorer --> [Only registered and activated users can see links. ]

  8. #7
    Member
    Join Date
    Mar 2017
    Location
    Europe
    Posts
    14
    Rep Power
    0

    Default

    I found it! It's in loading_Wereldmap_Speciaal_nextgen.zip\ui_nextgen\res\the_dark\mdpi\loading_landscape.bmp

  9. #8
    Master Tutorial to make your own Loading image IGO Nextgen Monky's Avatar
    Join Date
    Dec 2015
    Location
    ヨーロッパの中心
    Posts
    63
    Rep Power
    89

    Default

    Hello,

    thanks to Kajoe for great instructions - good work!

    I use NextGen_NNG_9.18.27.687519. My loading image is controlled by the UX utility called gpsandmore_generic.zip

    Picture Nr.1 – load screen with applied gpsandmore_generic.zip

    Picture Nr.2 – load screen - deleted utility gpsandmore_generic.zip

    Spoiler: screenshots
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 3rd June 2018 at 10:05 AM.

  10. #9
    iGO Moderator Tutorial to make your own Loading image IGO Nextgen
    Tutorial to make your own Loading image IGO NextgenTutorial to make your own Loading image IGO NextgenTutorial to make your own Loading image IGO NextgenTutorial to make your own Loading image IGO NextgenTutorial to make your own Loading image IGO NextgenTutorial to make your own Loading image IGO Nextgen
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    3,769
    Rep Power
    2471

    Default

    Of course.
    Mr.Monkey, You write what everyone already knows

    Did you looked in section
    [Only registered and activated users can see links. ]

    And how many loadings are there ?

    P.S.



    Do not attach pictures
    Use uses a system that is embedded in the forum mechanism:
    Spoiler: this one

    [Only registered and activated users can see links. ]


    Also, use a spoilers
    Last edited by Boki_Srb; 3rd June 2018 at 10:08 AM.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  11. #10
    Master Tutorial to make your own Loading image IGO Nextgen Monky's Avatar
    Join Date
    Dec 2015
    Location
    ヨーロッパの中心
    Posts
    63
    Rep Power
    89

    Default

    Dear Boki_Srb,

    Ok ok I'm silent ...

    But adding pictures over my little dress does not work to make me a spoiler, the way you created it. It's maybe a browser I use, but I tried it yesterday, but it did not work.

    Monky

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •