Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    433
    Rep Power
    1296

    Default

    Hello.... @chopsticks

    if you open "world.zip" ux in world.zip\ux\world\plugin.ini you are find this text:

    Spoiler: content
    [notification.gps_reception.gps_position_lost]
    display_at_notif_area = 0

    [notification.gps_reception.gps_position_regained]
    display_at_notif_area = 0

    [interface]
    show_demo_routes=0
    uieffect_enabled=1
    show_privacy=1

    [loading]
    background_color="#022238"
    hide_progressbar=1 <------------ change this line to 0
    [poi]
    picturepoi_has_mypicturepoi=0


    also should be have all necessary icons for each resolution.. (ldpi,mdpi,hdpi,xhdpi,xxhdpi,xxxhdpi)

    loading.bmp
    loading_progressbar.bmp
    loading_progressbar_end.bmp

    can you make or extract from israel,gift...etc...
    Last edited by modemakias; 4th October 2018 at 10:01 PM.

  2.    Advertissements


  3. #12
    Master Tutorial to make your own Loading image IGO NextgenTutorial to make your own Loading image IGO Nextgen chopsticks's Avatar
    Join Date
    Nov 2013
    Location
    somewhere in between
    Posts
    78
    Rep Power
    44

    Default

    OK THX modemakias, I'll try that. Yes, I have all those pictures *.bmp-s.

    EDIT: I checked and this works. Everything is fine. Thanks again.
    Last edited by chopsticks; 5th October 2018 at 03:15 PM.

  4. #13
    Junior Member
    Join Date
    Aug 2019
    Location
    danmark
    Posts
    1
    Rep Power
    0

    Default

    I have re-read everything on the Internet on all sites for more than 10 days .
    Can't change loading bmp ... in my iGO_Pal. The program either starts up for a couple of seconds and turns off, or it simply does not see the file I created and loads differently. I tried a lot of different programs but still the result is the same.

    please see what is wrong with this file.

    [Only registered and activated users can see links. ]

    Thank you so much !!! Best regards, Davit.
    Last edited by Boki_Srb; 19th February 2021 at 09:58 PM. Reason: approved

  5. #14
    iGO Enthusiast Tutorial to make your own Loading image IGO Nextgen
    Tutorial to make your own Loading image IGO NextgenTutorial to make your own Loading image IGO NextgenTutorial to make your own Loading image IGO NextgenTutorial to make your own Loading image IGO NextgenTutorial to make your own Loading image IGO NextgenTutorial to make your own Loading image IGO Nextgen
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    4,602
    Rep Power
    2848

    Default

    Don't post in all possible topics, be patient.
    There is nothing wrong with your image, except that it is not a standard size (1280x786, should be x720). And, it's just that one picture isn't enough for you. With androids, it works much differently. You can, possibly, place it in the xhdpi subfolder in adequate ux (depends on the resolution of your screen) so that there is only one.
    What you most likely do wrong is packaging of zip file (compression, structure...)
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •