Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 35
  1. #21
    Member + Speedcam warnings - configuration, and check the settings
    Join Date
    Nov 2010
    Location
    brazil
    Posts
    66
    Rep Power
    36

    Default

    @ wojpen

    I have read this link: [Only registered and activated users can see links. ]
    and edited only plugin.ini at speedcam.zip!

    There is no spedcam cat section in my file sys.txt!

    Does Arimi skin need this sys.txt setup too ?

    Thanks

  2.    Advertissements


  3. #22
    Member
    Join Date
    Jun 2013
    Location
    toronto
    Posts
    14
    Rep Power
    0

    Default

    Hope someone can provide some advice. Was trying to has tts announce the red light camera, but could not make it work. It was pronouncing something else. iGO World 9.18.27.736653 - 19.jun.2018 on Samsung S5/Andriod 6.

    Below is part of the sys.txt related to speemcam setting.
    Code:
    Please Login or Register to see the links

    Thanks
    Last edited by Midnight Blues; 10th November 2019 at 09:17 AM. Reason: code

  4. #23
    Master
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    322
    Rep Power
    251

    Default

    Problem is the missing translation in your dictionary voice
    You will find the words in the plugin.ini of your speedcam.zip
    e.g. - Red Light Camera="xxxxxx" xxx=your language

    And read here :[Only registered and activated users can see links. ]
    Last edited by Golom; 10th November 2019 at 09:35 AM.

  5. #24
    Member
    Join Date
    Jun 2013
    Location
    toronto
    Posts
    14
    Rep Power
    0

    Default

    thanks for the reply.

    i was using English-US_universal_unisex_andTTS-Boki_Srb_v.1.zip voice file. There is section regarding the red camera in dictionary.voice file, i do not see any plugin.ini file.

    Red light and speed camera ahead.="Red light and speed camera ahead."
    Red light and speed camera.="Red light and speed camera."
    Red light camera ahead.="Red light camera ahead."
    Red light camera and speed enforcement area ahead.="Red light camera and speed enforcement area ahead."
    Red light camera.="Red light camera."

    Thanks.

    Edit:

    never mind, i found plugin.ini which is in the speedcam.zip file, however it does have the same info.
    i will check and see whether i can find more info to solve the issue.

    Thanks,

    Edit:

    still could not get speed camera warning to work and found another issue.

    Was using pongo skin.There is sub-menu under "road signs", which is "choose sound and voice road signs", the default setting is "!alert4|---", when i use tts to test it, it will pronoun dash-dash-dash which is not expected. Tried multiple zip file under ux, but could not figure out which one contains this setting. How can i remove the "|---" at the end of the "!alert4"???

    Edit/Update:

    OK, i finally have my issue solved and lesson learned. I delete save folder and start over the configuration again, and seems to work now. The one left issue is the us tts voice is not that beautiful.

    Thanks,

    After few days testing, i still cannot make speedcam working. TTS is properly configured, we can test the TTS warning voice in the alert point testing. The only issue is real road testing, when approaching red light camera, i can only hear one beep, and the screen showing red warning sign, but there is no TTS speech about "red light camera". i have been reading all related topic, but still without luck. Can someone please review my setting and advise what is wrong? Thanks.

    Code:
    Please Login or Register to see the links


    Put sys.txt (or parts of it) in "CODE" (# button).

  6. #25
    Master Speedcam warnings - configuration, and check the settings
    Join Date
    Jun 2011
    Location
    world
    Posts
    67
    Rep Power
    62

    Default

    cpu533 ;
    I guess redlight camera warning important menu and they don't want someone edit or modify
    so try change number of speed category from 4 to other

    such as speedcam category 17

    edit in txt file (in speedcam folder) X,Y,TYPE,SPEED,DirType,Direction change TYPE 4 to 17


    edit in speedcam.zip / ux / speedcam / plugin.ini open plugin.ini and edit number [speedcam_category:4] to [speedcam_category:17]
    Last edited by chinnachot; 15th November 2019 at 10:06 AM.

  7. #26
    Junior Member
    Join Date
    Mar 2017
    Location
    London
    Posts
    8
    Rep Power
    0

    Default Nextgen speedcam alets

    Hi,
    I'm trying to get the alerts working in Igo Nextgen Israel (9.18.27.687519). What I would like is gentle beeps when approaching below the speed limit and aggressive beeps if speeding. I had this working well in my old Primo so copied the complete section from the Primo sys.txt to the Nextgen sys.txt.
    This made no difference at all.
    My speedcam.zip / ux / speedcam / plugin.ini is empty. My sys.txt originally didn't have a speedcam section.

    I must be missing something. The alerts are working, I get a voice alert once when approaching but that's not what I need. I'm guessing it must be using a configuration stored somewhere else but where? I also thought the sys.txt overrides other settings but that doesn't seem to be the case.

    I've spent hours reading other posts but I can't find anything to solve this.

    This is my sys.txt

    Code:
    Please Login or Register to see the links
    Any help would be gratefully received

  8. #27
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    508
    Rep Power
    723

    Default

    If you are using Nextgen without skin, the speedcam configuration is located in the data.zip file (project_config > igo_nextgen.ini).

  9. #28
    Master kwbs's Avatar
    Join Date
    Jul 2017
    Location
    IL
    Posts
    801
    Rep Power
    151

    Default

    Quote Originally Posted by J D View Post
    I'm trying to get the alerts working in Igo Nextgen Israel. What I would like is gentle beeps when approaching below the speed limit and aggressive beeps if speeding
    I've also searched a way to turn ISRAEL and LUNA's spcams voice alerts into at least one of "[Only registered and activated users can see links. ]".
    Seems impossible.

  10. #29
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    621
    Rep Power
    236

    Default

    I have ux audio.zip with folder ui_nextgen\audio, inserted here my own wav files and folders DA (DA1031) and SC (SC1031), in which I have included warnings and announcements that I have created myself.

    Speedcam and DriveAlert are announced to me according to my ideas. In the Pongo-Skin (iGO 9.18.x./9.19.x.) my preferred tone (wave) is set, which only sounds when I exceed the tempo specification (city + 10% / external + 15%).

    IMO there is no need for more "noise"

    ** with iGO v.9.35.x (MOTREX, LUNA, Playstore-App) not tested
    Last edited by rondoan; 18th September 2020 at 11:50 AM.
    ---
    cali say: my Knowledge of today is what I read yesterday

  11. #30
    Junior Member
    Join Date
    Mar 2017
    Location
    London
    Posts
    8
    Rep Power
    0

    Default

    Quote Originally Posted by jorgeultra View Post
    If you are using Nextgen without skin, the speedcam configuration is located in the data.zip file (project_config > igo_nextgen.ini).
    Thanks jorgeultra,
    I found the file and edited to what I thought would work but now I don't get any warnings, no beeps or voice.
    This is what I changed (I commented out with ";" what was originally there)
    Code:
    Please Login or Register to see the links
    and
    Code:
    Please Login or Register to see the links
    Any idea where I went wrong?
    Thanks

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •