Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 76 of 312 FirstFirst ... 2666747576777886126176 ... LastLast
Results 751 to 760 of 3111
  1. #751
    Member
    Join Date
    Jan 2018
    Location
    World
    Posts
    13
    Rep Power
    0

    Default

    I need to change to change the speedcams TTS alerts, I changed the dictionary.lang and dictionary.voice in the content folder but it does't work, is the solution in the skin files?. Any help, please?

  2.    Advertissements


  3. #752
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    475
    Rep Power
    692

    Default

    scintiiater,

    In ux speedcam enter ux/speedcam/plugin.ini and include in speedcam_category: 0 until 9 and 11/12/15/31 the lines below as in the previous version:
    activated_spoken_type=speech
    activated_speech=

    Thanks cam1981 for help!!

  4. #753
    Member
    Join Date
    Dec 2017
    Location
    Greece
    Posts
    13
    Rep Power
    0

    Default

    The "Smart Zoom" setting in the menu is greyed out .
    How can I enable it ?
    (Basarosoft latest , Android HU)
    Thank you.

  5. #754
    Junior Member
    Join Date
    Apr 2017
    Location
    usa
    Posts
    7
    Rep Power
    0

    Talking

    Greetings to all, I am having a problem disabling the audible overspeed warning in this skin - it just won't disable.

    I go to, "Navigation Settings/Skin Settings/Warnings/Speed Limit/Warn When Speeding", and I set it to "Disabled". But it still audibly warns that I am "driving over the speed limit". Is there a workaround to this problem? Maybe a sys.txt fix? I am using the January 31, 2018 version of this skin and running iGo Nextgen v9.18.27.681611 (Dec. 2016) version of Nextgen. Thank you in advance. Oh, in case it matters, my phone is a ZTE N9130 model.

    UPDATE: I found a workaround to this problem - I simply select "Visible" instead of "Disabled". Now I don't get the audible warning anymore.
    Last edited by Mikeyr; 9th February 2018 at 07:02 PM.

  6. #755
    Master WOB's Avatar
    Join Date
    Nov 2015
    Location
    Palilula
    Posts
    255
    Rep Power
    129

    Default

    Quote Originally Posted by jkont View Post
    The "Smart Zoom" setting in the menu is greyed out .
    How can I enable it ?
    (Basarosoft latest , Android HU)
    Thank you.
    Set Viewpoint to Manual

    Spoiler: Map Settings
    [Only registered and activated users can see links. ]

  7. #756
    Member
    Join Date
    Dec 2017
    Location
    Greece
    Posts
    13
    Rep Power
    0

    Default

    Thank you !!!
    If I want to have even bigger zoom in that the one I have with the "near" setting ,how can I achieve it ?
    Last edited by Boki_Srb; 8th February 2018 at 03:11 PM. Reason: removed unnecessary quote

  8. #757
    Master WOB's Avatar
    Join Date
    Nov 2015
    Location
    Palilula
    Posts
    255
    Rep Power
    129

    Default

    I don't know, I have never used that... Maybe someone with more experience...

  9. #758
    Junior Member
    Join Date
    Apr 2017
    Location
    usa
    Posts
    7
    Rep Power
    0

    Default

    I'm back with another problem iGo Nextgen Israel v9.18.27.681611 (02 Dec 2016) crashes when I try to save a user poi (address) using the latest Pongo skin.

    Everything works with this skin, I can even save custom system settings, but when I save a poi Nextgen crashes. I have Nextgen Israel installed in Internal memory and I have an "addons" folder with necessary content installed on my 16 GB SD card. My "sys.txt" is as follows:
    Spoiler: sys
    HTML Code:
    Please Login or Register to see the links

    Am I missing something or is it a Nextgen issue? Thanks in advance.
    Last edited by Boki_Srb; 9th February 2018 at 07:08 AM. Reason: SPOILER!

  10. #759
    iGO Enthusiast Skin iGO nextgen by pongo (DISCUSSION)
    Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    4,432
    Rep Power
    2757

    Default

    You are missing
    Delete lines:
    data="/storage/emulated/0/iGO"
    addons="/storage/sdcard1/addons

    Also, you duplicated some lines...
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  11. #760
    Junior Member
    Join Date
    Apr 2017
    Location
    usa
    Posts
    7
    Rep Power
    0

    Default

    @Boki_Srb, thanks for responding. I deleted the "data" and "addons" lines along with the duplicates, but Nextgen still crashes when trying to save a user poi.

    I've also noticed that Nextgen crashes when I select the "Favorites" icon (star symbol). In the past, iGO use to save such information to a user profile folder, but it seems that Nextgen does not use one. I've also noticed a Youtube video ([Only registered and activated users can see links. ]) where a person is unable to save Favorites, History and settings on his car system. I wonder if the problem is related. I've searched elsewhere in this forum, but am unable to find any references to saving user data, pois.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •