Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 176 of 312 FirstFirst ... 76126166174175176177178186226276 ... LastLast
Results 1,751 to 1,760 of 3111
  1. #1751
    Member
    Join Date
    Feb 2016
    Location
    Frankfurt
    Posts
    17
    Rep Power
    0

    Default

    The button "poi-around" showed before the kind of poi written in the button. I miss this in the new version, or is there any adjustment to do ?

  2.    Advertissements


  3. #1752
    Member
    Join Date
    Nov 2015
    Location
    Norge
    Posts
    28
    Rep Power
    7

    help

    DA1044=Norwegian voice
    SC1044=Norwegian voice

    DA1055=Turkish voice
    SC1055=Turkish voice

    help
    Last edited by kadir tatar; 30th July 2019 at 12:45 AM.

  4. #1753
    Junior Member
    Join Date
    Mar 2019
    Location
    Netherlands
    Posts
    8
    Rep Power
    0

    Default

    charlesrond
    You can switch text on buttons on/off.
    Settings-Skin-Main screen-Buttons-

  5. #1754
    Master LouBouha's Avatar
    Join Date
    Mar 2017
    Location
    Tunisia
    Posts
    446
    Rep Power
    1029

    Default

    Quote Originally Posted by kadir tatar View Post
    DA1055=Turkish voice
    SC1055=Turkish voice

    help
    Hi Kadir tatar

    [Only registered and activated users can see links. ]

    Regards
    GPS: TomTom ONE

    Smartphone: THL T11 Android 4.2.2 Resolution 720x1280
    Sygic 14.3.4 IGO Primo 9.6.29.636868 Skins : Doupas V9.0h , Dimka/Frontzosd giphy

  6. #1755
    Member
    Join Date
    May 2017
    Location
    Türkiye
    Posts
    10
    Rep Power
    0

    help

    how can i turn off "duration zone 100 meters" tts warnings with the road signs.
    Spoiler: Img
    Smart Select 20190731 225956 Gallery


    EDIT: I've found my solution. In the voice file we use there is i18n/dictionary.voice file. Open it and find the line:
    Duration zone %s="xxxxxx %s"
    and change it like this:
    Duration zone %s=" "
    Last edited by harunyildiz; 3rd August 2019 at 10:18 AM.

  7. #1756
    Master
    Join Date
    Nov 2017
    Location
    romania
    Posts
    169
    Rep Power
    54

    Default

    Hello all,and thx for help You do a verry good job here
    Im facing this issue with skin pongo since last 3 or 4 version and still exist
    On the map appear only 5 icons ,on the old version of skin map was fully populated with icons
    I put this line on sys
    [map]
    poi_distant_zoomlevel = -1 ,but still no more than 5 icons
    Please help if its any way to fix this
    Spoiler: pic1
    [Only registered and activated users can see links. ]

    This its from old skin and its good
    And this its from new skin
    Spoiler: pic 2
    [Only registered and activated users can see links. ]

    And its not good

    Its any way to fix this error Sorry if the answer was posted before And big thanks for help
    Last edited by Boki_Srb; 1st August 2019 at 10:21 PM.

  8. #1757
    Master Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION) cam1981's Avatar
    Join Date
    Dec 2014
    Location
    Portugal
    Posts
    81
    Rep Power
    116

    Default

    Quote Originally Posted by cristianyxtl View Post
    On the map appear only 5 icons
    Hi

    On ux laneassist ui_nextgen/common/default.vis you need to change the following line..
    Instead of 5 you write the number of pois you want to see on the screen

    [SignLayer]

    sign="poi", "POI", "", 5, 0

    Ps: The edited default.vis file needs to be in two places

    laneassist ui_nextgen/common/default.vis
    laneassist ui_nextgen/layout/medium/default.vis
    73c1282e254b2b74

  9. #1758
    Master
    Join Date
    Nov 2017
    Location
    romania
    Posts
    169
    Rep Power
    54

    Default

    @cam1981 Tryed your instruction but without succes Only way to make more icons to appear on map its to not use laneassist Tested without laneassist on phone and tablet and icons appear but the road its verry skinny
    Thx alot for tip,maybe in next pongo update will be fix
    PS Also work well with older version of laneassist_560 ,4 version back

    I do this way :
    1 delete all laneassist
    2 make a route and make a simulation for 2-3 minute
    3 exit igo
    4 copy laneassist_560.zip from an older version of skin
    5 launch igo make a route (preferably same route for comparison) run a simulation .Job done

    laneassist that i use it: [Only registered and activated users can see links. ]
    Last edited by cristianyxtl; 1st August 2019 at 05:45 PM.

  10. #1759
    Master Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION) cam1981's Avatar
    Join Date
    Dec 2014
    Location
    Portugal
    Posts
    81
    Rep Power
    116

    Default

    Quote Originally Posted by cristianyxtl View Post
    @cam1981 Tryed your instruction but without succes Only way to make more icons to appear on map its to not use laneassist
    For me it works, see the images below

    picture with original ux laneassist_560
    screen with 5 pois

    Spoiler: picture
    ffscreen 00002




    picture with ux laneassist_560 modified

    Spoiler: picture
    ffscreen 00003


    In order for the farther icons to be seen the same size as the closest ones, you need to add to sys

    [map]
    poi_distant_zoomlevel = -1

    [Only registered and activated users can see links. ]
    Last edited by cam1981; 1st August 2019 at 06:41 PM.
    73c1282e254b2b74

  11. #1760
    Member
    Join Date
    Nov 2015
    Location
    Norge
    Posts
    28
    Rep Power
    7

    Default

    Read TTS Or Audio speedcam Audio not work

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •